Results 1 to 5 of 5
Discuss DFU-mode wont work (tried different OS and Automator-script) at the Quickpwn - Hackint0sh.org; Hey guys! I'm sorry I'm bugging you guys with a question like this. I saw ...
  1. #1
    Newbie Array

    Join Date
    Mar 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default DFU-mode wont work (tried different OS and Automator-script)

    Hey guys!

    I'm sorry I'm bugging you guys with a question like this. I saw how many times this DFU-stuff was asked before and I think it's one of the things that most people ask questions about, but I'm seriouly stuck right now.

    Two days ago (I was running 2.2) I decided to update my 2G to 2.2.1. I thought it would be as easy as the last few times, so I just jumped into the little Quickpwn-adventure, but I got stopped pretty fast when I realized I cant get into the DFU-mode. I just can't do it. I tried it in so many different ways, but my iPhone just wont boot into the DFU-mode. All I get is the recovery-mode with the little 'connect to iTunes' icon.

    I tried different times (sometimes holding the button longer longer than 10 seconds, sometimes less), I tried four different computer (MacBook, Windows XP Home, Windows Vista, Windows 7) and on the MacBook I even used the Automator-script to fix the DFU-error that's happening on 10.5.6.

    I just wont work.

    I even tried software like that should boot the iPhone in DFU-mode, but they, too, just load it into the recovery mode.

    Now I'm asking you guys.. do you any ideas what to do?

    Thank you all very much in advance and enjoy the rest of the weekend!



  2. #2
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by milkywhat View Post
    Hey guys!

    I'm sorry I'm bugging you guys with a question like this. I saw how many times this DFU-stuff was asked before and I think it's one of the things that most people ask questions about, but I'm seriouly stuck right now.

    Two days ago (I was running 2.2) I decided to update my 2G to 2.2.1. I thought it would be as easy as the last few times, so I just jumped into the little Quickpwn-adventure, but I got stopped pretty fast when I realized I cant get into the DFU-mode. I just can't do it. I tried it in so many different ways, but my iPhone just wont boot into the DFU-mode. All I get is the recovery-mode with the little 'connect to iTunes' icon.

    I tried different times (sometimes holding the button longer longer than 10 seconds, sometimes less), I tried four different computer (MacBook, Windows XP Home, Windows Vista, Windows 7) and on the MacBook I even used the Automator-script to fix the DFU-error that's happening on 10.5.6.

    I just wont work.

    I even tried software like that should boot the iPhone in DFU-mode, but they, too, just load it into the recovery mode.

    Now I'm asking you guys.. do you any ideas what to do?

    Thank you all very much in advance and enjoy the rest of the weekend!

    Give this one a last shot, on your Vista or XP machine. Make sure iTunes 8.1 is installed and NOT running. Connect iPhone and PC, if iTunes starts up, quit it.
    Shut down the iPhone (either via the red slider or by holding Home and Start/Sleep until the screen goes black, let go of the buttons then.

    Now hold both Home and Start/Sleep and while doing so count to 10 (I always do 100, 200, 300,...). Let go of Start/Sleep but keep holding Home. It might take more then 10 or 15 seconds, keep holding until iTunes starts up and "finds an iPhone in recovery mode" (Black screen).

    This always works for me.
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  3. #3
    Newbie Array

    Join Date
    Mar 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hey volkspost!

    First things first: I got it to work. And as you said, it was the timing. Seems like I had to hold the buttons for like 7 seconds or something.

    You know what's the most embarrassing about it? I tried it for days and today my dad did it in like 10 minutes. He was like 'hey, can I try too?'. Felt like a heart attack when he said something like 'hey, is this what you wanted?'. :/

    And I'm the one working in IT. Damn..


    edit: thanks for your help, dude!

  4. #4
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by milkywhat View Post
    Hey volkspost!

    edit: thanks for your help, dude!
    hey, at least it is working ;-)
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  5. #5
    Newbie Array

    Join Date
    Apr 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy Same problem with DFU

    I am having the same problem getting into DFU mode. I just noticed something that maybe will help someone tell me what my problem is. When the iphone is disconnected, the home button will take the phone out of sleep mode. When it is connecteed to the usb cable, it will not, I have to press the power/sleep button. I think this might be why my power/home button combination isn't working to get it into DFU mode. Has anyone ever seen this, or do you think this could be my problem?

    Also, when I press the home/power buttons after the phone is off, the apple icon appears almost immediately.

    Thanks in advance!!


 

 

Similar Threads

  1. [Automator Script] - Editing multiple files
    By bjlm in forum Genuine Mac Support
    Replies: 3
    Last Post: 09-18-2008, 06:19 PM
  2. Stuck in DFU Mode. Wont restore
    By xile in forum General
    Replies: 4
    Last Post: 08-22-2008, 01:29 AM
  3. Disk Mode Mounting Script
    By redelephantlabel in forum iPod Touch 1G
    Replies: 2
    Last Post: 03-30-2008, 05:33 PM
  4. Replies: 0
    Last Post: 09-16-2007, 12:49 PM
  5. Script to make YouTube work
    By phattie in forum General
    Replies: 20
    Last Post: 09-15-2007, 09:03 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:46 AM.
twitter, follow us!