Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 35
Discuss Bootneuter hangs / freezes AFTER detecting current settings at the Quickpwn - Hackint0sh.org; Hmm...I finally got the 1015 error (good thing) However, I think I may have the ...
  1. #11
    Newbie Array

    Join Date
    Jan 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hmm...I finally got the 1015 error (good thing)

    However, I think I may have the wrong version of iLiberty+. I went to Zhu's website and the link was down.

    simic, what version of iLiberty+ are you using?


  2. #12
    Newbie Array

    Join Date
    Dec 2007
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    its a super old one that i just grabbed. 1.2.1.78. it kept asking me to upgrade, but i didnt bother.

    i dont think it matters, kicking it out of recovery, coz kiphone is gonna kick it back anyway.

    but the key for me was to use the osx version of kiphone. somehow, the windoze version didnt work for me.

  3. #13
    boz
    boz is offline
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    159
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    this is easy to handle; restore to a stock ipsw, 2.2 then restore in dfu with a custom ipsw it will auto unlock your baseband.

    boz
    'There is no I in threesome'

  4. #14
    Newbie Array

    Join Date
    Jan 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    actually, boz, it wasn't quite that easy.

    I followed simic's instructions for the most part (with a bunch of fiddling around to get kiphone to work - including ierase)

    Finally, my bootneuter no longer freezes up upon launch.

    All of this, however, has only been an intermediate goal.

    For some weird reason, even after unlocking using pwnage tool on the mac, and double checking the bootneuter settings, I still get the words "no service". Sometimes it will just say "searching..." for a very long time before going back to "no service", or even others, it will seemingly detect a very weak signal and then go to "no service".

    I wonder what's wrong...

  5. #15
    Newbie Array

    Join Date
    Jan 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    sorry to interrupt here..

    anyway,how do i downgraded to 1.1.4?my iphone 2G was reboot thru quickpwn to 2.2,but since then it showed "no service" and no wi-fi..in my first attempts to reboot,bootneuter icon showed up,but i just ignored it and do reboot again with quickpwn.since then,this problem started..tried download kiphone,but just cant work it...pls help me=(


  6. #16
    Newbie Array

    Join Date
    Jan 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Can you be a bit more specific, imintheradio?

    I followed simic's post for getting back to 1.1.4. It wasn't hard.

    Using kiphone was kind of hard to do. Sometimes I really needed iLiberty+ to "kick it back into activation mode" (ie. get it out of the recover mode - looks like old-style iphone connector with itunes.) And only then would kiphone start functioning properly.

  7. #17
    Rookie Array

    Join Date
    Feb 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi, have being trying the kiphone method here
    (downgrade to 1.1.4 -> error1015 -> kiphone -> restore 2.2 -> quick pwn -> download bootneuter thru cydia -> bootneuter -> hang).
    So i tried pwntool 2.2.1 and that successfully unlock the phone and working but i cannot access bootneuter again.
    It hangs upon access and reboot by itself.

    2nd try using quickpwn 2.2
    Restore 2.2 -> run quickpwn 2.2 -> download bootneuter thru cydia -> bootneuter -> hang
    It hangs upon access and reboot by itself.

    3rd try using pwntool 2.2.1
    restore 2.2 -> run pwntool -> in pwntool select expert mode->
    under general "tick" enable baseband update -> under bootneuter setting "untick" everything there -> proceed as normal for the rest -> pwntool finish its job -> itune restore this custom version -> download bootneuter using cydia -> run bootneuter (remember to set never for autolock) -> 1st time access bootneuter u will see it with the unlock details and hang then with a circle turning and self reboot (take quite a while so wait) -> 2nd time access bootneuter and it is working as per normal.

    Hope this helps.

  8. #18
    Newbie Array

    Join Date
    Dec 2007
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i just did another stubborn phone today. Bootneuter will still hang in quickpwned 2.2 after the forced downgrade to 1.1.4 routine.

    As a last resort, I used pwnage tool 2.2.1, created custom 2.2 ipa and dfu restore. The auto launched bootneuter managed to unlock the phone sucessfully.

  9. #19
    Newbie Array

    Join Date
    Jan 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by xatm045 View Post
    Can you be a bit more specific, imintheradio?

    I followed simic's post for getting back to 1.1.4. It wasn't hard.

    Using kiphone was kind of hard to do. Sometimes I really needed iLiberty+ to "kick it back into activation mode" (ie. get it out of the recover mode - looks like old-style iphone connector with itunes.) And only then would kiphone start functioning properly.
    sorry for late reply xatm045..anyway,i managed to restore everytg of my iphone.first with itunes 7.5 and restored 1.1.4..later using ziphone, and then kiphone managed to unlock it..afterthat,with itunes8.0.2,restored firmware 2.2 and quickpwn 2.2..and seems like it already unlock with auto launched bootneuter..

    now,my iphone can detect the carrier (jailbroken in Malaysia ), but the wifi connection is still lost!! so,i cant open cydia and instal bootneuter..im thinking of using pwntool,but feel scared of have this "no service" signal anymore..everytg is normally function except for internet connection...

  10. #20
    Senior Professional Array

    Join Date
    Feb 2008
    Posts
    290
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    21

    Default

    is it just me or is a pattern emerging that quickpawn is the culprit here. And that only the guys who went thru pawnage tool got it to work ?


 

 
Page 2 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. BootNeuter stuck at "determining current settings"
    By BigChippah in forum iOS 3.x (iPhone OS 3.x)
    Replies: 13
    Last Post: 01-06-2011, 12:36 PM
  2. Bootneuter - Stuck on "Determining current settings"
    By l0lcat in forum iOS 3.x (iPhone OS 3.x)
    Replies: 6
    Last Post: 08-02-2010, 12:58 PM
  3. Replies: 109
    Last Post: 01-04-2010, 06:23 PM
  4. Bootneuter freezes my 1G iPhone.
    By tarque in forum Quickpwn
    Replies: 5
    Last Post: 06-16-2009, 11:03 PM
  5. Bootneuter freezes at determining settings
    By boi2gangster in forum Quickpwn
    Replies: 0
    Last Post: 06-12-2009, 10:27 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:11 PM.
twitter, follow us!