Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 46
Discuss Always go into recovery mode?!Help at the Quickpwn - Hackint0sh.org; okay, nothing work, but I just saw that there is another thread about how to ...
  1. #21
    Rookie Array

    Join Date
    Sep 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    okay, nothing work, but I just saw that there is another thread about how to virginize 1.0.2 using the iliberty+ with payload and then DFU back to 2.2.1? Do you think it is worth to try going all the way back to 1.0.2 and follow your latest instruction?

    I am on 1.1.4 now with 04.05.04_G, any advise on what will be my next step to go back to 1.0.2? Thanks!


  2. #22
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by snowby View Post
    okay, nothing work, but I just saw that there is another thread about how to virginize 1.0.2 using the iliberty+ with payload and then DFU back to 2.2.1? Do you think it is worth to try going all the way back to 1.0.2 and follow your latest instruction?

    I am on 1.1.4 now with 04.05.04_G, any advise on what will be my next step to go back to 1.0.2? Thanks!
    I MIGHT help. You started at firmware 1.0.2 unlocked. Besides Turbosim (Hardware workaround) at fw 1.0.2 we has AnySIM 1.0.2 for a software unlock. Using it this corrupted the seczone. Thats why we always recommend to virginize first.

    If i were you I would give it a shot. If you're lucky you dont have to go all the way down to fw 1.0.2. Virginizing works at fw 1.1.1 aswell. dtube and I had put together a tutorial on how-to from 1.1.4 (where you are at), I would try that one first. It is here:
    http://www.hackint0sh.org/forum/f136/42046.htm

    Dont get confused by the first sentences commentiong on the reason to use the virginizer. It is an easy way for you, just follow the tutorial step by step and give it a try.

    If this aint work I`ll guide you the way down to 1.0.2 to try the other tutorial. This would be intensive use of the terminal on the iPhone, flashing basebands etc.
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  3. #23
    Rookie Array

    Join Date
    Sep 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thank you Volkspost, I will give it a try and report back.

  4. #24
    Rookie Array

    Join Date
    Sep 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I got stuck at Step 5 where it asked me to install BSD Subsystem which always return an Error "Package download failed".... can I use iLiberty+ to download the BSD Subsystem and install using iLiberty+? If yes, can I also use the payload from iLiberty to reflash the baseband version to 04.01.13_G instead of using the Installer which seems to have issue downloading package..

    Edit:
    Without waiting, I tried the iLiberty way to install the BSD Subsystem. The message on the iphone screen shows completed, but when I go into the Installer on the iphone and try installing the basdband downgrader, it says the BSD Subsystem need to be installed first. Then I tried again in the Installer to install BSD Subsystem, it is even more strange that it downloaded this time, but come back with different error saying BSD Subsystem need to be installed before?? This is getting confusing, installing BSD subsystem require installing BSD Subsystem first??

    Further Edit:
    I was able to downgrade the use the baseband downgrader to downgradeto 4.01.13_G finally. I also DFU back to 1.1.1 using Liberty+, but for some strange reason, it doesn't install Installer using the payload without any error. Now, I have a 1.1.1 iphone with proper baseband, but no Installer to run the Virginizer? Anyway to install the installer manually? I ran into the tutorial about using the http://jailbreakme.com. but it is already gone, other suggestion?
    Last edited by snowby; 04-05-2009 at 06:25 AM.

  5. #25
    Newbie Array

    Join Date
    Mar 2009
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi...Any update on the Installer issue..I'm also stuck in that step. I tried to follow the instruction given in the following link.

    http://www.hackint0sh.org/forum/f126/44942.htm

    I'm able to run Installer..However it is not able to refresh the resourse.


  6. #26
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by snowby View Post
    I was able to downgrade the use the baseband downgrader to downgradeto 4.01.13_G finally. I also DFU back to 1.1.1 using Liberty+, but for some strange reason, it doesn't install Installer using the payload without any error. Now, I have a 1.1.1 iphone with proper baseband, but no Installer to run the Virginizer? Anyway to install the installer manually? I ran into the tutorial about using the AppSnapp - Brought to you by Conceited Software. but it is already gone, other suggestion?
    ok, before going the really hard way, try this one
    [1.0.2/1.1.1][Solution] Get Installer working again for The Virginizer - Hackint0sh
    it will explain the BSD behavior aswell. If this aint work, we will downgrade the baseband to the one matching 1.0.2 with the help of terminal on the iPhone and then DFU downgrade to 1.0.2 then use the Virginator pack dtube and i put together.
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  7. #27
    Rookie Array

    Join Date
    Sep 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks Volkspost, Before I can use Putty and WinSCP, I couldn't even download Open SSH from within iLiberty+ as one of the downloadable payload. Also, although iLiberty didn't come up with any error message when BSD Subsystem is selected to be one of the payload, but how do I tell if it is installed successfully? I guess I need to have both installed on the iphone before I can SFTP and SSH to the iphone, right?

  8. #28
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by snowby View Post
    Thanks Volkspost, Before I can use Putty and WinSCP, I couldn't even download Open SSH from within iLiberty+ as one of the downloadable payload. Also, although iLiberty didn't come up with any error message when BSD Subsystem is selected to be one of the payload, but how do I tell if it is installed successfully? I guess I need to have both installed on the iphone before I can SFTP and SSH to the iphone, right?
    You need BSD and Term-vt100. Open SSH is not needed cause you have to execute the commands locally on the iPhone. During the process you have to unload the CommCenter and will loose WiFi then (will be back after reboot later). So you cant use PuTTY then.
    The repo address changed for downloading the sources in iLiberty.
    In iLiberty select "Options" in menu "Tools" and enter
    Code:
    http://iliberty.insideiphone.com/repo.plist
    for the payload repo list. delete the old address before. Then refresh the sources and you'll find all the stuff you need.
    Cause it is more convenient grab OpenSSH (for copying the files), Term-vt100 and OpenBSD payloads, you have to download them first inside iLiberty and then select them !!!
    Besides the three "Jailbreak" and "Activate" has to be selected, then let iLiberty do its job.

    iLiberty is pretty easy to use once you understand how it works. A good example on the procedure download payload > select it > apply it is to be found here
    http://www.hackint0sh.org/forum/f136/43569.htm
    DONT follow the tutorial. it is for another purpose, just lok at it as an example. BTW: It got the old payload address that is replaced now by the one I mentioned above.

    v.
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  9. #29
    Rookie Array

    Join Date
    Sep 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have been using the 1.2.87 iLiberty... Anyway, got the 1.3 and updated the repo list and successfully refreshed. However, the download for Term-vt100 still failed for the.sh file? Tried searching it on Google and nowhere could I locate the file? Advise?

  10. #30
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    send me your e-mail via pm and i will mail you the payload along with install instructions
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2


 

 
Page 3 of 5 FirstFirst 12345 LastLast

LinkBacks (?)

  1. 04-15-2009, 06:54 AM

Similar Threads

  1. Replies: 28
    Last Post: 02-13-2010, 03:03 AM
  2. Replies: 3
    Last Post: 12-16-2009, 01:23 PM
  3. Replies: 3
    Last Post: 07-22-2008, 10:56 AM
  4. [2.0][Recovery Mode] kick out of recovery mode?
    By youdontkno in forum General
    Replies: 7
    Last Post: 07-20-2008, 04:48 PM
  5. [Advice] Difference between Recovery mode and DFU mode ?
    By userix in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 02-19-2008, 10:13 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:59 PM.
twitter, follow us!