Results 1 to 6 of 6
Discuss [2.1][strange itunes 8 problem] at the Quickpwn - Hackint0sh.org; hello , just a week back i upgraded to 2.1 from 2.0.2 using qucikpwn (2g ...
  1. #1
    Advanced Array

    Join Date
    Mar 2008
    Posts
    33
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [2.1][strange itunes 8 problem]

    hello ,
    just a week back i upgraded to 2.1 from 2.0.2 using qucikpwn (2g phone)... everything is working fine, but just from today morning wen i connect my phone to itunes 8 n try to back up it gives me error tht iphone disconnected cannot back up, when its already connected to itunes..



  2. #2
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by nikcool123 View Post
    hello ,
    just a week back i upgraded to 2.1 from 2.0.2 using qucikpwn (2g phone)... everything is working fine, but just from today morning wen i connect my phone to itunes 8 n try to back up it gives me error tht iphone disconnected cannot back up, when its already connected to itunes..
    In iTunes goto Settings. There is an option for "Synchronize". You'll find the backup of the iPhone in there. Delete the backup, restart iTunes and try again. Had this before, the backup was just corrupt.
    Once you sync again a new fresh backup will be generated.

    let me know if this works
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  3. #3
    Advanced Array

    Join Date
    Mar 2008
    Posts
    33
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thanks for replying,, i did tht but still the same prob,, when i try to sync it syncs n when i go to check in settings for back it shows some unknown backup created dated 01-01-2008

  4. #4
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by nikcool123 View Post
    thanks for replying,, i did tht but still the same prob,, when i try to sync it syncs n when i go to check in settings for back it shows some unknown backup created dated 01-01-2008
    Ok, try this one. the backups are stored in:

    Mac OS X
    ~/Library/Application Support/MobileSync/Backup/

    Windows XP
    C:\Documents and Settings\<username>\Application Data\Apple Computer\MobileSync\Backup\

    Vista
    C:\users\<username>\AppData\Roaming\AppleComputer\ MobileSync\Backup\

    Look inside directory "Backup". the folder names are of numbers and characters. delete all folders inside "Backup" while iTunes not running to make sure all backups are gone. Start iTunes then and try to sync again.
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  5. #5
    Advanced Array

    Join Date
    Mar 2008
    Posts
    33
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    heyy still the same problem persists... is it bcause i patched my mobile installation,, but this was not the case in my previously patched mobile installation in 2.0.2


  6. #6
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by nikcool123 View Post
    heyy still the same problem persists... is it bcause i patched my mobile installation,, but this was not the case in my previously patched mobile installation in 2.0.2
    uuups, this might be the reason. Check the forum please, there are several threads on this issue.
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

 

 

Similar Threads

  1. Strange Problem...
    By i5te in forum Installation
    Replies: 35
    Last Post: 04-29-2010, 01:18 AM
  2. STrange Problem..
    By vick1w in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 02-09-2008, 01:50 AM
  3. Strange message in iTunes
    By hansanrg in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 12-21-2007, 12:34 PM
  4. Strange problem using iTunes
    By BonzaiMBLM in forum General
    Replies: 1
    Last Post: 10-03-2007, 12:36 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:04 PM.
twitter, follow us!