Page 1 of 2 12 LastLast
Results 1 to 10 of 12
Discuss [1st gen 2.1] Signal strenght a lot lower. at the Quickpwn - Hackint0sh.org; updated from 1.1.4 to 2.0.2 with winpwn, then to 2.1 with quickpwn. My signal is ...
  1. #1
    Rookie Array

    Join Date
    Sep 2008
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1st gen 2.1] Signal strenght a lot lower.

    updated from 1.1.4 to 2.0.2 with winpwn, then to 2.1 with quickpwn.

    My signal is a LOT lower now and i get a lot "no service".


    Is there an workaround for this? Preferably without restoring again.

    Thanks.



  2. #2
    Board Hero Array lordofdaflies's Avatar

    Join Date
    Dec 2007
    Location
    INDIA
    Posts
    1,134
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    76

    Default

    DFU restore again
    use DFU mode
    MacBook Pro OS X SNOW Leopard
    iPhone 4 16GB iOS 4.2
    iPad WiFi 64GB iOS 4.2
    BlackBerry Curve 3G (9300)

  3. #3
    Rookie Array

    Join Date
    Sep 2008
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    More info on the problem:

    Restored to 2.0.1 - got signal.
    Restored to custom 2.0.1 Activated, Jailbroken - still have signal.
    Updated to 2.1 - still got signal.

    After jailbroken 2.1 with quickpwn - signal is gone.

    So it seems that something that has to do with jailbroken 2.1 has that signal issue (maybe the info.plist file from bundles?)

  4. #4
    Board Hero Array lordofdaflies's Avatar

    Join Date
    Dec 2007
    Location
    INDIA
    Posts
    1,134
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    76

    Default

    try a dfu restore using a custome winpwn or pwnage tool ipsw
    MacBook Pro OS X SNOW Leopard
    iPhone 4 16GB iOS 4.2
    iPad WiFi 64GB iOS 4.2
    BlackBerry Curve 3G (9300)

  5. #5
    Respected Professional Array hquest's Avatar

    Join Date
    Nov 2007
    Location
    Jersey City, NJ / Curitiba, BRA
    Posts
    615
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    50

    Default

    2.0.1 was the best one in signal strenght.

    2.0 was somewhat good, 2.0.2 was a total failure. 2.1 is not that bad, but still does not compare to 2.0.1 signal levels.

    At least on 1st gen iPhones; no clue about 3G units.


  6. #6
    Rookie Array

    Join Date
    Sep 2008
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    The strange thing is that i loose signal AFTER i jb 2.1.

  7. #7
    Professional Array

    Join Date
    Jul 2008
    Location
    Beirut, Lebanon
    Posts
    83
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    What I did was I went to settings ----> carrier
    and instead of having the thing on automatic, I chose my carrier.
    In a few seconds, the signal went from 1 bar to 4 bars...
    And my house is a 'dead-zone' signal-speaking so I was def. surprised.

  8. #8
    Newbie Array

    Join Date
    Oct 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default same problem

    I'm having the same problem, almost no signal after quickpwn.

    did you solve the problem?

  9. #9
    Rookie Array

    Join Date
    Sep 2008
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Nope.

    Doesn't matter if i choose automatic or a certain carier, my signal is BAD. one bar, max 2, and i'm loosing connection all the time.

    And now even after a 2.0.2 updated to 2.1 and not jailbroken.

    I guess i'm waiting for another method to jailbreak 2.1

  10. #10
    Young Padawan Array duck9000's Avatar

    Join Date
    Sep 2007
    Location
    The Outer Rim
    Posts
    2,461
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    149

    Default

    Thread moved to the QuickPwn section
    ** If you just want to support hackint0sh.org with a donation, please click here **.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. [1st gen 2.0.2] Signal strenght workaround
    By hquest in forum General
    Replies: 22
    Last Post: 01-13-2009, 01:38 PM
  2. [2.1] Quickpwn and signal strenght issue.
    By laurentiuv in forum Quickpwn
    Replies: 5
    Last Post: 09-22-2008, 06:37 PM
  3. [Summerboard] for 1.1.2 and lower gone??
    By truehybridx in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 04-02-2008, 12:39 AM
  4. [Summerboard] for 1.1.2 and lower gone??
    By truehybridx in forum General
    Replies: 0
    Last Post: 04-02-2008, 12:39 AM
  5. WTB: 3 x 1.1.2 OTB or lower (no 04.03.13 BB)
    By morphtk in forum Flea Market
    Replies: 0
    Last Post: 02-06-2008, 08:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:02 PM.
twitter, follow us!