Results 1 to 2 of 2
Discuss 1.1.3 to 2.2.1 at the Quickpwn - Hackint0sh.org; Hi, I know, I haven't updated in quite a while. I think it's time now. ...
  1. #1
    Rookie Array

    Join Date
    Feb 2008
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default 1.1.3 to 2.2.1

    Hi,

    I know, I haven't updated in quite a while. I think it's time now. I'm on 1.1.3 and I want to upgrade to 2.2.1. I've been over to iclarified but it doesn't really mention my situation and I want to make absolutely sure I don't brick it of course. Can I just restore to 2.2.1 in itunes then use quickpwn to unlock it? What's the best way to go about this.

    Thanks.
    Last edited by buhce; 03-20-2009 at 01:01 AM.



  2. #2
    Young Padawan Array duck9000's Avatar

    Join Date
    Sep 2007
    Location
    The Outer Rim
    Posts
    2,461
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    149

    Default

    Yes, no problem. Just stick to the iClarified's guide and you'll be fine
    ** If you just want to support hackint0sh.org with a donation, please click here **.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:17 AM.
twitter, follow us!