Results 1 to 3 of 3
Discuss wrong firmware bundle selected iphone 2.0.1 software at the PwnageTool - Hackint0sh.org; Ok so we all know 2.0.1 iPhone software is out, I tried making my self ...
  1. #1
    Senior Professional Array TheGuide's Avatar

    Join Date
    Jul 2007
    Location
    Australia
    Posts
    101
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Question wrong firmware bundle selected iphone 2.0.1 software

    Ok so we all know 2.0.1 iPhone software is out, I tried making my self a new package using Pawnage, but I get a wrong firmware bundle selected message.

    Anyone know if there is major changes between the 2.0 and 2.0.1 that would cause a problem?

    And is there a plan to update the pawnage tool?

    TG
    Running iPhone 4 white custom built!
    Running a 3Gs 32GB with 3.1beta
    Used to run a 3G iPhone 16GB white 3.0 software running.
    Used to run a 2G iPhone 8GB supersim.:iphone:



  2. #2
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    103
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Read the iphone dev's blog. THey say that they will be releasing a new Pwnage tool soon.

    “We are also testing an internal build of PwnageTool for iPhone OS 2.1b2 (for first generation iPhones and also 3G models). Unlock and jailbreak is working fine on the 1st Gen (we don’t think Apple is even trying anymore to prevent pwnage or unlocks for 1st Gen iPhones). For 3G, jailbreak certainly still works, and this will be released in good time.”

    http://blog.iphone-dev.org/post/44428446/updates
    Thumbs up if i helped.

    iMac - 2GHZ C2D / MacBook Pro - 2GHZ CD / iPhone 3G 2.0 on Rogers

  3. #3
    Respected Professional Array

    Join Date
    Sep 2007
    Posts
    695
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    55

    Default

    thats...not quite how pwnage works dude

    check out xpwn. it has 2.0.1 support

 

 

Similar Threads

  1. wrong firmware bundel selected
    By timgarrett in forum PwnageTool
    Replies: 3
    Last Post: 02-19-2010, 04:20 AM
  2. Replies: 5
    Last Post: 01-17-2009, 07:56 AM
  3. 'Wrong firmware bundle selected'
    By blueflash in forum PwnageTool
    Replies: 3
    Last Post: 11-12-2008, 06:40 PM
  4. Replies: 1
    Last Post: 07-20-2008, 08:55 PM
  5. Replies: 5
    Last Post: 07-20-2008, 06:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:27 AM.
twitter, follow us!