Results 1 to 4 of 4
Discuss wrong firmware bundel selected at the PwnageTool - Hackint0sh.org; HI guys im getting extremely F****d off with this problem!! i have a 3g not ...
  1. #1
    Newbie Array

    Join Date
    Dec 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default wrong firmware bundel selected

    HI guys

    im getting extremely F****d off with this problem!! i have a 3g not (3gs) it was running on the 3.0 fw. i have gone to update it to the 3.1.2 using Pwnage tool 3.1.4 and the following happens!

    i have carefully followed all tutorials i could find to make sure i was performing the jailbreak properly!

    After downloading Pwnage Tool and the file iPhone1,2_3.1.2_7D11_Restore.ipsw i opened Pwnage Tool and selected the custom install, i then clicked the iphone 3g(s) picture which then took me to locate the ipsw file which i did !! i always get a red window pop up saying wrong firmware bundle?

    Please help i have been trying solve this for 4 days now and i have downloaded and tried every ipsw file from apple none work!!!

    any help on solving this would be good thanks!

    Tim



  2. #2
    Mes
    Mes is offline
    Advanced Array Mes's Avatar

    Join Date
    May 2008
    Posts
    37
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Try using the latest PwnageTool --- v3.1.5. It works for all 3.x versions (3.0 - 3.1.3).

    Be sure to drag it from the mounted .dmg to a new local folder and also put 3.1.2 IPSW inside the same folder.

    Also .... Safari's default behavior is to extract downloaded IPSWs. This is BAD. Either disable this feature within Safari or use Firefox to download both PwnageTool and the IPSW.

  3. #3
    Newbie Array

    Join Date
    Dec 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi mas

    Thanks so much for your reply!!!! i have performed your following commands and i m still getting the same error! wrong firmware bundle selected ??

    Please if you have any other ideas it would be much appreciated!

    Shall i completely restore the phone from apple and start again? or would i be locked out completely?

    kind regards

    Tim garrett

  4. #4
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by timgarrett
    Thanks so much for your reply!!!! i have performed your following commands and i m still getting the same error! wrong firmware bundle selected ??
    Did you use another browser instead of safari to redownload the ipsw?

    Quote Originally Posted by timgarrett
    Shall i completely restore the phone from apple and start again? or would i be locked out completely?
    Do not allow iTunes to completely restore the phone with a non custom ipsw. You lose unlock forever. Jailbreak also if it is a 3GS

    Also, I disagree with the comment that pwnagetool 3.1.5 supports all OS from 3.0 to 3.1.3. My experience is that each release of pwnagetool is for making custom ipsw for a specific OS version. You need 3.1.4 for OS 3.1.2
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

 

 

Similar Threads

  1. Replies: 2
    Last Post: 10-28-2011, 10:41 AM
  2. Replies: 5
    Last Post: 01-17-2009, 07:56 AM
  3. 'Wrong firmware bundle selected'
    By blueflash in forum PwnageTool
    Replies: 3
    Last Post: 11-12-2008, 06:40 PM
  4. Replies: 2
    Last Post: 08-05-2008, 08:32 AM
  5. [1.1.2] Wrong Firmware
    By mlk6 in forum General
    Replies: 7
    Last Post: 02-07-2008, 06:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:15 PM.
twitter, follow us!