Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 37
Discuss Workaround for 2.0.x stuck at apple logo after installing apps at the PwnageTool - Hackint0sh.org; Not sure if this was already posted by someone else but this is what I ...
  1. #11
    Newbie Array

    Join Date
    Mar 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Not sure if this was already posted by someone else but this is what I do after manually uploading Applications (.app) through SSH. I use a Mac, so I'm not sure if it works the same way on a PC:

    1. Make sure iTunes is open and your phone is connected to your Mac
    2. Upload however many apps you want
    3. Off and on your phone
    4. Your phone will hang at the boot logo for a long time and will vibrate twice 2-3 times, with quite a long break in between (at this time, your iTunes will be frozen with the colorful spinning wheel cursor)
    5. WAIT... (maybe 6-10 min). After some time your iTunes will detect and display the iPhone page
    6. Once iTunes shows the iPhone page, just reset your phone using the Home+Power button combination.

    Your phone will reboot normally.

    Kept restoring everytime it hung at the boot logo previously, until I decided to have some patience.
    Last edited by veracocha; 08-30-2008 at 11:50 PM.


  2. #12
    Newbie Array

    Join Date
    Sep 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Mandrake View Post
    Hi All,

    I wanted to email this to someone from the iphone dev team for some feedback and discussion before posting but as I don't know how to contact them I'll post my findings to date here, and hopefully anyone else working on this problem can share their findings too.
    Thanks Mandrake! This worked for me!!! I didn't have to do a full restore! YAY! THANK YOU SO MUCH!

  3. #13
    Professional Array

    Join Date
    Oct 2007
    Posts
    50
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    @Mandrake: Your findings must be spot on!. Your solution solved me from the endless restore karmas
    Thank you. One more note to add:-
    Evem If you have turned off WiFi , you still can do these procedures by SSH-Tunneling through the USB-Cable - using the iPhoneTunnel software(Windows).

  4. #14
    A.T
    A.T is offline
    Advanced Array

    Join Date
    Jun 2008
    Posts
    35
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by adamsweeting View Post
    Errmmm... I have never seen this issue, and I have LOADS of apps. And I mean LOADS. I have Monkey Ball, Cro-Mag rally, BeatMaker, Chess Classics (naming the biggest ones) on my iPhone and they are all well over 100Mb each.
    I have this issue nearly every single day, yes!! every day, it is caused by apps. Good to know that this is a common problem and not just my iPhone
    Does Apple know about this?????

  5. #15
    Newbie Array

    Join Date
    Sep 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Could somebody please automate this solution?

    The expected Apple update on the 9th may eliminate the need for this, but it would be so wonderful to have a single or double-click solution to this insane defect in the iPhone's system software.

    How could Apple be unaware of this issue? Just about anyone with a iPhone and 3rd party apps will encounter it. I've already restored my phone more than twenty times. I am getting very adept at reinstalling apps (always install larger ones last-don't do it alaphabetically which is the default) and reentering app data. I mean, don't Apple people use the iPhone or are they all using something else (because, heh, they are too busy to restore their iPhones daily).

    As for the one user who says he has scads of stuff loaded without this issue: You are either very lucky or someting is fundamentally different about your iPhone and software configuration. Could you post all you can about it (software version, iPhone 3G or not, etc...)?

    BTW, I think it helps to reboot the iPhone right before trying an install/update, but I can assure you this is hardly a definitive preventative. If you have very large apps (the ADH4 dictionary is wonderful but very big) or more than about 3.5 screenfuls, you are just plain destined to restore soon.

    Is there a way to increase the root partition if you have a Mac?


  6. #16
    Newbie Array

    Join Date
    Sep 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Lightbulb i have a solution for your problems

    i used this metod & my iphone still alive again!
    http://www.youtube.com/watch?v=HhOX9AG7W_c&NR=1

    it's great. use this metod if u want your iphone alive again! :iphone:

  7. #17
    Newbie Array

    Join Date
    Sep 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I just wanted to let everyone know that you can do this procedure without SSH by using iPhoneBrowser or DiskAid. All you have to do is move/rename mobilewatchdog.bundle and then move/rename back to original when you are done.

    I did this several times this weekend without any problems on my Windows XP computer. I had to close iTunes and kill the following processes: iPodService.exe and iTunesHelper.exe via the Windows Task Manger.

  8. #18
    Advanced Array BigDaddyK's Avatar

    Join Date
    Mar 2008
    Location
    Fort Madison, Iowa
    Posts
    42
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    The new firmware appears to have solved the originating problem. You can install and update apps via both the App Store and Cydia without the hanging at boot issue. At least it has worked for me! Good luck!
    iPhone 3GS, 5.0.1 firmware, jailbroken and unlocked

  9. #19
    Newbie Array

    Join Date
    Apr 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by BigDaddyK View Post
    The new firmware appears to have solved the originating problem. You can install and update apps via both the App Store and Cydia without the hanging at boot issue. At least it has worked for me! Good luck!
    By new firmware, do you mean 2.1? Because if you do, that's not correct. I have 2.1, and the issue has not been solved. I never even had the problem before upgrading to 2.1.

    I found this thread quoted on "iPod Touch Fans" in my desperate search for a fix when my phone was bricked for the second time in just a few days. There are some other threads about this, but this is the most thorough explanation I've seen, so thanks to mandrake.

    I noticed that the original post mentioned a fix and hinted the dev team might work on it. Any word on this? I was actually not able to use the workaround in the post, because I couldn't find my phone's IP address. So, I had to do a full restore. Until this is fixed, I'm not jailbreaking my phone. It's just too much of a headache. I've kept the number of apps I've loaded to a minimum, too.

  10. #20
    Newbie Array

    Join Date
    Sep 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have a iPhone 3G and Ive had it winpwned for about a month now and since the new quickpwn came out I decided to try the new firmware update.

    I installed the new itunes and the new firmware and encountered this looping vibrate problem so I restored my iphone and from that point the phone worked completly blank and itunes wanted me to either set up a new phone or restore. The only way for me to get all my contacts back is to restore so I restored and encountered this problem.

    Since the phone syncs fine, I quickpwned it, synced it with itunes where there should be no apps installed aside from base & whatever the new quickpwn installs.

    I then saved the mobilewatchdog.bundle to my pc; used diskaid to delete the whole mobilewatchdog.bundle folder from my iphone.

    So far I havnt gotten to a lock sceen but this is only about the second try (it vibrates in loops until the screen goes white for a second and it reboots and starts this all over again). I have never seen the light dim during this process.

    Is there anything Im doing wrong or do I just have to restore my phone to blank and start everything new? -.- ( I really dun care about the settings or the apps as long as I can jailbreak it -- I just dont know what to do about the contacts even though I have a at&t sim card in there I think)

    PS. It restarted again so I unplugged it from the computer and now its doing the same thing except its not vibrating now...


 

 
Page 2 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. [Installer] iPhone stuck in Boot Logo after installing Books.app
    By trapper in forum Free Toolchain Software (Cydia App's)
    Replies: 5
    Last Post: 07-07-2010, 01:49 AM
  2. iphone stuck on boot logo after installing winterboard!
    By zoro66 in forum Free Toolchain Software (Cydia App's)
    Replies: 3
    Last Post: 08-04-2008, 07:49 PM
  3. Replies: 3
    Last Post: 06-28-2008, 04:03 AM
  4. [BiteSMS] Stuck on Apple Logo after installing on 1.1.4
    By kikass122 in forum Free Toolchain Software (Cydia App's)
    Replies: 4
    Last Post: 06-18-2008, 03:51 PM
  5. Replies: 6
    Last Post: 11-06-2007, 03:54 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:51 PM.
twitter, follow us!