Results 1 to 5 of 5
Discuss [Winpwned] Google Maps Locate feature doesn't work ! at the PwnageTool - Hackint0sh.org; Hi, Originally my iPhone was 1.1.1 > 1.1.3 (nate true) >1.1.4 (Winpwn) + bootneuter (installer). ...
  1. #1
    rajeevsharma8888
    Guest

    Cool [Winpwned] Google Maps Locate feature doesn't work !

    Hi,
    Originally my iPhone was 1.1.1 > 1.1.3 (nate true) >1.1.4 (Winpwn) + bootneuter (installer).
    Now the google locate faeture is not working ! , and even locate me app from installer is not working !
    does this thing got to do with winpwn !


    Also,
    Can i change the boot image on iphone directly, without creating a new ipsw, and restoring again !

    i.e. copying/replacing the image on iphone, using iphone browser !
    can anyone tell me, where is boot image stored on iphone !



  2. #2
    Supporter/Apple CEO
    Newsreporter
    Array secretmrx's Avatar

    Join Date
    Feb 2008
    Location
    New Zealand
    Posts
    468
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    49

    Default

    boot image is stored in the NOR and it is encrypted. So you can't just replace the image. In fact, the beauty of PwnageTool is you can write to the NOR. If it was just replacing files, pwning would have happened back in the 1.0.0 days.

    Hmm... When google locate doesn't work, is it giving an error? What is your baseband version? (look for "Modem Firmware" in "Settings -> General -> About"). You might have an old baseband. Have you restored to a custom 1.1.4 ipsw or stock 1.1.4 ipsw after nates soft upgrade? Or have u only "pwned" the phone (where you get the white text on the screen)

  3. #3
    Rookie Array

    Join Date
    Feb 2008
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I've only been able to use Google Locate after upgrading from 1.1.2 otb to 1.1.3 trough Installer. Afterwards, I restored to 1.1.4 OTB and unlocked using iPlus and the locate feature didn't work. I thought it would be because the bb was not the most recent one due to the unlock, but recently I pwned via mac, so bootloader and bb are the most recent versions and it is not working neither.

    And about Locate Me, the separate app, is always showing "db failed" and can't find the location neither. It happened before and after pwning. I don't know if it is because I live in the north of Sweden and there's no coverage enough or if it is something wrong with the phone.

    So, I can't help you but just let you know that you're not the only one. I don't think it'd be related with the wpnage tool.

    ps, in addition to this, some of the sms I receive from other countries have wrong timestamp (two hours or three, depending on the carrier), and I still haven't found the way to fix this neither. The russian fix I saw in the forums didn't do anything at all. Maybe it is something related with the permissions of some files... but I have no idea.

  4. #4
    rajeevsharma8888
    Guest

    Cool

    Quote Originally Posted by secretmrx View Post

    Hmm... When google locate doesn't work, is it giving an error? What is your baseband version? (look for "Modem Firmware" in "Settings -> General -> About"). You might have an old baseband. Have you restored to a custom 1.1.4 ipsw or stock 1.1.4 ipsw after nates soft upgrade? Or have u only "pwned" the phone (where you get the white text on the screen)
    1. Error: Your location could not be determined
    2. Baseband version: 04.04.05_G
    3. 1.1.3 (nate true) >1.1.4 (Apple)>winpwn>custom 1.1.4.

    Also i just noticed, my iphone is called Mikey's iphone, even when i didn't write/gave any name to my iphone while syncing the very first time !

    Is it like every pwned iphone is by default called Mikey's iphone, may be winpwn developer did this while pwning all iphone's , how to get rid of it !
    I just want iphone in general>About !

    Also i noticed that i have to charge my iphone moreoften after pwning ! (will recheck this to confirm)
    Is this happening with every pwned iphone !

    Also why are (same) multi function printers in U.S cheaper than India, when they are made in China, and transporting them to India is much cheaper than to US.
    Last edited by rajeevsharma8888; 05-12-2008 at 04:02 PM.

  5. #5
    Supporter/Apple CEO
    Newsreporter
    Array secretmrx's Avatar

    Join Date
    Feb 2008
    Location
    New Zealand
    Posts
    468
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    49

    Default

    thats really strange...

    try a DFU restore to a stock 1.1.4 and then activate with iLiberty. check to see if it works after that. If it does, try then pwning and restoring to a pwned1.1.4 and see if it works. if it doesnt, its a problem with the pwned ipsw. try reinstalling winpwn


 

 

Similar Threads

  1. Replies: 5
    Last Post: 08-02-2008, 09:29 PM
  2. Replies: 4
    Last Post: 02-19-2008, 07:55 PM
  3. [Locate Me] 1.1.3 Mac Soft Updated with Maps.app doesn't work
    By m021478 in forum Free Toolchain Software (Cydia App's)
    Replies: 1
    Last Post: 01-28-2008, 07:52 AM
  4. Replies: 0
    Last Post: 01-28-2008, 07:40 AM
  5. Replies: 2
    Last Post: 01-25-2008, 04:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:29 AM.
twitter, follow us!