Page 1 of 2 12 LastLast
Results 1 to 10 of 15
Discuss [WinPwn] wifi woes - cannot connect to any WiFi ! at the PwnageTool - Hackint0sh.org; Hi all, I have been trying to solve this problem for the last 8 hours ...
  1. #1
    Rookie Array

    Join Date
    Apr 2008
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation [WinPwn] wifi woes - cannot connect to any WiFi !

    Hi all,

    I have been trying to solve this problem for the last 8 hours or so, with no luck.
    Has this happened to anyone here too ?

    Here is what I have done :
    * Got my iPhone 1.1.4 OTB
    * Ran iPwn on it - Succeed !
    * Build custom IPSW with my own boot logos - succeed !
    * Restore from iTunes - failed (error 6)
    * Build custom IPSW with default boot logos - succeed !
    * Restore from iTunes - failed
    * Build custom IPSW with no boot logos - succeed !
    * Restore from iTunes - succeed !
    * Check for wifi networks - networks exist !
    * try to connect to networks - CANNOT CONNECT TO ANY OF THE WIFI NETWORKS FOUND !
    * re-pwn twice again and restore - succeeded but still no luck with connecting to any wifi network

    * restored iPhone to factory 1.1.4
    * installed iLiberty+
    * jailbroken + unlocked + activated iPhone
    * still no luck with connecting to any wifi network !!
    * install dev-team payload fix for "No Wifi" - still no luck with connecting to any wifi network


    I have tried absolutly everything imaginable.
    I cannot replace the device, as I am some 4,000 miles from the US now ...
    I know that the wifi networks are fine - because my other iPhone (1.0.2) can connect to them with no problem, and it's right next to this 1.1.4 OTB.

    I have tried everything possible.

    Did someone else encounter this problem ?
    That he cannot connect to any wifi network, although they are found ?

    Please someone help me ! I'm going crazy of desperation !



  2. #2
    Senior Professional Array libertybenz2's Avatar

    Join Date
    Jan 2008
    Location
    New Jersey
    Posts
    253
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    26

    Default

    Quote Originally Posted by RedLava View Post
    Hi all,

    I have been trying to solve this problem for the last 8 hours or so, with no luck.
    Has this happened to anyone here too ?

    Here is what I have done :
    * Got my iPhone 1.1.4 OTB
    * Ran iPwn on it - Succeed !
    * Build custom IPSW with my own boot logos - succeed !
    * Restore from iTunes - failed (error 6)
    * Build custom IPSW with default boot logos - succeed !
    * Restore from iTunes - failed
    * Build custom IPSW with no boot logos - succeed !
    * Restore from iTunes - succeed !
    * Check for wifi networks - networks exist !
    * try to connect to networks - CANNOT CONNECT TO ANY OF THE WIFI NETWORKS FOUND !
    * re-pwn twice again and restore - succeeded but still no luck with connecting to any wifi network

    * restored iPhone to factory 1.1.4
    * installed iLiberty+
    * jailbroken + unlocked + activated iPhone
    * still no luck with connecting to any wifi network !!
    * install dev-team payload fix for "No Wifi" - still no luck with connecting to any wifi network


    I have tried absolutly everything imaginable.
    I cannot replace the device, as I am some 4,000 miles from the US now ...
    I know that the wifi networks are fine - because my other iPhone (1.0.2) can connect to them with no problem, and it's right next to this 1.1.4 OTB.

    I have tried everything possible.

    Did someone else encounter this problem ?
    That he cannot connect to any wifi network, although they are found ?

    Please someone help me ! I'm going crazy of desperation !
    How good is your signal strength to the Wifi? Today I was sitting in my car, and I found 2 networks around my area, then suddenly three, and the last one i connected to but it was very slow. Then when I whipped out my laptop, the connection was fast, considering I downloaded that custom firmware from the bay in about 10 mins @ 300kbs. If signal isn't your problem, then maybe someone else can help you. If you say you have restored the iphone, and flashed the baseband using ieraser, then im clueless

    Benz

    Edit: Your other phone can connect no problem? But the winpwned can ONLY detect them? Odd, is it pass locked? that is wierd lol

  3. #3
    Rookie Array

    Join Date
    Apr 2008
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    This new 1.1.4 is unlocked (because I used iLiberty+ to unlock it).
    It is activated, unlocked & jailbroken, and still - cannot connect to any WIFI !!

  4. #4
    Developer Array javacom's Avatar

    Join Date
    Mar 2008
    Posts
    304
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    28

    Default

    Try

    Settings->General->Reset->Reset All Settings

  5. #5
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    186
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    Look like you having wifi issue that MuscleNerd was investigating. My suggestion is Head to the thread opened by MuscleNerd and send your wifi table to him. he may have a solution for you. Don't do anything just yet because wifi's problem is a very common now (alot of pp have trouble with wifi). So, if restore or reset setting don't help then try to send the wifi table to Musclenerd.


  6. #6
    Amazingly Knowledgeable Array

    Join Date
    Oct 2007
    Posts
    790
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    54

    Default

    It sounds like you did NOT try a FULL SETTINGS RESET as the guy above mentioned.

    After unlocking/jailbreaking the iPhone can have trouble connecting to networks and a full settings reset fixes it. IT is in the FAQ! I don't know why people can't read...
    iPhone US 8GB
    FW 1.0.2--> iUnlock--> iPhoneSIMfree--> 1.1.1 --> 1.1.2--> Soft upgrade 1.1.3 --> 1.1.4 using signal.app
    iPhone UK 16GB
    FW 1.1.3 OOB --> 1.1.4 --> iPlus 1.2 unlocked!

    <----If I helped you out, rep points are always nice (thanks for that idea!)

  7. #7
    Rookie Array

    Join Date
    Apr 2008
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Spinstorm View Post
    It sounds like you did NOT try a FULL SETTINGS RESET as the guy above mentioned.

    After unlocking/jailbreaking the iPhone can have trouble connecting to networks and a full settings reset fixes it. IT is in the FAQ! I don't know why people can't read...

    I have tried for at least 10 times to reset ALL settings, reset NETWORK settings, reset DATA AND SETTINGS ...
    tried it all. no luck , though ...

  8. #8
    Newbie Array

    Join Date
    Mar 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Arrow

    Install boss pref from installer and check whether edge uis turned or not. i think new firmware 1.1.4 has problem of conflicting ip of edge and wifi. so if it is on try to turned it off. then close the boss pref. then again open boss pref. check it is on or getting any ip. if there is (n/A) near edge then you edge should be turnned off. now try to connect to wifi. this should worked out.

  9. #9
    Rookie Array

    Join Date
    Apr 2008
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by bilyindian View Post
    Install boss pref from installer and check whether edge uis turned or not. i think new firmware 1.1.4 has problem of conflicting ip of edge and wifi. so if it is on try to turned it off. then close the boss pref. then again open boss pref. check it is on or getting any ip. if there is (n/A) near edge then you edge should be turnned off. now try to connect to wifi. this should worked out.
    A. first of all - how can I install BOSS prefs if I have no WIFI ?
    B. I definatly have no EDGE, because I haven't inserted a sim card yet, so there is NO SERVICE.

  10. #10
    Amazingly Knowledgeable Array

    Join Date
    Oct 2007
    Posts
    790
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    54

    Default

    If Reset all Settings did NOT work then just restore again.

    There is no reason why wi-fi would not connect - you didn't unlock the phone so you didn't touch the wi-fi part of your phone.

    This may sound extremely unlikely but check your router - double check your password as well.
    Last edited by Spinstorm; 04-18-2008 at 07:19 PM.
    iPhone US 8GB
    FW 1.0.2--> iUnlock--> iPhoneSIMfree--> 1.1.1 --> 1.1.2--> Soft upgrade 1.1.3 --> 1.1.4 using signal.app
    iPhone UK 16GB
    FW 1.1.3 OOB --> 1.1.4 --> iPlus 1.2 unlocked!

    <----If I helped you out, rep points are always nice (thanks for that idea!)


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. wifi woes
    By samminator in forum Hardware
    Replies: 0
    Last Post: 05-08-2008, 03:18 AM
  2. [WinPwn] cannot connect to any WiFi !
    By RedLava in forum PwnageTool
    Replies: 25
    Last Post: 05-04-2008, 05:47 PM
  3. Replies: 1
    Last Post: 03-22-2008, 03:42 AM
  4. [Wifi] How to connect to my college's wifi ?
    By vikschillin in forum General
    Replies: 6
    Last Post: 01-05-2008, 03:17 PM
  5. [Wifi] How to connect to my college's wifi ?
    By vikschillin in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 01-05-2008, 02:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:54 AM.
twitter, follow us!