Results 1 to 8 of 8
Discuss [WinPwn] No edge Settings after WinPwnage at the PwnageTool - Hackint0sh.org; Hello, I jailbroke/activated/unlocked my iphone with winpwn-tool and everything's fine except that I don't have ...
  1. #1
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    195
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [WinPwn] No edge Settings after WinPwnage

    Hello,

    I jailbroke/activated/unlocked my iphone with winpwn-tool and everything's fine except that I don't have any Edge settinge menu anymore.

    It looks like this:

    VPN
    Wi-Fi
    Data-Roaming (On/Off)



    Found on http://news.metaparadigma.de/?p=29 that there's a fix for this (?) but I can't apply it being on windows, I guess. Also tried to reset the network settings, but without success.

    I hope that someone can help me.

    Thnx
    Last edited by Numl0ck; 04-20-2008 at 04:14 PM.



  2. #2
    Moderated Russian Pimp Array Dave's Avatar

    Join Date
    Jul 2007
    Location
    Playboy Mansion
    Posts
    602
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    42

    Default

    Try Restore all settings in settings
    Are You Questioning My Authority?

  3. #3
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    195
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Nope, I also tried to reset all settings and did this method (step 8). So, if any of you guys know how to fix that issue, I'd appreciate it very much!

  4. #4
    Amazingly Knowledgeable Array

    Join Date
    Oct 2007
    Posts
    790
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    54

    Default

    If your on an official iPhone network then the EDGE settings won't appear.

    Download BossPrefs to turn EDGE on/off from installer
    iPhone US 8GB
    FW 1.0.2--> iUnlock--> iPhoneSIMfree--> 1.1.1 --> 1.1.2--> Soft upgrade 1.1.3 --> 1.1.4 using signal.app
    iPhone UK 16GB
    FW 1.1.3 OOB --> 1.1.4 --> iPlus 1.2 unlocked!

    <----If I helped you out, rep points are always nice (thanks for that idea!)

  5. #5
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    195
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I had tried BossPrefs but still no edge settings.
    Nevertheless this helped: http://news.metaparadigma.de/?p=29 (the zen way).


  6. #6
    Senior Professional Array libertybenz2's Avatar

    Join Date
    Jan 2008
    Location
    New Jersey
    Posts
    253
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    26

    Default

    Dude, have you tried downloading from the installer the t-mobile 1.1.3 edge settings hack? Edge WILL NOT WORK if you are on the 5.99 t-zones plan alone after winpwn, therefore you need to apply this hack off installer (look on list) and restart your phone. Hollerr

    Benz

    Edit: wtf, i dont think i know how to read lol. Yea. that's wierd that the tab isn't coming up. Wierd indeed.

    Edit #2 lol... after following the link YOU provided, you can follow that procedure on windows. All you need to do is download WinSCP, and install openssh on your phone. Send those commands, or follow all the directions and see if it works. Unless i didn't read correctly again lol i think you can do the steps on windows.
    Last edited by libertybenz2; 04-20-2008 at 10:37 PM.

  7. #7
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    195
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Numl0ck View Post
    I had tried BossPrefs but still no edge settings.
    Nevertheless this helped: http://news.metaparadigma.de/?p=29 (the zen way).
    Your posting confused me

  8. #8
    Newbie Array

    Join Date
    Jul 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    The only way to fix this problem is:
    Put in your iPhone the original AT&T Card that the phone came with.
    Shut Down the Phone, re-open it and insert the custom SIM Card.
    If you go to the network settings the EDGE button will be there.
    I've tried it on mine and it worked fine.

 

 

Similar Threads

  1. [Winpwn] - EDGE not working with Brazil TIM
    By SloopJohnB in forum Winpwn
    Replies: 9
    Last Post: 08-17-2008, 03:45 PM
  2. Replies: 3
    Last Post: 07-26-2008, 09:38 AM
  3. Replies: 3
    Last Post: 07-25-2008, 07:33 PM
  4. [Winpwn][Advice] Advanced Settings
    By kiki32208 in forum Winpwn
    Replies: 1
    Last Post: 07-25-2008, 07:10 PM
  5. Replies: 14
    Last Post: 09-13-2007, 08:15 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:09 PM.
twitter, follow us!