Page 1 of 3 123 LastLast
Results 1 to 10 of 26
Discuss [WinPwn] cannot connect to any WiFi ! at the PwnageTool - Hackint0sh.org; Hi all, I have been trying to solve this problem for the last 8 hours ...
  1. #1
    Rookie Array

    Join Date
    Apr 2008
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [WinPwn] cannot connect to any WiFi !

    Hi all,

    I have been trying to solve this problem for the last 8 hours or so, with no luck.
    Has this happened to anyone here too ?

    Here is what I have done :
    * Got my iPhone 1.1.4 OTB
    * Ran iPwn on it - Succeed !
    * Build custom IPSW with my own boot logos - succeed !
    * Restore from iTunes - failed (error 6)
    * Build custom IPSW with default boot logos - succeed !
    * Restore from iTunes - failed
    * Build custom IPSW with no boot logos - succeed !
    * Restore from iTunes - succeed !
    * Check for wifi networks - networks exist !
    * try to connect to networks - CANNOT CONNECT TO ANY OF THE WIFI NETWORKS FOUND !
    * re-pwn twice again and restore - succeeded but still no luck with connecting to any wifi network

    * restored iPhone to factory 1.1.4
    * installed iLiberty+
    * jailbroken + unlocked + activated iPhone
    * still no luck with connecting to any wifi network !!
    * install dev-team payload fix for "No Wifi" - still no luck with connecting to any wifi network


    I have tried absolutly everything imaginable.
    I cannot replace the device, as I am some 4,000 miles from the US now ...
    I know that the wifi networks are fine - because my other iPhone (1.0.2) can connect to them with no problem, and it's right next to this 1.1.4 OTB.

    I have tried everything possible.

    Did someone else encounter this problem ?
    That he cannot connect to any wifi network, although they are found ?

    Please someone help me ! I'm going crazy of desperation !



  2. #2
    Newbie Array

    Join Date
    Dec 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi !

    you solution here (FixWifi).

    Cya

  3. #3
    Professional Array mojacko's Avatar

    Join Date
    Mar 2008
    Posts
    85
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default ,,,

    you should post at the PWNAGE Section. thanks.


  4. #4
    Rookie Array

    Join Date
    Apr 2008
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Shiniori View Post
    Hi !

    you solution here (FixWifi).

    Cya

    This is not my error. I DO NOT have a grey wifi.
    Just in case - I ran the iBooter tool from windows, and checked. this is what I got :

    Code:
    ] radio readnvram
    radio readnvram
    Radio NVRAM Entries:
      Type: 0x0004  Size: 0x0014  Purpose: Build Name - "J58091T6WVKTB"
      Type: 0x0007  Size: 0x0004  Purpose: Not Avaliable
      Type: 0x0001  Size: 0x01f4  Purpose: WIFI Calibration Data (crc 1322428377)
      Type: 0x0002  Size: 0x0006  Purpose: WIFI Hardware Address (00:1c:b3:60:32:2e)
      Type: 0x0003  Size: 0x0006  Purpose: BT Hardware Address (00:1c:b3:60:32:2d)
      Type: 0x0005  Size: 0x0006  Purpose: Ethernet Hardware Address (00:1c:b3:60:32:2f)
    ]
    So that's NOT my problem ...
    Any other suggestions ?? help !

  5. #5
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    207
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    Quote Originally Posted by RedLava View Post
    This is not my error. I DO NOT have a grey wifi.
    Just in case - I ran the iBooter tool from windows, and checked. this is what I got :

    Code:
    ] radio readnvram
    radio readnvram
    Radio NVRAM Entries:
      Type: 0x0004  Size: 0x0014  Purpose: Build Name - "J58091T6WVKTB"
      Type: 0x0007  Size: 0x0004  Purpose: Not Avaliable
      Type: 0x0001  Size: 0x01f4  Purpose: WIFI Calibration Data (crc 1322428377)
      Type: 0x0002  Size: 0x0006  Purpose: WIFI Hardware Address (00:1c:b3:60:32:2e)
      Type: 0x0003  Size: 0x0006  Purpose: BT Hardware Address (00:1c:b3:60:32:2d)
      Type: 0x0005  Size: 0x0006  Purpose: Ethernet Hardware Address (00:1c:b3:60:32:2f)
    ]
    So that's NOT my problem ...
    Any other suggestions ?? help !
    Have you done a RESET? If not do that and my guess is that it will be fixed - it's not an uncommon issue after using PWNAGE


  6. #6
    Rookie Array

    Join Date
    Apr 2008
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Xserve2 View Post
    Have you done a RESET? If not do that and my guess is that it will be fixed - it's not an uncommon issue after using PWNAGE
    Have tried RESET,
    Have tried RESET ALL SETTINGS,
    nothing helps ...

  7. #7
    drg
    drg is offline
    Senior Professional Array

    Join Date
    Oct 2007
    Location
    Canada
    Posts
    479
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    Have you tried resetting your router? Reset the phone, with a hard reboot, and reset the router too.

    Then try to connect to a new network if that doesn't work. Keep trying, I bet it will work.

  8. #8
    Rookie Array

    Join Date
    Apr 2008
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by drg View Post
    Have you tried resetting your router? Reset the phone, with a hard reboot, and reset the router too.

    Then try to connect to a new network if that doesn't work. Keep trying, I bet it will work.
    A. what's a HARD reboot exactly ?
    B. the problem is not in the router. My 1.0.2 iphone (another one) connects to it and to other routers with no problem

  9. #9
    Newbie Array

    Join Date
    Jan 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    You don't lose anything with a reset on your router. It has happened to me that this kind of problems (dettecting networks, but not connecting) are router reset problems.

  10. #10
    Rookie Array

    Join Date
    Apr 2008
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by buenoda View Post
    You don't lose anything with a reset on your router. It has happened to me that this kind of problems (dettecting networks, but not connecting) are router reset problems.
    I don't understand.
    Please explain.
    My 1.0.2 connects well to the router.
    My 1.1.4 OTB - cannot connect to it.
    Is a reset to the router supposed to make that work ?


 

 
Page 1 of 3 123 LastLast

Similar Threads

  1. [Winpwn] cannot connect to internet
    By jimlee in forum PwnageTool
    Replies: 27
    Last Post: 12-01-2008, 01:16 AM
  2. [WinPwn] wifi woes - cannot connect to any WiFi !
    By RedLava in forum PwnageTool
    Replies: 14
    Last Post: 04-21-2008, 08:32 PM
  3. Replies: 1
    Last Post: 03-22-2008, 03:42 AM
  4. [Wifi] How to connect to my college's wifi ?
    By vikschillin in forum General
    Replies: 6
    Last Post: 01-05-2008, 03:17 PM
  5. [Wifi] How to connect to my college's wifi ?
    By vikschillin in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 01-05-2008, 02:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:42 PM.
twitter, follow us!