Results 1 to 10 of 10
Discuss [Winpwn] Can i install 2.0 beta on 1.1.4 ? at the PwnageTool - Hackint0sh.org; Hi everyone, I hope I dont get roasted for asking for help, i have been ...
  1. #1
    Newbie Array

    Join Date
    May 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Winpwn] Can i install 2.0 beta on 1.1.4 ?

    Hi everyone, I hope I dont get roasted for asking for help, i have been reading through the forums for a while and think i understand most of it.

    What i would like to do is upgrade my 1.1.4 Iphone to 2 beta release.

    I only have PC's so im hoping i can use winpwn to do this.

    My phone is already unlocked. I dont know how because i bought it like this.

    My plan is this:

    1) Restore original 1.1.4 (re-locking phone i assume)
    2) pwn my phone using winpwn (or i can go to my mates and use his mac worst case)
    3) use pwnage to create my 2 beta ipsw file from my original downloaded file (ticking the activate option and stuff in pwnage)
    4) restore my iphone using itunes with my newly created 2 beta firmware


    Could someone please confirm that i have understood everything correctly and that i have not missed anything. As far as i understand it after this lot, i will have a sim unlocked version 2 beta phone, and if i have any problems i can just restore my phone using original 1.1.4 firmware in itunes and sim unlock again ?

    Also can someone confirm whether i can complete step 3 using winpwn.

    Thanks all

    Rob

    ps. When i pwn the phone in my step 2, i am uploading a pwnd version of a stock 1.1.4 rom i guess, so maybe i have no need for my step 1 then ?
    Last edited by rjefferis; 05-02-2008 at 12:25 AM.



  2. #2
    Senior Professional Array

    Join Date
    Mar 2008
    Posts
    120
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    As far as I understand you have to do it like this:
    1.) you have to be on 1.1.4
    2.) pwn the phone
    3.) restore to custom 1.1.4
    4.) update to custom 2.0

  3. #3
    Amazingly Knowledgeable Array

    Join Date
    Oct 2007
    Posts
    790
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    54

    Default

    You MUST restore to custom unlocked 1.1.4 FIRST before going to 2.0 beta...

    You MUST check "activate" when you do upgrade to 2.0 beta.

    And you should also know there is no appstore/itunes in the beta versions.

    And that DRM music will NOT play.

    And that it is buggy and likely to crash and not be useable.

    But yes if you do things correctly you can then restore to 1.1.4 Custom firmware.

    It is important you restore to the custom 1.1.4 firmware first if you go back from custom 2.0 first as well.

    You should READ THE FAQ! its there to help you so you don't mess up your phone!
    iPhone US 8GB
    FW 1.0.2--> iUnlock--> iPhoneSIMfree--> 1.1.1 --> 1.1.2--> Soft upgrade 1.1.3 --> 1.1.4 using signal.app
    iPhone UK 16GB
    FW 1.1.3 OOB --> 1.1.4 --> iPlus 1.2 unlocked!

    <----If I helped you out, rep points are always nice (thanks for that idea!)

  4. #4
    Newbie Array

    Join Date
    May 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks for your replies guys, i really appreciate it.

    ok so to clarify i need to


    1) Restore original 1.1.4 (re-locking phone i assume) (to be safe)
    2) pwn my phone using winpwn (or i can go to my mates and use his mac worst case)
    3) restore in itunes using my pwned 1.1.4 firmware
    3) use pwnage to create my 2 beta ipsw file from my original downloaded file (ticking the activate option and stuff in pwnage)
    4) restore my iphone using itunes with my newly created 2 beta firmware


    Why do i need to restore to custom 1.1.4 before stock 1.1.4, I beleive what you say, i am just wondering why ?

    Also, how buggy is the beta at the moment. I have downloaded 5A240d, i dont really mind about the itunes stuff as i dont really use it. I really want the exchange stuff though. I am a windows mobile boy so i only gave in and bought an Iphone as well knowing that i could use activesync.

    Thanks again

    Rob.



    oh yeah 1 last thing. Can i do all of this in winpwn ? Or would you not risk it ?

  5. #5
    Amazingly Knowledgeable Array

    Join Date
    Oct 2007
    Posts
    790
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    54

    Default

    Yes your correct although your restore in step 1 will NOT relock your phone.

    iTunes ONLY flashes the baseband when updating so if your already on 1.1.4 baseband even if it is unlocked iTunes will not touch it.

    You should read the FAQ for your other question.

    NO ONE unless your paying Apple $99 for a developer membership can use 2.0.

    It is locked to AT&T Developers only - normal iPhone contracts are not included.

    So you have to unlock first then upgrade.

    BootNeuter (the way pwnage unlocks) ONLY works on 1.1.4. So you have to restore to custom unlocked 1.1.4 for the phone to be unlocked to work with 2.0 beta versions.

    You also have to check activate in 2.0 as otherwise it won't work.

    If you upgraded straight to 2.0 beta then yourd be locked out of a signal.

    ANY more 2.0 questions PLEASE READ THE FAQ! as there is more information there about it!
    iPhone US 8GB
    FW 1.0.2--> iUnlock--> iPhoneSIMfree--> 1.1.1 --> 1.1.2--> Soft upgrade 1.1.3 --> 1.1.4 using signal.app
    iPhone UK 16GB
    FW 1.1.3 OOB --> 1.1.4 --> iPlus 1.2 unlocked!

    <----If I helped you out, rep points are always nice (thanks for that idea!)


  6. #6
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    106
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Please we need a tuturial ! Please

  7. #7
    boz
    boz is offline
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    159
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Tbh if he has an unlocked 1.1.4 and restores to the stock, his baseband will still be unlocked, so he could skip the part where he has to restore to the custom 1.1.4 as his baseband isn't touched. And restore to the custom 2.0 immediatly
    'There is no I in threesome'

  8. #8
    Advanced Array

    Join Date
    Jan 2008
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i have try to upgrades to v2.0 but itume always give me error 5

    any idea??

    thnks

  9. #9
    Amazingly Knowledgeable Array

    Join Date
    Oct 2007
    Posts
    790
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    54

    Default

    He has to restore to custom 1.1.4 - not for the unlock (if he is already unlocked)

    BUT so the bootloader is neutered and the baseband can be updated when upgrading AND downgrading which you can't do unless you restore to custom 1.1.4 and use BootNeuter.

    @mphoneclinic: are you following the detailed instructions above? read them again. If you having iTunes issues then try it on a different computer.
    iPhone US 8GB
    FW 1.0.2--> iUnlock--> iPhoneSIMfree--> 1.1.1 --> 1.1.2--> Soft upgrade 1.1.3 --> 1.1.4 using signal.app
    iPhone UK 16GB
    FW 1.1.3 OOB --> 1.1.4 --> iPlus 1.2 unlocked!

    <----If I helped you out, rep points are always nice (thanks for that idea!)

  10. #10
    Supporter Array bluesky's Avatar

    Join Date
    Sep 2007
    Location
    Castricum, Netherlands
    Posts
    137
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    LOL, by the time those beta-wannabee's found out what to do and how, this beta is expired and they have to wait for the next beta or final release.
    So stick to your current firmware and just wait, it's not worth it to use 2.0
    I went back in 1 hour. To slow, buggy and exchange email is not working properly.
    iPhone 5 16GB iOS 6.1 Company (p)owned
    iPhone 4 16GB iOS 6.1 jailbroken
    iPad Mini 16GB, iOS 6.1 jailbroken
    MacBook Pro 8GB RAM, 240GB SSD running OSX 10.8.3
    follow me at http://twitter.com/bluesky_nl


 

 

Similar Threads

  1. WinPwn 2.5-Beta 1 (08/29/08) Release
    By paliometoxo in forum Winpwn
    Replies: 72
    Last Post: 09-02-2008, 01:27 AM
  2. [WinPwn] 2.0 beta 5
    By monsterr2 in forum PwnageTool
    Replies: 5
    Last Post: 05-22-2008, 08:07 AM
  3. [Winpwn] beta release!
    By juanga089 in forum PwnageTool
    Replies: 162
    Last Post: 05-05-2008, 04:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:34 AM.
twitter, follow us!