Results 1 to 6 of 6
Discuss [WinPwn] BootNeuter fails in Latest Beta!! at the PwnageTool - Hackint0sh.org; The latest WINPWN has problem with Bootneuter!! Gives error says files missing!! i did select ...
  1. #1
    Professional Array

    Join Date
    Feb 2008
    Posts
    79
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default [WinPwn] BootNeuter fails in Latest Beta!!

    The latest WINPWN has problem with Bootneuter!! Gives error says files missing!! i did select the bin files during IPSW Builder.

    The second problem i created a custom firmware with 43 Apps . After installation itunes give error(6) and iphone stays in restore screen.


    Later i did reinstall bootnetuer and now the phone is unlocked and manually installed apps

    cmw good work, just note this bug please!!



  2. #2
    Amazingly Knowledgeable Array

    Join Date
    Oct 2007
    Posts
    790
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    54

    Default

    That may not be a bug with the error 6. Error 6 is down to invalid boot images.

    BootNeuter files missing would be a bug likewise apps not installing.
    iPhone US 8GB
    FW 1.0.2--> iUnlock--> iPhoneSIMfree--> 1.1.1 --> 1.1.2--> Soft upgrade 1.1.3 --> 1.1.4 using signal.app
    iPhone UK 16GB
    FW 1.1.3 OOB --> 1.1.4 --> iPlus 1.2 unlocked!

    <----If I helped you out, rep points are always nice (thanks for that idea!)

  3. #3
    Gantz Array jav6454's Avatar

    Join Date
    Feb 2008
    Location
    New Orleans, Louisiana (LA) & San Pedro Sula, Honduras (HN)
    Posts
    220
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    Quote Originally Posted by idavid View Post
    The latest WINPWN has problem with Bootneuter!! Gives error says files missing!! i did select the bin files during IPSW Builder.

    The second problem i created a custom firmware with 43 Apps . After installation itunes give error(6) and iphone stays in restore screen.


    Later i did reinstall bootnetuer and now the phone is unlocked and manually installed apps

    cmw good work, just note this bug please!!
    Its down to your computer then because I created a firmware with custom boot images and 34 applications installed and BootNeuter enabled, used it on a friends and mine iPhone and they both work fine.
    Collectors Edition Al MacBook 2.4GHz | 1st Gen iPhone 8GB | iPhone 3G S⃣ 32GB


    Rules are Rules, obey them, don't break 'em
    Obey or else a Ninja Moderator or a Speedy Mod, will lock your threads if you don't comply with rules. Click here to read tittle conformity rules.

    <-- Solved your problems? Made you laugh? Rep is good enough for me

  4. #4
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Beta version 0.99.12.19 is out. Give that a shot. cmw is definitley reading people's feedback/bug report ...

  5. #5
    Rookie Array gonfer's Avatar

    Join Date
    Dec 2007
    Location
    Mexico City
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Had the same problem with BootNeuter, had to download and use it from installer to get an unlocked baseband.

    Hope this gets fixed soon.
    Week 47 1.1.2 OOB Working with Telcel (Mexico) - iLiberty
    Calls In/Out: Yes
    SMS In/Out: Yes
    EDGE: Yes
    YouTube: Yes
    3rd Party apps: Yes

    13 iPhones unlocked in Mexico and counting.


  6. #6
    Respected Professional Array abrasBR's Avatar

    Join Date
    Sep 2007
    Location
    Belo Horizonte, Brasil
    Posts
    508
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    33

    Default

    Yeah had this problem too.
    I think i know how to fix it. Cause i think the problem is that winpwn is not copying the 3. and 4.6BL dont know. Ill try it later and post here the results.
    Abras

 

 

Similar Threads

  1. Replies: 2
    Last Post: 07-29-2008, 05:57 AM
  2. [WINPWN] autodelete bootneuter
    By fabermit in forum Winpwn
    Replies: 4
    Last Post: 07-26-2008, 08:29 PM
  3. Replies: 6
    Last Post: 07-22-2008, 03:10 PM
  4. [pwnage, winpwn, bootneuter]
    By goudok in forum PwnageTool
    Replies: 0
    Last Post: 07-20-2008, 08:19 PM
  5. [Bootneuter] issue with winpwn
    By Cedhed in forum PwnageTool
    Replies: 7
    Last Post: 05-10-2008, 07:09 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:39 AM.
twitter, follow us!