Results 1 to 5 of 5
Discuss Wifi fix on 2.1 with bootloader at the PwnageTool - Hackint0sh.org; After the release of 2.1 i have been fiddling around to get my wifi on ...
  1. #1
    Newbie Array

    Join Date
    Jul 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Wifi fix on 2.1 with bootloader

    After the release of 2.1 i have been fiddling around to get my wifi on my iphone and only today i managed to get it up. I hope it stays like that forever.

    Here is what i did.
    I created a Custom IPSW with Pwnage tool making sure Bootneuter is not deleted after restore.
    My iphone couldn't see my wifi.
    I fired up Bootloader and this is where the fun begins.
    I selected 3.9 with everything off then flashed.
    Rebooted iphone then started Bootloader again this time i enabled Fakeblank then flashed.
    Rebooted iphone then this time i selected 4.6 with everything off then rebooted.
    My iphone immediately picked up my wifi and connected.
    At the moment i haven't unlocked the phone capabilities as i need a few things from Cydia.
    Updating everything on Cydia as we speak.
    Will update after i have unlocked/neutered the bootloader and baseband for phone capabilities to see if my wifi still works.
    I hope this helps all the guys and gals having wifi problems.
    Three simple steps with Bootloader.
    1.Flash to 3.9 with everything off, Reboot
    2.Flash to 3.9 with Fakeblank turned on everything off, Reboot
    3.Flash to 4.6 with everything turned off, Bootloader warned me about Baseband not updated and said i should run it again, I did with the same settings and everything was fine. Reboot and you will have ur wifi back.
    4.--- Still waiting to unlock phone capabilities

    Will update after i have unlocked phone


    UPDATE:::
    I neutered and unlocked the baseband and everything is working PERFECT.
    Even my Battery drain is Gone, i have been using my wifi for an hour and the battery only dropped a bit.
    Last edited by rashow; 11-03-2008 at 06:01 PM.



  2. #2
    Respected Professional Array hquest's Avatar

    Join Date
    Nov 2007
    Location
    Jersey City, NJ / Curitiba, BRA
    Posts
    615
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    50

    Default

    Hmmm

    Gonna try tomorrow, have like 2 or 3 1st gen iPhones with this WiFi issues. They are not grey, but they did not find any network.

    Edit

    Lucky one. Did this and it didn't solved WiFi. Looks like it's really a hardware issue. Thanks anyway for the tip.
    Last edited by hquest; 11-03-2008 at 02:10 PM.

  3. #3
    Professional Array

    Join Date
    Aug 2007
    Location
    Brazil
    Posts
    62
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by rashow View Post
    ...
    Here is what i did.
    I created a Custom IPSW with Pwnage tool making sure Bootloader is not deleted after restore.
    ...
    You mean to say BootNeuter!
    I'll try this fix, i have an iPhone with this problem!

    UPDATE:
    Didn't works for me!
    Last edited by osvaldoasn; 11-03-2008 at 03:32 PM.

  4. #4
    Please confirm your eMail or contact staff! Array

    Join Date
    Oct 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by rashow View Post
    1.Flash to 3.9 with everything off, Reboot
    2.Flash to 3.9 with Fakeblank turned on everything off, Reboot
    3.Flash to 4.6 with everything turned off, Bootloader warned me about Baseband not updated and said i should run it again, I did with the same settings and everything was fine. Reboot and you will have ur wifi back.
    4.--- Still waiting to unlock phone capabilities
    5. I neutered and unlocked the baseband and everything is working PERFECT.
    Even my Battery drain is Gone, i have been using my wifi for an hour and the battery only dropped a bit.
    after 1 wifi was working about few seconds find my two ap but can't connect and after that nothing see
    after 2 wifi was working few minutes show my two ap and connect to one but can't open pages after that wifi did't show anything only trying to find and find and find...
    after 3 wifi didn't work
    after 6 wifi still doesn't work

    so it isn't solution...

  5. #5
    Newbie Array

    Join Date
    Jul 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Something funny happened to my iphone, everything was working fine since my last update then suddenly my battery drain problem is back again and my wifi stopped working and the only thing i did was to update Intelliscreen 2.28 as the update came up today so i don't know whether intelliscreen is the one that messed up my wifi. I have a premium license though.

    Any updates will be posted.


 

 

Similar Threads

  1. Replies: 2
    Last Post: 08-20-2008, 04:09 PM
  2. no bootloader/no modem firmware/no wifi
    By vedaakash in forum iPhone "2G" (Rev. 1)
    Replies: 16
    Last Post: 08-12-2008, 07:59 PM
  3. Replies: 1
    Last Post: 02-09-2008, 05:36 PM
  4. Replies: 3
    Last Post: 12-21-2007, 11:18 PM
  5. Replies: 0
    Last Post: 12-11-2007, 02:59 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:46 AM.
twitter, follow us!