Results 1 to 6 of 6
Discuss Where can I find a build of PwnageTool that enables baseband updates? at the PwnageTool - Hackint0sh.org; Or if such a thing doesn't exist, I'm told that I can update to stock ...
  1. #1
    Rookie Array

    Join Date
    Dec 2009
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Where can I find a build of PwnageTool that enables baseband updates?

    Or if such a thing doesn't exist, I'm told that I can update to stock iOS images (like stock iOS 5.0.1) and then run a jailbreak with PwnageTool over that. Wouldn't that be an issue since it'd be contacting Apple servers a second time?



  2. #2
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    Not sure what you're asking... By default, PwnageTool allows baseband updates, it's an option to remove them. If you run PwnageTool with the standard options, the .IPSW it creates will include the baseband. If restored normally, it will upgrade your baseband when it restores. Alternately, you can just restore to stock 5.0.1 in iTunes, which will bring you to the latest baseband. From there, you can jailbreak using redsn0w 0.9.10b3. It's worth mention that you WILL NOT be able to unlock this baseband.

    As far as contacting Apple's servers multiple times, Apple couldn't care less if you're attempting to activate their latest iOS. The only time you'll run into problems is if you're attempting to restore a previous iOS revision without SHSH on file. Since that doesn't apply to you, I won't go into much detail about it because it's just confusing to most people and you don't need to worry about it that I'm aware of at present.

    If this isn't what you're asking, let us know and try to be as specific as possible. We'll see how we can help.
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


  3. #3
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Ouch !!!.
    @N1ckn4m3 - I think you need some sleep :-) .

    Pwnagetool by default ALWAYS disable BASEBAND upgrade. That is the key feature of pwnagetool.
    When you run pwnagetool, the box "enable baseband upgrade" is always UNCHECK'ed and gray'ed out.

    The only time i can remember where you can tinker with that box is if you want to build custom ipsw with ipad BB (only for iphone 3G and 3GS). I believe you would have to run an older version of pwnagetool, select the right device, supply the both the right IOS version for the iphone and also the right ipad firmware.
    Last edited by dtube; 01-04-2012 at 05:30 PM.
    ** If you just want to support hackint0sh.org with a donation click here **

  4. #4
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    LOL. Fair enough. I've been awake far too long at this point (going on 34 hours now), and honestly I've been using redsn0w so long I forgot that PwnageTool by default blocks the baseband updates . Thanks for keeping me honest
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


  5. #5
    Rookie Array

    Join Date
    Dec 2009
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    So in that case, would I be able to update to stock firmware and then run PwnageTool, or would multiple verification requests to Apple's servers be an issue?


  6. #6
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    Apple doesn't care about multiple activation/verification requests, nothing to worry about there. As they are something that occurs throughout the life of a phone during legitimate use, they can't police this in any manner that would negatively impact jailbreakers using only frequency -- they'd catch too many legitimate customers by doing so.

    Secondarily, if you already upgraded to 5.0.1 using iTunes, you'd use redsn0w to jailbreak and not need to use PwnageTool, as PwnageTool is for creating the custom firmware files themselves.
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


 

 

Similar Threads

  1. How do i find drivers for this build?
    By Tomha in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 07-13-2011, 01:27 AM
  2. How to find if my build is compatible with OSX
    By bazookafx3 in forum Hardware
    Replies: 0
    Last Post: 03-22-2010, 09:15 PM
  3. Pwnagetool 3.1.5 does not automatically find IPSW
    By miroesq in forum PwnageTool
    Replies: 2
    Last Post: 02-18-2010, 08:25 AM
  4. PwnageTool canít find any firmware
    By Hal9000 in forum PwnageTool
    Replies: 18
    Last Post: 01-05-2010, 10:44 PM
  5. [PwnageTool] Im not able to find the 1.1.4
    By Redhorse in forum PwnageTool
    Replies: 18
    Last Post: 05-13-2008, 10:07 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:09 AM.
twitter, follow us!