Results 1 to 8 of 8
Discuss What to do about 1600 error when restoring custom firmware? at the PwnageTool - Hackint0sh.org; My 2G iPhone was in recovery mode and I option-clicked "restore" and selected the custom ...
  1. #1
    Senior Professional Array

    Join Date
    Mar 2008
    Posts
    285
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    21

    Default What to do about 1600 error when restoring custom firmware?

    My 2G iPhone was in recovery mode and I option-clicked "restore" and selected the custom firmware bundle. The .ipsw file was unzipped, but almost immediately iTunes declared a 1600 error.

    What can I do?



  2. #2
    Senior Professional Array

    Join Date
    Mar 2008
    Posts
    285
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    21

    Default

    The PwnageTool instructions are ambiguous when they instruct the user to put an already-unlocked phone in recovery mode, since I understood this to mean DFU mode, which resulted in the 1600 error. But it sufficed to option-click restore and select the custom firmware bundle for the update to proceed successfully.

  3. #3
    Advanced Array

    Join Date
    Jul 2008
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I had the same 16xx errors no matter what I tried. Just restore to official 3.0 on iTunes 8.2 then run redsn0w.

  4. #4
    Professional Array

    Join Date
    Jan 2008
    Posts
    72
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    I got a 1604 error when trying to restore and I believe this was because I was not in the correct DFU mode. You need to go into a mode that is a blank screen. Not the USB cable with iTunes logo.

    Once you get that right, it's smooth sailing.

  5. #5
    Rookie Array

    Join Date
    Oct 2007
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    After 6 hours of trial and error, using 2 different macs with my 16 gig 2G getting 1600, 1601,1604 errors all the time, recreating the custom firmware twice, redownloading all twice, reinstalling itunes, finally I followed Hamproof's comment and downloaded redsn0w. Worked in the first attempt! what a relief...
    Last edited by crapman; 06-20-2009 at 05:33 PM.


  6. #6
    Advanced Array

    Join Date
    Jul 2008
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by crapman View Post
    fter 6 hours of trial and error, using 2 different macs with my 16 gig 2G getting 1600, 1601,1604 errors all the time, recreating the custom firmware twice, redownloading all twice, reinstalling itunes, finally I followed Hamproof's comment and downloaded redsn0w. Worked in the first attempt! what a relief...
    Thing is most replies I've gotten with my issue is just do DFU, try different PC, different USB ports, re-install iTunes etc. I've done all that and nothing works.

    Am glad someone is in the same boat as me.

    I spent 8 hrs one night trying to get it to work and finally gave up. Previously, I was able to keep trying until one of the fw works, usually 2.0.2. And at times when it works, I keep getting the apple logo only and phone reboots or vibrates. Tried the trick of restarting 3 times in 15 mins, tried QuickPwnRC3 and pulling out the USB when in white screen etc. DOES NOT WORK!

    Finally with redsn0w, iTunes 8.2, FW3.0 it worked. Hopefully it'll be like this going forward.

  7. #7
    Advanced Array

    Join Date
    Apr 2008
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Redsnow rocks

    I had the same problem but redsnow can to my rescue!!!!!
    So if you have any 1600 related errors using pwnage please use redsnow it will save you a lot of time.

  8. #8
    Senior Professional Array bimmerme's Avatar

    Join Date
    Oct 2007
    Posts
    135
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Quote Originally Posted by hamproof View Post
    I had the same 16xx errors no matter what I tried. Just restore to official 3.0 on iTunes 8.2 then run redsn0w.
    Thank you hamproof. I tried many things before I found your suggestion which kept me for being up all night fixing my wife's phone.
    Cheers!

 

 

Similar Threads

  1. Replies: 3
    Last Post: 05-05-2011, 03:34 AM
  2. Replies: 3
    Last Post: 04-03-2011, 10:36 PM
  3. Replies: 3
    Last Post: 05-28-2010, 05:09 PM
  4. Help ! Error 1600 on Restore from Custom ipsw
    By groovio in forum PwnageTool
    Replies: 4
    Last Post: 06-20-2009, 05:18 PM
  5. Replies: 6
    Last Post: 12-01-2008, 03:05 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:53 PM.
twitter, follow us!