Results 1 to 3 of 3
Discuss Way to remedy my mistake? at the PwnageTool - Hackint0sh.org; Bought an iPhone 3GS. It had never been jailbroken before. Upgraded to iTunes 9.2 & ...
  1. #1
    Newbie Array

    Join Date
    Jun 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Way to remedy my mistake?

    Bought an iPhone 3GS.

    It had never been jailbroken before.

    Upgraded to iTunes 9.2 & iOS.

    Can't use PwnageTool 4.01 b/c the iPhone has never been previously jailbroken.

    Downloaded the 3.1.3 .ipsw file & put my iPhone into recovery mode. I tried using that .ipsw file, but get the error "firmware file is not compatible." I suppose this is because I don't have the SHSH blobs, or perhaps because I'm on iTunes 9.2.

    I feel so helpless right now!

    I have friends who use AT&T - is there a solution if I insert their SIM Card into my phone? Or is there a way to get the SHSH blobs?

    If I can do nothing at this point, is PwnageTool working on software that will jailbreak/unlock iPhones that had not been previously jailbroken?



  2. #2
    Newbie Array

    Join Date
    Jun 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    P.S. Is there a "host file trick" to make the firmware I downloaded (3.1.3 .ipsw file) compatible with iTunes 9.2?

  3. #3
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    A non-pwned 3GS without a 3.1.2 SHSH cannot be jailbroken on iOS 4 just yet. 3.1.3 uses Spirit which cannot be upgraded to 4. You'll need to wait until redsn0w works on unpwned 3GS models as you cannot get a 3.1.2 SHSH anymore and cannot properly pwn a 3.1.3.


    Sent from my iPhone using Tapatalk
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


 

 

Similar Threads

  1. Replies: 0
    Last Post: 01-20-2010, 06:20 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:55 AM.
twitter, follow us!