Results 1 to 9 of 9
Discuss Updating to 2.0. stuck on error 1600 or 21. Please help at the PwnageTool - Hackint0sh.org; Hi Everyone. Im Really stumped here. I think I have tried everything. I am running ...
  1. #1
    Newbie Array

    Join Date
    Oct 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Updating to 2.0. stuck on error 1600 or 21. Please help

    Hi Everyone.

    Im Really stumped here. I think I have tried everything. I am running a mac with 10.5.5

    I have a 2G iphone which was unlocked and jailbroken. I decided to have a go at updating the firmware and ran pwnage tool on it.

    In pwnage it never mentioned using the alt/option key during restore, so I ended up doing a full restore.

    Now when I use the alt/option and restore, I can find my custom package but after it loads I get either the 1600 error or the 21 error (which happens once you delete the contents of "Device Support" directory.

    I have since downgraded my iTunes to 7.1 which dosent seem to help.

    I have also tried restoring without the phone being in DFU mode, also dosent work.

    Im wondering if I have the right bundle. According to this: http://hackint0sh.org/forum/showthread.php?t=22056 I should be using: iPhone1,1_2.1_5F136_Restore
    but in pwnage tool it says that is the wrong bundle and only works with: iPhone1,1_2.0_5A347_Restore

    Anyway, now I am phoneless for the time being and would appreciate any help you can give.

    Thank you!



  2. #2
    CEB
    CEB is offline
    Professional Array

    Join Date
    Sep 2007
    Posts
    66
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    restore the iPhone to the stock firmware (your iPhone will be locked and inactivated). Then re-pwn your iPhone with the custom firmware...

  3. #3
    Newbie Array

    Join Date
    Oct 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    stock firmware? I restored it to the latest firmware from iTunes and tried pwning it but every time it fails with either the 1600 or 21 errors.

  4. #4
    Newbie Array

    Join Date
    Oct 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Red face

    Someone? Anyone?

  5. #5
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    fw 5F136 is what you want to use.
    restore the iphone with the stock apple fw.
    use pwnagetool latest version with fw 5F136 to build your custom fw.
    Put phone in DFU mode, and use iTunes 8.x to restore by selecting custom fw.

    Firmware: http://www.hackint0sh.org/forum/showthread.php?t=22056
    pwnagetool: http://www.hackint0sh.org/forum/showthread.php?t=51936
    Last edited by dtube; 10-17-2008 at 08:24 PM.
    ** If you just want to support hackint0sh.org with a donation click here **


  6. #6
    Newbie Array

    Join Date
    Sep 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Lightbulb Solving my error

    Quote Originally Posted by ginagold View Post
    Someone? Anyone?
    I had the same problem when I was updating mine. I solved it by putting the iPhone into recovery mode. Hold your Power + Sleep button until u see the Steve Jobs Recovery picture (assuming you used PwnageTool), and then release the Power button, holding down the sleep button only. Itunes will start up and tell u your iPhone is in recovery mode. Proceed by Option-Restore(ing) your iPhone to the Custom Firmware you made with PwnageTool. Hope this helps. (I posted this reply on another page before.)

    I used iPhone1,1_2.1_5F136_Restore.ipsw

  7. #7
    Please confirm your eMail or contact staff! Array

    Join Date
    Dec 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have the same problem as ginagold. CEB, you make it sound oh so simple... if only it were as easy as that.

    Here's what I have right now: I used pwnagetool 2.0.3.1 to make a custom firmware of 2.0.1. Everything went smoothly until I tried to restore using the custom firmware. I got error 1600.

    I've tried restoring using other custom firmwares made on pwnage 2.0.3.1 and also now on 2.1 (using firmware 2.1). Didn't work. Error 1600. The only firmware I can get to stick and properly install is the stock 2.1. Obviously this is locked and unactivated, but at least I felt like I was getting somewhere. I tried to then install custom 2.1 and it failed again.

    I even thought of going back to 1.1.4 and unlocking using iLiberty. Unfortunately the phone won't install 1.1.4 stock firmware either, so that path is closed to me right now too. I tried it using iTunes 7.5 too - nothing. I get errors 1602 and 1604 if that's any help.

    So does anyone have any bright ideas?

  8. #8
    Please confirm your eMail or contact staff! Array

    Join Date
    Dec 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Update on my last post:

    As I'd managed to get stock 2.1 to install on my phone, I tried Quickpwn. This wouldn't work at all on my old Ti PB at home, but did on my iMac at work. Lucky really, as it managed to jailbreak my phone no prob.

    Used Bootneuter to flash the baseband and now it's unlocked. At last. Thought I had a brick for a while there.

  9. #9
    Newbie Array julieday's Avatar

    Join Date
    Feb 2008
    Location
    san diego
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default that worked

    for me as well install stock fw 2.1 ,pwn, restore to custom fw. i had been searching and searching all day but that finally did it. now i can't get on the network no EDGE, no wi-fi but at least my phone isn't cycling turning off and on. it wouldn't even power down earlier, nor would itunes/my mac or my pc respond to its connection via usb. very frustrating

 

 

Similar Threads

  1. Error 1600 and dfu!
    By jasminej82 in forum iOS 4.x (iPhone OS 4.x)
    Replies: 4
    Last Post: 10-14-2011, 07:32 PM
  2. Replies: 11
    Last Post: 09-15-2010, 08:06 PM
  3. Error 1600
    By qiu in forum PwnageTool
    Replies: 1
    Last Post: 09-07-2010, 10:05 AM
  4. [pwnagetool2.1] error 21 or error 1600
    By mr2mike in forum PwnageTool
    Replies: 2
    Last Post: 11-19-2008, 06:02 PM
  5. 1600 Error Please Help
    By croatsensation1 in forum PwnageTool
    Replies: 1
    Last Post: 07-25-2008, 06:27 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:52 PM.
twitter, follow us!