Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 36
Like Tree1Likes
Discuss Ultra Recyle - PwnageTool 4.1.3 Unlock Edition / DevTeam at the PwnageTool - Hackint0sh.org; Originally Posted by Olethros It is safer/less stress to simply WAIT for the untethered jailbreak ...
  1. #11
    Senior Professional Array

    Join Date
    Feb 2010
    Posts
    132
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by Olethros View Post
    It is safer/less stress to simply WAIT for the untethered jailbreak to be released.

    There is ABSOLUTELY NO REASON for you to update your baseband past 05.13.04.

    Please don't think in terms "upgrade" or "update" as this gives you the wrong idea. What you should do (if you have an old bootrom) is a restore, with a pwnagetool custom 4.2.1 IPSW.

    The reason I am so pedantic with terms, is that an update via iTunes will also update your baseband and cause you to have no choice but to use the iPad baseband solution.
    I didnt think I can upgrade the iOS and keep the baseband. So I should do the same I did to upgrade to 4.1 with Pwnage 4.1's custom firmware to be able to unlock?

    I dont care how pedantic you wanna be, I care about the useful info and tutoring you provide me free of cost. Thanks a million.


  2. #12
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by LS6_5SPD View Post
    I didnt think I can upgrade the iOS and keep the baseband. So I should do the same I did to upgrade to 4.1 with Pwnage 4.1's custom firmware to be able to unlock?

    I dont care how pedantic you wanna be, I care about the useful info and tutoring you provide me free of cost. Thanks a million.
    You can upgrade the OS and keep the existing baseband 05.13.x.
    You need to use the bundle that is on Dev Team's blog under update #3 to create custom fw (that bundle does not hacktivate so you need legit sim to activate, also no cydia after jailbreak so you need to run redsn0w afterward to get cydia on the device)

    With that said, on the 3GS with old bootrom ==> OK.
    On 3GS with new bootrom ==> Don't ==> because tethered jailbreak.

    TRust me, a tethered jailbreak is NOT what you want to use at this time.
    Last edited by dtube; 12-01-2010 at 05:52 AM.
    ** If you just want to support hackint0sh.org with a donation click here **

  3. #13
    Senior Professional Array

    Join Date
    Feb 2010
    Posts
    132
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by Olethros View Post
    If you have a new bootrom 3GS, you should STAY ON 4.1 for now. This is because 4.2.1 is a currently tethered jailbreak for new bootrom 3GS. A tethered jailbreak combined with unlock is not something that is practical for most people who simply want their phone to work.

    It is safer/less stress to simply WAIT for the untethered jailbreak to be released.
    I just got another 3GS, but this it has 4.2.1 (8C148a) - 05.15.04.
    Do I have to do the tethered jailbreak to be able to carrier unlock??

  4. #14
    Senior Professional Array

    Join Date
    Feb 2010
    Posts
    132
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Dont bother, found the info already. Too bad iPad's baseband messes up the GPS, so one has to pick only one Unlock or GPS.

  5. #15
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by LS6_5SPD View Post
    Dont bother, found the info already. Too bad iPad's baseband messes up the GPS, so one has to pick only one Unlock or GPS.
    Reports have mostly been positive on 4.1 with new baseband and GPS.

    That is assuming you had the foresight to save a 4.1 SHSH
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!


  6. #16
    Senior Professional Array

    Join Date
    Feb 2010
    Posts
    132
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Dude I dont get it. 2 days ago, I bought another 3gs and it was running the iPad's baseband, firmware version 4.2.1. Supposedly for what I've read, that unlock is tethered. But this one I just bought I turn it on and off with no problem at all. Isnt it supposed to be plugged into the computer and run redsn0w to turn it on??

  7. #17
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by LS6_5SPD View Post
    Dude I dont get it. 2 days ago, I bought another 3gs and it was running the iPad's baseband, firmware version 4.2.1. Supposedly for what I've read, that unlock is tethered. But this one I just bought I turn it on and off with no problem at all. Isnt it supposed to be plugged into the computer and run redsn0w to turn it on??
    Depends on whether the 3GS has old bootrom or new bootrom

    • old bootrom (untethered jailbreak)
    • new bootrom (semi-tethered jailbreak -> you need to "just boot tethered" each time if you install mobilesubtsrate/ultrasn0w)
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  8. #18
    Senior Professional Array

    Join Date
    Feb 2010
    Posts
    132
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Ok, I got a new bootrom 3gs. I did the jailbreak on 4.2.1, then I did the custom fimrware with pnwagetool 4.1.3 with iPad's baseband. But when trying to restore in iTunes it gives me the famous error: This device isnt eligible... I did downloaded the iPhone2,1_4.1_8B117.bundle and put it in the right folder but still the same error. Am I missing something ??

  9. #19
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by LS6_5SPD View Post
    Ok, I got a new bootrom 3gs. I did the jailbreak on 4.2.1, then I did the custom fimrware with pnwagetool 4.1.3 with iPad's baseband. But when trying to restore in iTunes it gives me the famous error: This device isnt eligible... I did downloaded the iPhone2,1_4.1_8B117.bundle and put it in the right folder but still the same error. Am I missing something ??
    You NEED a 4.1 SHSH to restore 4.1 (even for custom IPSW) - Have you checked that this device has a 4.1 SHSH aved?
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  10. #20
    Senior Professional Array

    Join Date
    Feb 2010
    Posts
    132
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Oh I thought it wasn't necessary with the custom FM.. dang so Im stuck. Great! I guess I gotta keep on waiting.. thanks dude.


 

 
Page 2 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Haing trouble with PwnageTool 4.1.3 unlock edition
    By Bernoulli85 in forum PwnageTool
    Replies: 2
    Last Post: 02-16-2011, 01:45 PM
  2. MacNN: OCZ adds ultra-fast Vertex Limited Edition SSD
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 02-18-2010, 04:50 PM
  3. devteam anysim able to unlock BL 3.9 1.1.2 ?
    By zod in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 12-26-2007, 08:21 PM
  4. Whats the progress on DevTeam unlock?
    By PSLiNK in forum General
    Replies: 27
    Last Post: 08-26-2007, 07:43 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:57 AM.
twitter, follow us!