Page 78 of 106 FirstFirst ... 285868697071727374757677787980818283848586878898 ... LastLast
Results 771 to 780 of 1053
Like Tree13Likes
Discuss Is UIPhoneFormats.plist gone on firmware 2.1? at the PwnageTool - Hackint0sh.org; Originally Posted by dinocorpse so how do i resolve this? its really irritating. i have ...
  1. #771
    Senior Professional Array

    Join Date
    Sep 2008
    Location
    Italy
    Posts
    313
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    33

    Default

    Quote Originally Posted by dinocorpse View Post
    so how do i resolve this? its really irritating. i have found away to work around this by every time deleting the msg. and creating a new one then im able to send.. but as soon if the person would reply. and i would want to reply back i cant. msg will fail to send!
    i was able to send with out a problem in the beginning of the fix so suddenly this is happening. and it are just a few numbers.
    any ideas?
    Sorry, no ideas at moment ,
    may be that the problem will disappear in a future firmware version
    or that your network operator will stop to modify the numbers.


  2. #772
    Rookie Array

    Join Date
    Dec 2009
    Location
    Suriname
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Frank8 View Post
    Sorry, no ideas at moment ,
    may be that the problem will disappear in a future firmware version
    or that your network operator will stop to modify the numbers.
    hopefully soon! this really doesnt make sense to me it worked fine before the fix and for a short while after the fix. how so suddenly wont it work!?
    seem like im not the only one having this problem http://forums.macrumors.com/archive/.../t-736648.html
    Last edited by dinocorpse; 01-08-2010 at 05:05 PM.

  3. #773
    Senior Professional Array

    Join Date
    Sep 2008
    Location
    Italy
    Posts
    313
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    33

    Default

    Quote Originally Posted by dinocorpse View Post
    hopefully soon! this really doesnt make sense to me it worked fine before the fix and for a short while after the fix. how so suddenly wont it work!?
    seem like im not the only one having this problem SMS problem- "message send failure" [Archive] - Mac Forums
    After a google search: the problem seems to appear randomly and nobody has a good solution , see also
    Apple - Support - Discussions - SMS send failed to one contract ...

  4. #774
    Rookie Array

    Join Date
    Dec 2009
    Location
    Suriname
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Frank8 View Post
    After a google search: the problem seems to appear randomly and nobody has a good solution , see also
    Apple - Support - Discussions - SMS send failed to one contract ...
    yes i have done some research and no one seems to have a solution a tried this but messed up my phone even more. my message app crashes every time i try to send a msg. iPhone 3.1.2 Message Send Failure
    what's more irritating is that apple knows about this since firmware 3.0 and still its happening. even with firmware 3.1.2

  5. #775
    Advanced Array

    Join Date
    Jan 2008
    Posts
    35
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ambrish View Post
    Frank,
    You're a magician...It worked like a charm! This was driving me crazy, I can't thank you enough. Multo grazie

    tht did not work for me im also going NUTS

    i live in INDIA

    added that file in the dir given by Frank8 using iphone pc suite

    user:root
    authorization:644
    Owner: readable writeble
    group: readable
    everyone: readable

    all are set not non execute

    what wrong am i doing ??
    i backed up the original Default.phoneformat

    and replaced it with what you gave Default.phoneformat

    restarted the phone

    and din work !!

    by the way there is another file Default.phoneformat.bup do i have to touch it ? well i have not

    i am using 3.1.2 iphone 2g

    please help me


  6. #776
    Senior Professional Array

    Join Date
    Sep 2008
    Location
    Italy
    Posts
    313
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    33

    Default

    Quote Originally Posted by deepnx View Post
    tht did not work for me im also going NUTS

    i live in INDIA

    added that file in the dir given by Frank8 using iphone pc suite

    user:root
    authorization:644
    Owner: readable writeble
    group: readable
    everyone: readable

    all are set not non execute

    what wrong am i doing ??
    i backed up the original Default.phoneformat

    and replaced it with what you gave Default.phoneformat

    restarted the phone

    and din work !!

    by the way there is another file Default.phoneformat.bup do i have to touch it ? well i have not

    i am using 3.1.2 iphone 2g

    please help me
    The fix was for a specific request of formatting (see post #760).

    Your procedure is correct,
    the .bup is an extra backup copy and must not be changed.

    Obviously you've set India in Setting->General->International->Region Format->

    Please explain the problem better with an example.

  7. #777
    Advanced Array

    Join Date
    Jan 2008
    Posts
    35
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Frank8 View Post
    The fix was for a specific request of formatting (see post #760).

    Your procedure is correct,
    the .bup is an extra backup copy and must not be changed.

    Obviously you've set India in Setting->General->International->Region Format->

    Please explain the problem better with an example.

    OMG it worked i set the region to INDIA

    i had tried millions of patches via cydia and deb files ... never thought of this

    thanks a MILLION frank ... REPPED U

  8. #778
    Senior Professional Array

    Join Date
    Sep 2008
    Location
    Italy
    Posts
    313
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    33

    Default Hungarian caller id fix

    Originally Posted by gy.ci

    I'm using FW 3.1.2 and with My provider ( Hungarian Vodafone) adds "0" to all incoming and outgoing calls.
    Is there any why to fix caller id?

    Example:
    If I dial 06 70 3333333, i must dial 006 70 3177572
    but
    If I dial +36 70 3333333, it works (show) correctly.

    Hungarian Phone Phormat:

    ###
    ####
    +36 (70) ###-####
    +36 (30) ###-####
    +36 (20) ###-####
    06 (70) ###-####
    06 (30) ###-####
    06 (20) ###-####
    +36 (1) ###-####
    06 (1) ###-####
    +36 (##) ###-####
    06 (##) ###-####
    +36 (##) ###-###
    06 (##) ###-###

    And what I need:

    ###
    0 ###
    ####
    0 ####
    +36 (70) ###-####
    +36 (30) ###-####
    +36 (20) ###-####
    06 (70) ###-####
    06 (30) ###-####
    06 (20) ###-####
    006 (70) ###-####
    006 (30) ###-####
    006 (20) ###-####
    +36 (1) ###-####
    06 (1) ###-####
    006 (1) ###-####
    +36 (##) ###-####
    06 (##) ###-####
    006 (##) ###-####
    +36 (##) ###-###
    06 (##) ###-###
    006 (##) ###-###

    Maybe, Could you help me please?
    Ok George, remember you lose 00XX for international (use always +XX)

    Save original file:
    /System/Library/PrivateFrameworks/AppSupport.framework/Default.phoneformat
    substitute with:
    RapidShare: 1-CLICK Web hosting - Easy Filehosting
    check file permissions = 644 (owner:rw- group:r-- world:r--) should already be
    and restart.

  9. #779
    Newbie Array

    Join Date
    Nov 2009
    Location
    Malaysia
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by rip_code View Post
    Hi Frank,

    Would you re-apply for Malaysia (MY) settings?

    landline 0X XXX XXXX
    landline 0X XXXX XXXX
    mobile 01X XXX XXXX

    I would like to have format without country code. just the spaces to differentiate mobile provider and state. Thank you.
    Quote Originally Posted by Frank8 View Post
    For numbers with spaces in Malaysia

    save original file:
    /System/Library/PrivateFrameworks/AppSupport.framework/Default.phoneformat
    and substitute with:
    RapidShare: 1-CLICK Web hosting - Easy Filehosting
    check file permission = 644 (owner:rw- group:r-- world:r--) should already be
    and restart.

    p.s. Country code (when received) cannot be eliminated.
    Hey there Frank,

    I just realize that for the second landline, the number will automatically merge XXXXXXXXXX. Can you alter that? for the 1st one no problem at all.
    The 1st one result eg. (06) 123 4567 but the second one will be
    (06) 123 4567 and when I put the last digit (8) automatically it will be 0612345678

  10. #780
    Rookie Array

    Join Date
    Apr 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Lebanon Fix

    Hello Frank

    lebanon fix is only working if we entered the international format +961 ....

    But if we entered the local format like 03 XXX XXX or 70 XXX XXX or 71 XXX XXX , all the number is kept together so it is just formating , how can we fix that and what tool we need to edit this file , i am confused between all teh threads , i just want to edit the display format so it separate the code from the number

    BR
    Shahbour


 

 

Similar Threads

  1. [Firmware] 2.0 Beta > plist for Exchange-Folders and Preferences?
    By michis0806 in forum iPhone Developer Exchange
    Replies: 3
    Last Post: 07-09-2008, 05:11 PM
  2. 1.1.3 carrier.plist & operator.plist inaccessible
    By legitimie in forum iPhone "2G" (Rev. 1)
    Replies: 23
    Last Post: 02-29-2008, 06:31 PM
  3. Replies: 5
    Last Post: 11-27-2007, 10:36 PM
  4. Firmware 1.1.1 and CarrierMap.plist
    By timschuerewegen in forum General
    Replies: 6
    Last Post: 10-21-2007, 06:49 PM
  5. Replies: 0
    Last Post: 08-19-2007, 06:07 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:55 PM.
twitter, follow us!