Page 1 of 4 1234 LastLast
Results 1 to 10 of 31
Discuss [T-Mobile EDGE Solution] Files and info at the PwnageTool - Hackint0sh.org; I'm one of the users that didn't want Cydia bogging down my speed. But uninstalling ...
  1. #1
    Professional Array iphoneme's Avatar

    Join Date
    Jul 2007
    Posts
    51
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Talking [T-Mobile EDGE Solution] Files and info

    I'm one of the users that didn't want Cydia bogging down my speed. But uninstalling it meant I wouldn't have Tzones package download from Cydia or OpenSSH setup.
    By following a couple of members input I've gotten the use of DiskAid and found the .pac file and preferences file for 2.0. I've tried the old files but they just didn't work for me. I got these files by first installing cydia then installing Tzones package and then getting the files from the root.

    So if you're having trouble setting up Tzones with the old pac and preference files after 2.0 upgrade and don't want cydia, download these files and use DiskAid to upload them into your iphone.

    Remember, .pac file goes in (private/var/preferences)

    hxxp://rxxxxxxxxe.com/files/133476960/NEW_EDGE_files.zip.html

    hxxp= http
    rxxxxxxxxe=rapidshare

    enjoy!



  2. #2
    Senior Professional Array

    Join Date
    Mar 2008
    Posts
    285
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    21

    Default

    But are you getting consistent EDGE access? I find that after I use Wifi, I have trouble using EDGE, and have to reboot. Others are having this problem as well. I also wonder whether T-Mobile is getting wise to us and may be shutting down EDGE.

  3. #3
    Senior Professional Array

    Join Date
    Mar 2008
    Posts
    285
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    21

    Default

    Quote Originally Posted by odysseus View Post
    But are you getting consistent EDGE access? I find that after I use Wifi, I have trouble using EDGE, and have to reboot. Others are having this problem as well. I also wonder whether T-Mobile is getting wise to us and may be shutting down EDGE.
    What I'd like is some sort of confirmation from the PwnageTool devs that there is or is not some issue in switching from Wifi to EDGE, possibly when using a proxy server, or that EDGE is as rock-solid under firmware 2.0 as under 1.1.4.

  4. #4
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by odysseus View Post
    But are you getting consistent EDGE access? I find that after I use Wifi, I have trouble using EDGE, and have to reboot. Others are having this problem as well. I also wonder whether T-Mobile is getting wise to us and may be shutting down EDGE.
    no need to reboot.
    If you have cydia, get bossprefs. Use it to flip edge to off and on.
    that should work ...
    To me, it's better in 2.0 than in 1.1.4
    ** If you just want to support hackint0sh.org with a donation click here **

  5. #5
    Senior Professional Array

    Join Date
    Mar 2008
    Posts
    285
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    21

    Default

    Quote Originally Posted by dtube View Post
    no need to reboot.
    If you have cydia, get bossprefs. Use it to flip edge to off and on.
    that should work ...
    To me, it's better in 2.0 than in 1.1.4
    But are there times when you have no EDGE access and must flip edge off an don? For me, it tends to be after I've used Wifi -- but not always. I agree that in other respects, EDGE is better than 2.0 than in 1.1.4, but I never had this EDGE disconnect before. Someone else has experienced the same problem:

    http://hackint0sh.org/forum/showthre...t=45634&page=2

    (see under "raulr")

    I don't have Cydia or Boss prefs -- is there another way?


  6. #6
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    I experienced the same problem. After using wifi, sometimes edge no longer works for me (tzones) eventhough the E is there. At that moment, I just flip edge off/on via bossprefs. I think it is much faster than a reboot.
    ** If you just want to support hackint0sh.org with a donation click here **

  7. #7
    Senior Professional Array

    Join Date
    Mar 2008
    Posts
    285
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    21

    Default

    Quote Originally Posted by dtube View Post
    I experienced the same problem. After using wifi, sometimes edge no longer works for me (tzones) eventhough the E is there. At that moment, I just flip edge off/on via bossprefs. I think it is much faster than a reboot.
    Thanks for confirming. And there's no other way to toggle EDGE?

    I never experienced this problem with firmware 1.1.4; did you? It's a big drawback IMO.

    In your opinion, is this due to:

    1) A bug in firmware 2.0?
    2) A bug in what PwnageTool does?
    3) something else?

  8. #8
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    I encountered the same in 1.1.4 (more often). I did not care too much about it because for $5.99, I can't complain.
    I think the phone somehow think the wifi connection is still active and therefore wifi has priority. If you turn off wifi completely, E always work.
    Last edited by dtube; 08-01-2008 at 12:26 AM.
    ** If you just want to support hackint0sh.org with a donation click here **

  9. #9
    Senior Professional Array

    Join Date
    Mar 2008
    Posts
    285
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    21

    Default

    Quote Originally Posted by dtube View Post
    I encountered the same in 1.1.4 (more often). I did not care too much about it because for $5.99, I can't complain.
    I think the phone somehow think the wifi connection is still active and therefore wifi has priority. If you turn off wifi completely, E always work.
    There are always situations where there's a Wifi signal but it's too weak and/or there's no valid IP address, yet EDGE connectivity is blocked because the Wifi interface has priority. But I'm not talking about those.

    I'll try your solution, but I'm pretty sure that I've had no EDGE with Wifi completely off. Turning Wifi off is as easy as turning EDGE off via BossPrefs.

    Today the EDGE indicator itself was off, and when I called T-Mobile, they said it was because I needed the Total Internet Plan. Rebooting solved the problem. I guess another workaround would be to toggle airplane mode.
    Last edited by odysseus; 08-01-2008 at 12:39 AM.

  10. #10
    Advanced Array

    Join Date
    Sep 2007
    Posts
    48
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Http error: $code$

    I had T-Zones working with 1.1.1. After upgrading to 2.0 it works partially. I can check mail but surfing a website gives "HTTP ERROR: $CODE$" ... anyone else has seen it or knows the solution?


 

 
Page 1 of 4 1234 LastLast

Similar Threads

  1. Slashdot: iTunes DRM-Free Files Contain Personal Info
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 01-16-2009, 09:30 AM
  2. Slashdot: iTunes DRM-Free Files Contain Personal Info
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 01-13-2009, 09:00 AM
  3. Replies: 0
    Last Post: 10-08-2007, 11:56 AM
  4. Replies: 1
    Last Post: 09-14-2007, 05:23 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:29 AM.
twitter, follow us!