Results 1 to 7 of 7
Discuss T-Mobile $5.99 edge settings on Beta 2.0 v3 at the PwnageTool - Hackint0sh.org; I don't know how to get T-Mobile's edge settings back on Beta 2.0 v3? Can ...
  1. #1
    Rookie Array

    Join Date
    Mar 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default T-Mobile $5.99 edge settings on Beta 2.0 v3

    I don't know how to get T-Mobile's edge settings back on Beta 2.0 v3?

    Can anybody help?


    Thanks



  2. #2
    Professional Array

    Join Date
    Mar 2008
    Posts
    83
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by dpsuperfly View Post
    I don't know how to get T-Mobile's edge settings back on Beta 2.0 v3?

    Can anybody help?


    Thanks
    I had opened up a similar thread in the General Section, but didn't get any replies.

    There is no installer or package for TZone Proxy Hack on 2.0 Beta 3 so you will have to do it manually. I tried the procedure listed here http://arashpayan.com/blog/index.php...on-the-iphone/
    but unfortunately it doesnt work. Safari gives HTTP Error $CODE$ message.
    The same procedure works great in 1.1.4. So may be we need something more for 2.0 firmware for the proxy thing to work.
    Hopefully someone more knowledgeable will be able to give an insight into this.

  3. #3
    Senior Professional Array neonkoala's Avatar

    Join Date
    Jul 2006
    Posts
    277
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    23

    Default

    Solution: Go back to 1.1.4 firmware, 2.0 is only needed by devs.

  4. #4
    Rookie Array

    Join Date
    Sep 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Check out the first post on MMI in the link below. Find your preferences.plist file and it'll work fine. I got it working yesterday on 5a240.


    http://www.modmyifone.com/forums/showthread.php?t=38681

  5. #5
    Professional Array

    Join Date
    Mar 2008
    Posts
    83
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by neonkoala View Post
    Solution: Go back to 1.1.4 firmware, 2.0 is only needed by devs.
    I already know that, if you dont have anything meaningful to answer don't answer.


    Quote Originally Posted by bdlong View Post
    Check out the first post on MMI in the link below. Find your preferences.plist file and it'll work fine. I got it working yesterday on 5a240.


    http://www.modmyifone.com/forums/showthread.php?t=38681
    Thanks for that info. I will try it out later tonight and update about my findings.


  6. #6
    Professional Array

    Join Date
    Mar 2008
    Posts
    83
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Thumbs up

    Quote Originally Posted by bdlong View Post
    Check out the first post on MMI in the link below. Find your preferences.plist file and it'll work fine. I got it working yesterday on 5a240.


    http://www.modmyifone.com/forums/showthread.php?t=38681
    That worked like a charm. Thanks for all your help.

  7. #7
    Rookie Array

    Join Date
    Mar 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks guys!!!

    It worked great!

 

 

Similar Threads

  1. [EDGE] Settings for T-mobile ?
    By true 3 blue in forum General
    Replies: 9
    Last Post: 04-10-2008, 01:54 AM
  2. T-Mobile USA Edge Settings
    By slapnutz in forum General
    Replies: 4
    Last Post: 10-29-2007, 11:04 PM
  3. T-mobile EDGE settings
    By sariano83 in forum General
    Replies: 14
    Last Post: 09-13-2007, 08:28 AM
  4. Edge settings for T-mobile UK
    By shaunkmarsh in forum General
    Replies: 3
    Last Post: 09-12-2007, 11:43 AM
  5. T-Mobile Edge Settings Help!
    By footsie77 in forum General
    Replies: 6
    Last Post: 08-29-2007, 12:59 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:32 AM.
twitter, follow us!