Results 1 to 7 of 7
Discuss Suddenly Music gone, Youtube not working at the PwnageTool - Hackint0sh.org; Hello Guys, since upgraded to 2.0.1 / 2.0.2 i habe a strange behavour of my ...
  1. #1
    Senior Professional Array phoenixftx's Avatar

    Join Date
    Dec 2007
    Location
    Munich, Germany
    Posts
    230
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    18

    Default Suddenly Music gone, Youtube not working

    Hello Guys,

    since upgraded to 2.0.1 / 2.0.2 i habe a strange behavour of my iPhone.
    After 6 days running without problems, there was no music on it any more in the morning, and also youtube didnt work anymore.
    I set it up new, which took me quite long because og 1601/1604 error 6 error 9 and so on, but finally it worked...

    Now one week later again excactlyy the same problem, no music youtube locked.
    When i try to connect it to iTunes in this state it says it can not read an the iPhone has to be recoverd which fails. Then i have to start a uninstalling iTunes delete all folders until i get over 1601/1604 and so on...

    I didn't read anything like this in any other forums.

    Any ideas guys????

    Greets Phoenix
    iPhone 8GB US week 48 (1.1.2 OTB) now with Quickpwn up to 2.0.2

    Carrier: o2-de (Germany)
    call IN/OUT: YES/YES
    SMS IN/OUT: YES/YES

    History:
    2.0.2 with Quickpwn
    2.0.1 with Winpwn
    1.1.4 with Pwnage
    1.1.3 BL3.9Fbl with iPlus 1.1
    1.1.2 BL4.6 with Bladox Turbo Sim



  2. #2
    Senior Professional Array phoenixftx's Avatar

    Join Date
    Dec 2007
    Location
    Munich, Germany
    Posts
    230
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    18

    Default

    What i forgot, in the state when iPod and Youtube do not work, i can still use it as a phone, surf the internet get my mails etc....
    Seems to be a software issue, but i have no idea why?

    HELP!!!
    iPhone 8GB US week 48 (1.1.2 OTB) now with Quickpwn up to 2.0.2

    Carrier: o2-de (Germany)
    call IN/OUT: YES/YES
    SMS IN/OUT: YES/YES

    History:
    2.0.2 with Quickpwn
    2.0.1 with Winpwn
    1.1.4 with Pwnage
    1.1.3 BL3.9Fbl with iPlus 1.1
    1.1.2 BL4.6 with Bladox Turbo Sim

  3. #3
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by phoenixftx View Post
    What i forgot, in the state when iPod and Youtube do not work, i can still use it as a phone, surf the internet get my mails etc....
    Seems to be a software issue, but i have no idea why?

    HELP!!!
    After restoring to the custom firmware in PwnageTool and then starting iTunes you get the option to "restore data from a backup" or "setup as a new iphone". Always setup as a new iphone then sync. Otherwise you may get corrupt settings back from an older backup. Restoring from a backup eads to lots of problems, check the forum here.
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  4. #4
    Senior Professional Array phoenixftx's Avatar

    Join Date
    Dec 2007
    Location
    Munich, Germany
    Posts
    230
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    18

    Default

    Thx for the hint, i set it up as a new iPhone. And it also worked for as i said six days without problems....
    Then after 6 days working without problems again no music youtube locked....

    Any other ideas???
    Last edited by phoenixftx; 08-28-2008 at 09:24 AM.
    iPhone 8GB US week 48 (1.1.2 OTB) now with Quickpwn up to 2.0.2

    Carrier: o2-de (Germany)
    call IN/OUT: YES/YES
    SMS IN/OUT: YES/YES

    History:
    2.0.2 with Quickpwn
    2.0.1 with Winpwn
    1.1.4 with Pwnage
    1.1.3 BL3.9Fbl with iPlus 1.1
    1.1.2 BL4.6 with Bladox Turbo Sim

  5. #5
    Senior Professional Array phoenixftx's Avatar

    Join Date
    Dec 2007
    Location
    Munich, Germany
    Posts
    230
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    18

    Default

    Another point i forgot:

    also the iPhone says no music on it, i can see in the settings that there are still 6 GB used for music but it says 0 titles, only the space is shown as used...
    iPhone 8GB US week 48 (1.1.2 OTB) now with Quickpwn up to 2.0.2

    Carrier: o2-de (Germany)
    call IN/OUT: YES/YES
    SMS IN/OUT: YES/YES

    History:
    2.0.2 with Quickpwn
    2.0.1 with Winpwn
    1.1.4 with Pwnage
    1.1.3 BL3.9Fbl with iPlus 1.1
    1.1.2 BL4.6 with Bladox Turbo Sim


  6. #6
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by phoenixftx View Post
    Another point i forgot:

    also the iPhone says no music on it, i can see in the settings that there are still 6 GB used for music but it says 0 titles, only the space is shown as used...
    I'd try a DFU restore to 2.0.1 Apple FW then redo the complete story (first Winpwn, then QPwn). Looks like somethings really wrong with the setup.
    Maybe when going from 1.1.4 to 2.0.1 you used "restore from backup".
    just my 2 cent
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  7. #7
    Senior Professional Array phoenixftx's Avatar

    Join Date
    Dec 2007
    Location
    Munich, Germany
    Posts
    230
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    18

    Default

    HMM,

    thats what i did last time.

    Do you think it hast something to do with the youtube fix. I used it both times in the custom when going from 2.0.1 apple fw to 2.0.1 custom then updated to 2.0.2 through iTunes and then quickpwn. there i used the youtube fix again.

    Should i try it with or without youtube fix???
    iPhone 8GB US week 48 (1.1.2 OTB) now with Quickpwn up to 2.0.2

    Carrier: o2-de (Germany)
    call IN/OUT: YES/YES
    SMS IN/OUT: YES/YES

    History:
    2.0.2 with Quickpwn
    2.0.1 with Winpwn
    1.1.4 with Pwnage
    1.1.3 BL3.9Fbl with iPlus 1.1
    1.1.2 BL4.6 with Bladox Turbo Sim

 

 

Similar Threads

  1. Flash SMS suddenly not working.
    By TheSacredSoul in forum iPhone 4
    Replies: 0
    Last Post: 11-17-2010, 03:55 PM
  2. Suddenly Music gone, Youtube not working
    By phoenixftx in forum Winpwn
    Replies: 0
    Last Post: 08-28-2008, 09:42 AM
  3. Replies: 4
    Last Post: 08-14-2008, 10:24 AM
  4. Few apps suddenly stoped working
    By SoLoR in forum Free Toolchain Software (Cydia App's)
    Replies: 1
    Last Post: 12-30-2007, 07:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:39 AM.
twitter, follow us!