Results 1 to 3 of 3
Discuss slow booting/weird boot at the PwnageTool - Hackint0sh.org; soo everything works and all but on 3.0 theres a long boot if you click ...
  1. #1
    Board Hero Array

    Join Date
    Nov 2007
    Location
    Mustang Ridge, Texas, United States
    Posts
    1,169
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    65

    Default slow booting/weird boot

    soo everything works and all but on 3.0 theres a long boot if you click reboot in sbsettings and then the screen will go black after the pineapple(apple) disappears...

    soo whats up with that? its kinda scary
    Get the latest info for NoAccSplash Here
    Currently it should work on iOS 4.x - 6.x
    If you'd like to help extend its functionality, the source is also available.



  2. #2
    Moderator Array vikram's Avatar

    Join Date
    Feb 2008
    Posts
    258
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Uninstall SB Settings / SB Toggles / OpenSSH

  3. #3
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    The screen going black after the pineapple is normal. The long boot is likely because the iPhone decides to check the filesystem during startup. I have noticed this does not happen if I shutdown properly (hold power/sleep button and slide to shutdown) but if I restart by holding power and home buttons it takes ages to restart.

    It is probably the way that SBSettings does the restart that triggers the filesystem check.

 

 

Similar Threads

  1. Weird error during boot (iDeneb 10.5.6) help please
    By Gdschaf in forum Installation
    Replies: 7
    Last Post: 02-04-2011, 05:35 PM
  2. iDeneb 1.4 boot very slow
    By paralyzed in forum Installation
    Replies: 4
    Last Post: 07-25-2009, 01:53 AM
  3. Weird Booting Behavior
    By LeftFieldSG in forum AppleTV 1
    Replies: 2
    Last Post: 03-05-2009, 10:27 PM
  4. Slow boot up? Please help!
    By del7 in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 02-22-2009, 03:10 AM
  5. Replies: 0
    Last Post: 10-21-2007, 02:09 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:30 AM.
twitter, follow us!