Results 1 to 7 of 7
Discuss [Request] Make a tut to upgrade to firmware 2.0 at the PwnageTool - Hackint0sh.org; Since not a lot of people know what their doing when Pwning to this firmware ...
  1. #1
    Professional Array

    Join Date
    Feb 2008
    Posts
    53
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default [Request] Make a tut to upgrade to firmware 2.0

    Since not a lot of people know what their doing when Pwning to this firmware can someone please post a how-to

    Thanks



  2. #2
    Developer Array cosmoLV's Avatar

    Join Date
    Dec 2007
    Location
    Latvia
    Posts
    320
    Post Thanks / Like
    Downloads
    1
    Uploads
    0
    Rep Power
    23
    [SIZE=2]Location: Latvia

    ---

  3. #3
    Professional Array

    Join Date
    Feb 2008
    Posts
    53
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    thanks but do I need to unlock if I'm one at&t or just activate?

  4. #4
    Developer Array cosmoLV's Avatar

    Join Date
    Dec 2007
    Location
    Latvia
    Posts
    320
    Post Thanks / Like
    Downloads
    1
    Uploads
    0
    Rep Power
    23

    Default

    but if you are AT&T, then only upgrade with iTunes, thats all... But i don't recomend upgrade, because there is no installer for 2.0 and this 2.0 is beta - nothing interesting on 2.0
    my recomendations is: stay on 1.1.4 until official release
    Last edited by cosmoLV; 04-04-2008 at 03:31 AM.
    [SIZE=2]Location: Latvia

    ---

  5. #5
    Newbie Array

    Join Date
    Apr 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I am on AT&T and I want to test out the exchange app for work, will I still be able to have full functionality if I upgrade it from 1.1.4 as long as I don't do the unlock?


  6. #6
    Rookie Array

    Join Date
    Jan 2008
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by jelly View Post
    I am on AT&T and I want to test out the exchange app for work, will I still be able to have full functionality if I upgrade it from 1.1.4 as long as I don't do the unlock?
    Jelly I did exactly what you are thinking of. I updated to 2.0 just for exchange and work and it's working fine. But there is no installer on 2.0 and the firmware is slower and not as stable as 1.1.4.

    Just follow the instructions they provide and go to a Pwnage'd 1.1.4 then go to 2.0

  7. #7
    Newbie Array

    Join Date
    Apr 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by joserpaq View Post
    Jelly I did exactly what you are thinking of. I updated to 2.0 just for exchange and work and it's working fine. But there is no installer on 2.0 and the firmware is slower and not as stable as 1.1.4.

    Just follow the instructions they provide and go to a Pwnage'd 1.1.4 then go to 2.0
    Alright I will give it a try, thanks.

 

 

Similar Threads

  1. Replies: 3
    Last Post: 12-26-2008, 12:30 PM
  2. [Request] Make a movie
    By kkankeshwar in forum iChitChat
    Replies: 24
    Last Post: 07-09-2008, 01:32 AM
  3. Replies: 4
    Last Post: 03-23-2008, 03:07 PM
  4. [REQUEST] - Make iPhone stay on when plugged in
    By IvanRaide in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 02-07-2008, 03:56 PM
  5. Replies: 1
    Last Post: 02-07-2008, 09:04 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:05 AM.
twitter, follow us!