Page 9 of 25 FirstFirst 12345678910111213141516171819 ... LastLast
Results 81 to 90 of 244
Discuss Re-enable DFU mode in Mac OS X 10.5.6 - outdated with 10.5.7 at the PwnageTool - Hackint0sh.org; Originally Posted by volkspost That the box where to enter your admin password. It is ...
  1. #81
    Newbie Array

    Join Date
    Sep 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by volkspost View Post
    That the box where to enter your admin password. It is needed cause copying and rebuilding the cache has to be done with admin privileges
    Right. I knew your app was going to need admin privileges for it to work. When Automator prompted me for the password, there was already something entered as the password. So I hit [Enter] to see if your app was somehow going to work without my having to enter my admin password (and if it did I was going to be amazed and beg you to tell me how you did it!).

    Right after I hit [Enter], however, Apple's Authentication Framework prompted me again for the admin password, so I entered it there. So I think not entering the admin password at Automator's prompt is what screwed things up for me, but all's well that ends well, right?

    Thanks again!

    Jason


  2. #82
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by jasonb_too View Post
    Right. I knew your app was going to need admin privileges for it to work. When Automator prompted me for the password, there was already something entered as the password. So I hit [Enter] to see if your app was somehow going to work without my having to enter my admin password (and if it did I was going to be amazed and beg you to tell me how you did it!).

    Right after I hit [Enter], however, Apple's Authentication Framework prompted me again for the admin password, so I entered it there. So I think not entering the admin password at Automator's prompt is what screwed things up for me, but all's well that ends well, right?

    Thanks again!

    Jason
    Oh sorry, I did not get it. Yep, thats what it is doing. The first prompt is done in the AppleScript portion of the Automator app. Once failed it popps up the system dialog.
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  3. #83
    Newbie Array

    Join Date
    Jan 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    can someone explain to me how i open safari when leopard installer disk is in , everything in the apple drop down are non selective, perhaps a terminal input or something, ppppplease help me here

  4. #84
    Newbie Array

    Join Date
    Jan 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by jasonb_too View Post
    Before you begin:
    4) Use the "copy" (cp) command to copy the 10.5.6 kernel extensions that were backed-up into your current working directory using the syntax below (note the use of quotes and the space before the final dot):

    cp -Rp "/Volumes/Macintosh HD/Users/[username]/path/to/Backup_IOUSBFamily_kext_10_5_6/"*.kext .

    5) Change the user and group ownership of the kernel extensions to root and wheel respectively using the following syntax:

    chown -R root:wheel AppleUSBHub.kext
    chown -R root:wheel IOUSBCompositeDriver.kext
    I'm getting a, after step 4 and step 5 doesn't work:
    cp: illegal option --V
    usage: cp [-R {-H | -L | -P]] {-fi | -n] [-pvX] source_file target_file
    cp [-R {-H | -L | -P]] {-fi | -n] [-pvX] source_file ... target_directory

    Can anybody please help?

  5. #85
    Newbie Array

    Join Date
    Jan 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by volkspost View Post
    What is the problem, why would you want to restore?

    If you just want back to 10.5.6 clean, download the Combo Update here and run it.
    Hey Volkspost,

    Could you explain how I can do this through a boot from the DVD? As my keyboard and trackpad do not work in the safe mode.

    The only option I have now is to fix it through terminal or go for a re-installation of OS X right? Will I be able to do a archive and install of the OS? Or will I need to go for a fresh install?

    Thanks


  6. #86
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by jamestemroot View Post
    Hey Volkspost,

    Could you explain how I can do this through a boot from the DVD? As my keyboard and trackpad do not work in the safe mode.

    The only option I have now is to fix it through terminal or go for a re-installation of OS X right? Will I be able to do a archive and install of the OS? Or will I need to go for a fresh install?

    Thanks
    If the workaroud via safe mode boot does not work for you you'd have to use the Teminal. I do have a bootable external drive, his would be another option if you have it.

    v.
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  7. #87
    Newbie Array

    Join Date
    Jan 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    It works on my unibody macbook, but everytime i try to restore with a custom .ipsw on pwnage 2.2. i cant restore and it always gives me error 1600. what use do i have with the ability to enter DFU mode but not having the ability to restore, any suggestions?

  8. #88
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by TOXIC_CROW View Post
    It works on my unibody macbook, but everytime i try to restore with a custom .ipsw on pwnage 2.2. i cant restore and it always gives me error 1600. what use do i have with the ability to enter DFU mode but not having the ability to restore, any suggestions?
    Once the iPhone is pwnaged the first time, you do not need DFU mode anymore. DFU is only a must fpr those never having pwnaged the iPhone. Use simple restore/recovery mode and it will work for you.
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  9. #89
    Newbie Array

    Join Date
    Jan 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Volks - nice one but the fact that you need to put the directory on your desktop escaped me until after I had run your program for the first time. That time the DFU mode was not enabled and your program seems to have stopped before it did its thing. I rebooted, put the directory on the desktop, and tried again but the program crashes now after quitting apps and making the backup directory on the desktop. Any ideas for how to fix things so that it will run properly?

  10. #90
    Senior Professional Array

    Join Date
    Jan 2009
    Location
    seattle, washington
    Posts
    135
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by volkspost View Post
    Just wanted to let you know that my brand new MacBook 2.4 GHz (unibody) is at Mac OS X 10.5.6 and has DFU mode re-enabled.

    Thats what I did:
    1. Got the (virgin) new MacBook 2.4 GHz unibody from my dealer, set up the system at home.
    2. Was at Mac OS X 10.5.5, iTunes 7.7.1...
    3. Tried DFU mode and got error 2001 (as expected)
    4. Started System Extension "Software Update" and hit "Look for Update now"
    4. Had to run it twice, got all upgraded, including 10.5.6, EFI Firmware, Trackpad FW,...
    5. Tried DFU mode and got error 2001 (as expected)
    6. Downloaded and installed "Combo Update 10.5.6" from Apple. i always use the Combo Updates, never the regular ones. saved me lots of trouble over the past years.
    7. Tried DFU mode and got error 2001 (as expected)
    8. Places the folder "Install_IOUSBFamily_kext_10_5_5" on the Desktop (important), opened it and ran "Fix_DFU_10_5_6". Same procedure as described, reboot at the end
    9. Could use my iPhones in DFU mode with iTunes - voila

    v.
    hey volk,
    your unibody MB was at 10.5.5, then you installed 10.5.6 DUF failed, and then installed 10.5.6 combo update?

    i have the unibody MB at 10.5.5, all i need to do is to install 10.5.6 combo update?

    the 10.5.6 from system update is about 377M whereas the combo 10.5.6 is about 669M, why is the combo so much bigger??


 

 

LinkBacks (?)

  1. 07-21-2009, 11:07 AM
  2. 07-01-2009, 10:57 AM
  3. 04-11-2009, 06:18 PM
  4. 03-17-2009, 05:02 PM
  5. 03-11-2009, 02:30 PM
  6. 03-11-2009, 02:02 PM
  7. 03-09-2009, 08:14 PM
  8. 02-23-2009, 09:07 PM
  9. 02-17-2009, 05:57 AM
  10. 02-17-2009, 02:17 AM
  11. 02-14-2009, 02:42 PM
  12. 02-12-2009, 05:43 PM
  13. 02-12-2009, 02:56 PM
  14. 02-07-2009, 04:18 PM
  15. 02-07-2009, 07:09 AM
  16. 02-06-2009, 09:45 AM
  17. 02-04-2009, 06:06 PM
  18. 02-04-2009, 08:42 AM
  19. 02-04-2009, 07:06 AM
  20. 02-03-2009, 01:53 AM
  21. 01-28-2009, 03:24 AM
  22. 01-22-2009, 08:38 AM
  23. 01-22-2009, 07:57 AM
  24. 01-22-2009, 07:38 AM
  25. 01-22-2009, 12:41 AM
  26. 01-21-2009, 06:58 PM
  27. 01-20-2009, 03:24 PM
  28. 01-20-2009, 03:13 PM
  29. 01-19-2009, 09:59 PM
  30. 01-19-2009, 09:20 PM
  31. 01-19-2009, 08:34 PM
  32. 01-19-2009, 04:16 AM
  33. 01-18-2009, 11:27 PM
  34. 01-18-2009, 05:30 PM
  35. 01-17-2009, 03:18 PM
  36. 01-17-2009, 02:54 PM
  37. 01-17-2009, 02:42 PM
  38. 01-17-2009, 02:40 PM
  39. 01-17-2009, 02:38 PM
  40. 01-17-2009, 01:33 PM
  41. 01-15-2009, 05:35 PM
  42. 01-15-2009, 03:43 PM
  43. 01-15-2009, 01:50 PM
  44. 01-15-2009, 01:50 PM
  45. 01-15-2009, 04:58 AM
  46. 01-14-2009, 11:00 PM
  47. 01-14-2009, 10:19 PM
  48. 01-14-2009, 09:25 PM
  49. 01-14-2009, 08:41 PM
  50. 01-14-2009, 07:45 PM

Similar Threads

  1. MacNN: Skype: outdated Windows version triggered outages
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 12-29-2010, 04:30 PM
  2. MacRumors: Adobe: Mac OS X 10.6.4 Carries Outdated Flash Player
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 06-17-2010, 06:20 PM
  3. MacNN: Future Firefox updates to check for outdated plug-ins
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 09-07-2009, 04:40 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:59 PM.
twitter, follow us!