Results 1 to 3 of 3
Discuss Ramdisk unmounting successfully, but Pwning fails at the PwnageTool - Hackint0sh.org; Hi all, I've tried numerous times to pwn my iPhone 1.1.4 but each time it ...
  1. #1
    Newbie Array

    Join Date
    May 2008
    Location
    New York, NY
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Ramdisk unmounting successfully, but Pwning fails

    Hi all,

    I've tried numerous times to pwn my iPhone 1.1.4 but each time it keeps failing at the same spot--right after the ramdisk is unmounted. Pwnage will ask me to put the iPhone into restore mode, which I do with iLiberty+ and then it fails. the screen is below:

    2008-05-10 20:47:48 - Loaded .ipsw file from '/Users/brycer/Downloads/iPhone1,1_1.1.4_4A102_Restore.ipsw'.
    2008-05-10 20:47:50 - Recognized .ipsw file as version iPhone1,1_1.1.4_4A102.
    ------------------------------
    2008-05-10 20:47:52 - Unzipping .ipsw file to /tmp/ipsw.
    2008-05-10 20:47:59 - OK
    2008-05-10 20:47:59 - Patching iBoot.
    2008-05-10 20:47:59 - OK
    2008-05-10 20:47:59 - Attaching custom ramdisk to '/Volumes/iPwnerRamdisk'.
    2008-05-10 20:48:02 - OK
    2008-05-10 20:48:02 - Updating custom ramdisk.
    2008-05-10 20:48:02 - OK
    2008-05-10 20:48:02 - Detaching custom ramdisk from '/Volumes/iPwnerRamdisk'.
    2008-05-10 20:48:02 - OK
    ------------------------------
    2008-05-10 20:48:03 - Failed to start "pwning" on your iPhone/iPod.


    My iPhone is about two weeks old, running 1.1.4 (4A102), firmware 04.04.05_G. I'm using a 2.2 ghz MBP running OS 10.5.2.

    I've seen the posts where it's failing after it cannot unmount the ramdisk, but that isn't applicable in my situation. Any help would be greatly appreciated.

    b.



  2. #2
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by brycerudyk View Post
    Hi all,

    I've tried numerous times to pwn my iPhone 1.1.4 but each time it keeps failing at the same spot--right after the ramdisk is unmounted. Pwnage will ask me to put the iPhone into restore mode, which I do with iLiberty+ and then it fails. the screen is below:

    2008-05-10 20:47:48 - Loaded .ipsw file from '/Users/brycer/Downloads/iPhone1,1_1.1.4_4A102_Restore.ipsw'.
    2008-05-10 20:47:50 - Recognized .ipsw file as version iPhone1,1_1.1.4_4A102.
    ------------------------------
    2008-05-10 20:47:52 - Unzipping .ipsw file to /tmp/ipsw.
    2008-05-10 20:47:59 - OK
    2008-05-10 20:47:59 - Patching iBoot.
    2008-05-10 20:47:59 - OK
    2008-05-10 20:47:59 - Attaching custom ramdisk to '/Volumes/iPwnerRamdisk'.
    2008-05-10 20:48:02 - OK
    2008-05-10 20:48:02 - Updating custom ramdisk.
    2008-05-10 20:48:02 - OK
    2008-05-10 20:48:02 - Detaching custom ramdisk from '/Volumes/iPwnerRamdisk'.
    2008-05-10 20:48:02 - OK
    ------------------------------
    2008-05-10 20:48:03 - Failed to start "pwning" on your iPhone/iPod.


    My iPhone is about two weeks old, running 1.1.4 (4A102), firmware 04.04.05_G. I'm using a 2.2 ghz MBP running OS 10.5.2.

    I've seen the posts where it's failing after it cannot unmount the ramdisk, but that isn't applicable in my situation. Any help would be greatly appreciated.

    b.

    Did you try manually to put the iPhone into recovery mode (instead of using iLiberty+) by:
    1. While iPhone and Mac are connected
    2. Turn off the iPhone by holding the start/sleep button until the red slider shows up
    3. Slide to turn off
    3. Hold Home button and turn on (hit the start button)
    4. It should go into restore mode

    hope that helps

    volkspost
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  3. #3
    Newbie Array

    Join Date
    May 2008
    Location
    New York, NY
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks volkspost. That worked perfectly.

 

 

Similar Threads

  1. Need help with iOS 4.1 ramdisk
    By Maorin in forum iOS 4.x (iPhone OS 4.x)
    Replies: 3
    Last Post: 01-17-2011, 08:44 PM
  2. Replies: 0
    Last Post: 07-23-2009, 09:50 PM
  3. Replies: 0
    Last Post: 07-23-2009, 05:30 PM
  4. 1.1.4 ramdisk
    By themysteryninja in forum General
    Replies: 1
    Last Post: 03-14-2008, 04:57 PM
  5. RamDisk 1.1.1
    By linusmax in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 10-20-2007, 09:41 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:38 PM.
twitter, follow us!