Page 1 of 3 123 LastLast
Results 1 to 10 of 23
Discuss Question about upgrading from 1.1.4 to 2.0.1 at the PwnageTool - Hackint0sh.org; Hi all, I want to clarify the issues in my mind by asking a simple ...
  1. #1
    Rookie Array Commlock's Avatar

    Join Date
    Jul 2006
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question Question about upgrading from 1.1.4 to 2.0.1

    Hi all,

    I want to clarify the issues in my mind by asking a simple question to honorable experienced upgraders

    I'm using a ziphoned 2G 1.1.4 phone with 3.9 bootloader and 04.04.05_G firmware, and I have never pwned my phone before. My question is, can I upgrade directly from 1.1.4 to 2.0.1 with the following configuration by using the tutorials about upgrading from 1.1.4 to 2.0?

    MacMini w/ Leopoard and iTunes 7.7.1
    pwnage tool 2.0.2
    iPhone1,1_2.0.1_5B108_Restore.ipsw
    Bootloader files (3.9 and 4.6)

    I think I'll do the upgrade by DFU mode, not restore.

    Thanks in advance.
    MacMini 2.0 Core2Duo w/ Leopard
    iPhone 2G 1.1.2 OTB updated to 2.2



  2. #2
    Newbie Array

    Join Date
    Jul 2008
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I did this.

    I did a full apple restore in iTunes before proceeding.

    Then I pwned the ipsw, put it into DFU mode, and then restored using the pwnage ipsw.

    I got my EDGE dot back and everything seems fine!!! Everything works so far.

    Vibrate doesn't work although I suspect thats hardware related

  3. #3
    Rookie Array Commlock's Avatar

    Join Date
    Jul 2006
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    That's cool. However, I still wonder if I have to restore via iTunes first because I was planning to upgrade from 1.1.4 to 2.0.1 directly via pwnage tool.
    MacMini 2.0 Core2Duo w/ Leopard
    iPhone 2G 1.1.2 OTB updated to 2.2

  4. #4
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by Commlock View Post
    That's cool. However, I still wonder if I have to restore via iTunes first because I was planning to upgrade from 1.1.4 to 2.0.1 directly via pwnage tool.
    You can do both. I restored to 2.0 first then used PwnageTool, but you can go direct. One more. You said your iPhone got ZiPhoned. What OOTB version was it? If it was >1.1.1 it had bootloader 4.6 and got downgraded when you unlocked it.
    In this case you could get back the original Bootloader 4.6 - you would have to use "Expert Mode" in PwnageTool 2.0.2 and set "Upgrade Bootloader" to "4.6" then.

    hope that helps

    volkspost
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  5. #5
    Rookie Array Commlock's Avatar

    Join Date
    Jul 2006
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by volkspost View Post
    You can do both. I restored to 2.0 first then used PwnageTool, but you can go direct. One more. You said your iPhone got ZiPhoned. What OOTB version was it? If it was >1.1.1 it had bootloader 4.6 and got downgraded when you unlocked it.
    In this case you could get back the original Bootloader 4.6 - you would have to use "Expert Mode" in PwnageTool 2.0.2 and set "Upgrade Bootloader" to "4.6" then.

    hope that helps

    volkspost
    Yes that helps, thanks

    OOTB version was >1.1.1 as you have assumed and ziphone downgraded it to 3.9. Therefore I'll return to 4.6 as you have suggested
    MacMini 2.0 Core2Duo w/ Leopard
    iPhone 2G 1.1.2 OTB updated to 2.2


  6. #6
    Rookie Array DmentD's Avatar

    Join Date
    Jul 2008
    Location
    Midwest
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I purchased a UL/JB iPhone off of ebay. Runs great on 1.1.4...I want to upgrade. I'm just not sure how the phone was UL/JB. Does that even matter?

  7. #7
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by DmentD View Post
    I purchased a UL/JB iPhone off of ebay. Runs great on 1.1.4...I want to upgrade. I'm just not sure how the phone was UL/JB. Does that even matter?
    Nope, you can just go ahead.
    Even if it has a bootloader that got downgraded, if it's working you can just use PwnageTool. It's kust a matter of if you ever want/have to return the iphone back to Apple you want to give it back looking like factory standard.
    You could go to Settings -> General -> Info and take a note of "Serial Number". Post only the first 5 digits/characters and we probably can tell you which OOTB it was. If it was OOTB >1.1.1 and got downgraded while unlocked at 1.1.4 you can get back the matching bootloader during pwnage.
    But, as I said, if its working you dont have to.

    volkspost
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  8. #8
    Rookie Array Commlock's Avatar

    Join Date
    Jul 2006
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yeah did it and it worked great... thanks to all.
    MacMini 2.0 Core2Duo w/ Leopard
    iPhone 2G 1.1.2 OTB updated to 2.2

  9. #9
    Professional Array rafaelo's Avatar

    Join Date
    Jan 2008
    Posts
    74
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    I know this is not the place to ask this but, if i upgrade or restore.... ??? (which one) from 1.1.4 to 2.0.1 will i lose all my SMS, contacts, pictures, settings etc. And will some of the applications that i used on the 1.1.4 work on the new one?

    Thanks

  10. #10
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by rafaelo View Post
    I know this is not the place to ask this but, if i upgrade or restore.... ??? (which one) from 1.1.4 to 2.0.1 will i lose all my SMS, contacts, pictures, settings etc. And will some of the applications that i used on the 1.1.4 work on the new one?

    Thanks
    Most of the apps don't work @ the moment on 2.0 ->

    With contacts, pictures, settings you should sync them to itunes before you update then afterwards you can sync them back

    SMS can be backup by copying sms.db over SSH
    -
    Read the stickies and search the forum before posting!
    Did we solve your problem? +1 us above
    If you want to become a Hackint0sh supporter click here
    ----------
    Follow Hackint0sh Follow Me


 

 
Page 1 of 3 123 LastLast

Similar Threads

  1. [3.1][3G] Upgrading Question
    By puffe516 in forum iOS 3.x (iPhone OS 3.x)
    Replies: 1
    Last Post: 09-24-2009, 08:15 PM
  2. [question] Upgrading bb to 2.28?
    By nasty devil in forum Yellowsn0w (3G unlock)
    Replies: 3
    Last Post: 04-06-2009, 08:45 PM
  3. [1.0] Question about upgrading to 1.1.4
    By milanyc in forum General
    Replies: 2
    Last Post: 03-22-2008, 10:55 PM
  4. [1.1.2 OTB] Question about upgrading to 1.1.3
    By Micgo in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 02-09-2008, 02:07 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:47 PM.
twitter, follow us!