Results 1 to 5 of 5
Discuss Pwned 3g 2.1 no service! at the PwnageTool - Hackint0sh.org; I just restored with a custom image of a 2.1 3G on my 3G phone, ...
  1. #1
    Rookie Array

    Join Date
    Feb 2008
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Pwned 3g 2.1 no service!

    I just restored with a custom image of a 2.1 3G on my 3G phone, everything went well but wen the phone started up I have no service!
    Im on ATT and WITH the plan, so I dont think the carrier services come into play here...

    Any Ideas?



  2. #2
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by tamz273 View Post
    I just restored with a custom image of a 2.1 3G on my 3G phone, everything went well but wen the phone started up I have no service!
    Im on ATT and WITH the plan, so I dont think the carrier services come into play here...

    Any Ideas?
    Did you create the custom firmware? was it made for legit users?
    If in expert mode of pwnageTool uncheck "activate".

    Even better just use Quickpwn if you are after Installer&Cydia
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  3. #3
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    175
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Quote Originally Posted by volkspost View Post
    If in expert mode of pwnageTool uncheck "activate".
    This is a never ending argument in these forums. I am a legit AT&T customer and restored three different custom firmwares (1.1.4, 2.0.2, 2.1) with 'activate' checked. Never had a problem with my AT&T service. Maybe there is something special about 3G phones, but I can't figure out what it is that could produce such a different behavior with regard to activation
    Last edited by Marco60; 09-14-2008 at 08:46 PM.
    Pwned OOTB 1.1.1 iPhone 8 Gb
    FW 3.1.2, Jailbroken, Neutered, Unlocked (on AT&T)
    Mac OSX 10.6.3, iTunes 9.1.1

  4. #4
    Advanced Array

    Join Date
    Aug 2008
    Posts
    31
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Marco60 - I have a (test) 2G phone as well as a (production) 3G phone and I am with AT&T (USA PAYG SIM).

    On the 2G phone it is fine and indeed convenient to unlock and activate using Pwn.

    On the 3G though things are indeed very different. There is of course no unlock as of yet so forget that bit. But, if you have AT&T or any other legit carrier, then it is imperative that you do NOT check activate or you will indeed lose your carrier signal.

    If you did do that then you will need to make a new custom firmware and UNCHECK this option (in expert mode) or choose YES to 'legit carrier (in easy mode) so that NO activation data is written to the 3G. Then once you are done, you plug in to iTunes and let it activate automatically. (with no repercussions for you)

    Hope this clears things up. The 3G IS INDEED different from the 2G in this regard.

  5. #5
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    175
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Quote Originally Posted by asifanwar View Post
    On the 3G though things are indeed very different. There is of course no unlock as of yet so forget that bit. But, if you have AT&T or any other legit carrier, then it is imperative that you do NOT check activate or you will indeed lose your carrier signal.
    I am glad you clarified this. I wonder if anybody knows what makes the 3G and the 1st gen machines different with regard to activation in pwnage
    Pwned OOTB 1.1.1 iPhone 8 Gb
    FW 3.1.2, Jailbroken, Neutered, Unlocked (on AT&T)
    Mac OSX 10.6.3, iTunes 9.1.1


 

 

Similar Threads

  1. Replies: 8
    Last Post: 09-10-2011, 10:46 PM
  2. Replies: 3
    Last Post: 11-09-2008, 02:10 PM
  3. [winpwn][3g]i pwned but now i have no service helpp
    By uphillteddy in forum Old *pwn Solutions
    Replies: 7
    Last Post: 08-04-2008, 01:11 PM
  4. pwned fone now no service
    By obster in forum Winpwn
    Replies: 1
    Last Post: 07-27-2008, 06:59 AM
  5. [pwned] dead at pwned reloaded
    By gnomo in forum iPod Touch 1G
    Replies: 17
    Last Post: 04-19-2008, 04:14 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:37 PM.
twitter, follow us!