Page 1 of 2 12 LastLast
Results 1 to 10 of 11
Discuss [PwnageTool] v2.0.1 > Endless Boot Loop on 1st Gen iPhone at the PwnageTool - Hackint0sh.org; Hello, i have a problem after applying the pwnage Tool 2.0.1, my Iphone is now ...
  1. #1
    Newbie Array

    Join Date
    Jul 2008
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [PwnageTool] v2.0.1 > Endless Boot Loop on 1st Gen iPhone

    Hello,

    i have a problem after applying the pwnage Tool 2.0.1, my Iphone is now endless rebooting and showing the pineapple logo. It Starts for 10 seconds and reboots.
    Have anybody got this error before ?

    I did it in normal mode, downloaded the ipsw 1.1.2_0 and did a custom Firmware, before this i did it with ziphone (windows) so i answered all questions with no, because i have a at&t and use it with vodafone i also said, no.

    The Building of the custom ipsw was done and so after i went do dfu mode i apply it with itunes 7.7, no failure or message came, just after finishing (Itunes said its done now) it reboots all the time showing the pineapple for 5 secs or so.., i hope it is not bricked but... who knows.

    Man this iphone is from my girlfried, she will kill me, its even hard to get it off, now it is off, but dfu mode does work, but when i try to restore it, it comes the error 1600 on Itunes (Mac) and 1601 on Itunes (WinXP), what can i do ?
    Last edited by mollet; 07-21-2008 at 10:48 AM.



  2. #2
    Senior Professional Array stu_'s Avatar

    Join Date
    Apr 2008
    Posts
    130
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    I have seen this problem before. I have racked my brain and can't remember the cause. I am sure I restored out of it fine once by putting the phone into recovery mode.

    Have you searched the forum for endless or contant rebooting?

  3. #3
    Senior Professional Array stu_'s Avatar

    Join Date
    Apr 2008
    Posts
    130
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

  4. #4
    Newbie Array

    Join Date
    Jul 2008
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I did read it, i am now restored to a orginal fw 2.0 but the phone is jailed,

    i did everything like in the tutorial said, bur when i flash the custom 2.0 Firmware file it stucks in rebooting every 10 seconds showing the pineapple logo and nothing else happend. i put the bootloaders in, maybe i shut try it in expert mode ?

    i did it now 2 times, both times the phone is endless rebooting.

  5. #5
    Newbie Array

    Join Date
    Jul 2008
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    man do noone has a help for this ?
    i did it now on Windows and on Mac

    both time the same shit - pineapple and endless rebootings.
    I tried it with Firmware 1.1.4 ziphoned.
    i tried it with Firmware 2.0 from apple.
    i tried it with Firmware 1.1.4 from apple.

    just rebooting .. always i have no idea why, but the thing i know is that i cant jailbrake 1.1.4 yet.... it wont work i think because of the baseband or bootloader... i even dont know what bootloader i have on my iphone ...

    can somebody please help me !


  6. #6
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    236
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    18

    Default

    I had the same problem, and to fix it I had to flash a pre-made ispw. Everytime I made a custom one it would give me the endless reboot. So grab a pre-made ispw from the bay and try that If you find a work around please let me know, I want custom boot again. I think my problem was with the fact I dont use a real mac (osx86)

  7. #7
    Senior Professional Array RiqTosh's Avatar

    Join Date
    Sep 2007
    Location
    The Bronx, NY
    Posts
    255
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    Quote Originally Posted by mfleigle View Post
    I had the same problem, and to fix it I had to flash a pre-made ispw. Everytime I made a custom one it would give me the endless reboot. So grab a pre-made ispw from the bay and try that If you find a work around please let me know, I want custom boot again. I think my problem was with the fact I dont use a real mac (osx86)

    The only "fix" that I'm aware of is just re-doing everything on a clean slate.
    Unzip/Un-package Pwnage 2.0 on to a new directory. Same thing with the boot loader files; re-download them or if you have the original files zipped up uncompressed them to a new directory. This should force the Pwnage tool to look for the boot loader files.

    It also helps to have that "Devices Supported" folder (for the DFU mode issue) and a copy of the IPSW in your Library/iTunes folder (so it doesn't have to go looking for a copy).

    There is definitely something funking with Pwnage as it doesn't always create a properly Pwnded firmware. The software is very fickle and you need to have everything in the right place and follow the procedures to the dot for it to work. :hack:

  8. #8
    Newbie Array

    Join Date
    Jul 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default -

    <edited> - never mind!
    Last edited by Kalen; 07-21-2008 at 09:15 PM.

  9. #9
    Rookie Array

    Join Date
    Sep 2007
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    had the same problem today...

    couldnt create a good custom firmware...

    i ended up doing like one of the guys above and found a download link for a good custom firmware (do a google search and you'll find it)

    so i re-ran the pwnage app and when it came time to use itunes to restore to a new image file i choose the one that i download ... worked perfect after that

    i kinda suspect it cause im using a hackmac instead of a real one.... but i got nothing to prove it at this point

  10. #10
    Newbie Array

    Join Date
    Jul 2008
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    got it to work with pre made ispw ... my macbook always make the wrong image ffs.... thanks all for the help !


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Win7-OS X Dual Boot endless loop
    By spongebobmoviept in forum Installation
    Replies: 10
    Last Post: 11-19-2010, 05:09 AM
  2. [PwnageTool 2.0] Endless Loop issue
    By komes in forum PwnageTool
    Replies: 4
    Last Post: 07-21-2008, 06:56 AM
  3. Replies: 1
    Last Post: 07-20-2008, 09:16 PM
  4. Anysim 1.2.1u sets iPhone into endless boot loop
    By TanteHedwig in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 02-04-2008, 04:09 PM
  5. itoggle on 1.1.2 - Deactivation of phone function was leading to endless boot loop
    By bayerndoktor in forum Free Toolchain Software (Cydia App's)
    Replies: 14
    Last Post: 12-04-2007, 08:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:38 PM.
twitter, follow us!