Page 1 of 2 12 LastLast
Results 1 to 10 of 12
Discuss [PwnageTool] v1.1 New installer problem at the PwnageTool - Hackint0sh.org; when I update installer to the new version 3.1 and i try to run installer ...
  1. #1
    Advanced Array

    Join Date
    Apr 2008
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [PwnageTool] v1.1 New installer problem

    when I update installer to the new version 3.1 and i try to run installer it just freezes i have tried restoring my firmware and updating it again but it will not work.
    i am using a ipod touch that i pwanded with the mac version of the pwnage tool version 1.1
    does any one else have this problem or have a fix to it
    Last edited by bob616; 05-06-2008 at 03:19 AM.



  2. #2
    Senior Professional Array goodluck4287's Avatar

    Join Date
    Sep 2007
    Posts
    103
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    i have an iPhone. I have the same problem and a couple others. I am using the ihacks.us "Add All Sources" Installer can't handle that too well for me. Before 3.1, I was able to refresh, but never update to the latest collection of repos. Now installer crashes right when I open it.

    My other problem:

    Scrolling freezes. Sometimes mail, customize, vwallpaper (which I have uninstalled), will freeze when I'm trying to scroll. Tapping works, but not scrolling. Takes about 5 reboots to fix it sometimes. All kinds of crap happening since my last 1.1.4 pwn.

  3. #3
    Amazingly Knowledgeable Array

    Join Date
    Oct 2007
    Posts
    790
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    54

    Default

    maybe its a bug in the new version of installer! believe it or not that is more likely than pwnage being to blame when it was working perfectly before!

    come on guys use some common sense! lol
    iPhone US 8GB
    FW 1.0.2--> iUnlock--> iPhoneSIMfree--> 1.1.1 --> 1.1.2--> Soft upgrade 1.1.3 --> 1.1.4 using signal.app
    iPhone UK 16GB
    FW 1.1.3 OOB --> 1.1.4 --> iPlus 1.2 unlocked!

    <----If I helped you out, rep points are always nice (thanks for that idea!)

  4. #4
    Advanced Array

    Join Date
    Apr 2008
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i think that it is a bug with installer too i just wanted to know if any one that pwnd there ipod touch also had this problem

  5. #5
    Senior Professional Array goodluck4287's Avatar

    Join Date
    Sep 2007
    Posts
    103
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    I fixed installer.

    I downloaded iDemocracy 3, ran the "Fix Installer" option (permissions etc).

    Installer is fine, but all of my applications are afflicted with the touchscreen failing on 80% of reboots. I'm going to start a thread about that.


  6. #6
    Newbie Array

    Join Date
    May 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Holy crap, I have the same problem. Maybe its an issue on how we used Pwnage 1.1,

    I have already started a separate thread, you are welcome to check out if it relates to you:
    http://www.hackint0sh.org/forum/show...149#post291149

  7. #7
    Newbie Array hiflyer's Avatar

    Join Date
    Mar 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by galgini View Post
    Holy crap, I have the same problem. Maybe its an issue on how we used Pwnage 1.1,

    I have already started a separate thread, you are welcome to check out if it relates to you:
    http://www.hackint0sh.org/forum/show...149#post291149
    My 3.1 installer works perfectly. I wonder how many of you have installed Cydia and kept it up to date? Cydiia is the first thing I install after a jailbreak and have never had any problems with the installer or having to set symbolic links.

    I also used Pwnage 1.1
    Last edited by hiflyer; 05-07-2008 at 01:12 AM.

  8. #8
    Advanced Array

    Join Date
    Apr 2008
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by hiflyer View Post
    My 3.1 installer works perfectly. I wonder how many of you have installed Cydia and kept it up to date? Cydiia is the first thing I install after a jailbreak and have never had any problems with the installer or having to set symbolic links.

    I also used Pwnage 1.1
    what is Cydia

  9. #9
    Newbie Array hiflyer's Avatar

    Join Date
    Mar 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by bob616 View Post
    what is Cydia
    It is an installer based on the debian apt. Read about it at:

    http://www.saurik.com/id/1

  10. #10
    Advanced Array

    Join Date
    Apr 2008
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i think that this is a bug with the pwange tool because i just jailbroke my iphone with idemocracy 3 and the new installer works


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 5
    Last Post: 07-22-2008, 03:35 PM
  2. Replies: 24
    Last Post: 07-21-2008, 10:41 AM
  3. Replies: 9
    Last Post: 05-06-2008, 05:50 PM
  4. [PwnageTool] Missing Installer on 1.1.4
    By slavKO in forum PwnageTool
    Replies: 2
    Last Post: 04-07-2008, 08:02 AM
  5. [PwnageTool] 1.1.4 installer issue
    By Alph@Ass@ssin in forum PwnageTool
    Replies: 2
    Last Post: 04-07-2008, 03:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:24 AM.
twitter, follow us!