Results 1 to 5 of 5
Discuss [Pwnagetool] Problems with selfmade bundles at the PwnageTool - Hackint0sh.org; hi guys, have some problem(s) i made some CustomPackages (succesfully)...also created a ipsw with these ...
  1. #1
    Newbie Array

    Join Date
    Apr 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy [Pwnagetool] Problems with selfmade bundles

    hi guys,

    have some problem(s)
    i made some CustomPackages (succesfully)...also created a ipsw with these packages.

    but when i used iTunes to flash the iPhone with the custom ipsw ( everythings okay / itunes said "final reboot wait 15 seconds" then "waiting for iPhone") the iPhone makes the "final" reboot after "succesfull" flashing-process the program BootNeuter won't show up and it stuck @ the bootlogo...

    Than iTunes ask if i want to restore it or handle it as an new iphone...but if i restore it, it is also stuck @ the bootlogo...

    i have to put it into DFU-Mode to get the original firmware on it...

    i tried it with standart packages(installer,ssh,BSD) and this works ?!

    Can somebody help me ?!
    __________________
    Last edited by Gutz-Pilz; 04-19-2008 at 11:49 AM. Reason: My English english is not the best, it is School-english. Sorry, i hope u understand what i ment ?!
    PWNED iPhone 16GB @ 1.1.4 (OOTB 1.1.3)
    other iPhones: 8GB @ 1.1.4 (OOTB 1.0.2)



  2. #2
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    231
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    You should never restore , allways setup as a new iphone

  3. #3
    Newbie Array

    Join Date
    Apr 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    but when i set it up as an new one... the bootlogo is still there...

    iTunes says: Wait for reboot (10secs or so) and than the bootlogo is still on display and it won't show the homescreen / Springboard....

    but the 1. problem is that bootneuter doesn't appear after flashing the custom firmware...
    PWNED iPhone 16GB @ 1.1.4 (OOTB 1.1.3)
    other iPhones: 8GB @ 1.1.4 (OOTB 1.0.2)

  4. #4
    Rookie Array

    Join Date
    Apr 2008
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Something is wrong with your bundles. Maybe the plist is incorrect or you you've got some screwy permissions, I had this happen when I used an incorrect plist.

  5. #5
    Newbie Array

    Join Date
    Apr 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Code:
    <?xml version="1.0" encoding="UTF-8"?>
    <!DOCTYPE plist PUBLIC "-//Apple Computer//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
    <plist version="1.0">
    <dict>
    	<key>Name</key>
    	<string>Customize</string>
    	<key>Identifier</key>
    	<string>com.thespicychicken.customize</string>
    	<key>Description</key>
    	<string>Customize 2.0 Beta</string>
    	<key>SupportedFirmware</key>
    	<array>
    		<string>iPhone1,1_1.1.4_4A102</string>
    		<string>iPod1,1_1.1.4_4A102</string>
    	</array>
    	<key>Commands</key>
    	<array>
    		<dict>
    			<key>Action</key>
    			<string>SetPermission</string>
    			<key>File</key>
    			<string>Applications/Customize.app</string>
    			<key>Permission</key>
    			<string>+s</string>
    		</dict>
    	</array>
    	<key>Size</key>
    	<integer>168600</integer>
    </dict>
    </plist>
    this is my code for Customize2
    PWNED iPhone 16GB @ 1.1.4 (OOTB 1.1.3)
    other iPhones: 8GB @ 1.1.4 (OOTB 1.0.2)


 

 

Similar Threads

  1. iOS 4.0.1 PwnageTool Bundles
    By SpookyET in forum PwnageTool
    Replies: 0
    Last Post: 08-07-2010, 03:28 AM
  2. [PwnageTool 2.2] problems with restore
    By odysseus in forum PwnageTool
    Replies: 5
    Last Post: 11-25-2008, 02:12 AM
  3. [PwnageTool 2.0.2][FW 2.0.1] LocateMe Problems
    By Neobond in forum PwnageTool
    Replies: 16
    Last Post: 08-12-2008, 10:38 AM
  4. Replies: 12
    Last Post: 05-14-2008, 08:27 AM
  5. Replies: 7
    Last Post: 04-16-2008, 03:07 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:27 PM.
twitter, follow us!