Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20
Discuss [PwnageTool] Phone won't turn on after pwned at the PwnageTool - Hackint0sh.org; Originally Posted by ver_shine winpwn always works for me If you read his post, he ...
  1. #11
    Former Bender
    Guest

    Default

    Quote Originally Posted by ver_shine View Post
    winpwn always works for me
    If you read his post, he said he's on Mac and used PwnageTool.

    What is the purpose of your post ?


  2. #12
    Newbie Array

    Join Date
    May 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I managed to restore it using iTunes, with the help of iLiberty+

    For some reason after using Pwnage, the phone did not reboot and iTunes doesn't detect it when I plug it in, etc. Even tried forcing it to go into recovery mode.

    So what I did was I used iLiberty+ to start the phone in recovery mode, and voila iTunes suddenly detects my iPhone saying it has found an iPhone in recovery mode.

    Restored using an 'un-pwned' IPSW to get it back to normal, then I used PwnageTool again. This time, it managed to reboot after the scrolling text.

    I wonder, what did I do wrong the first time round?

    Anyway, I have a 2nd unit of iPhone which I'm going to Pwn tonight. Will see if I get the same problem.

    Thanks for your help guys

  3. #13
    Supporter/Apple CEO
    Newsreporter
    Array secretmrx's Avatar

    Join Date
    Feb 2008
    Location
    New Zealand
    Posts
    468
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    49

    Default

    this kinda happened to me, managed to get it into recovery mode. Guess iBoot can be a bit sensitive at times, but a good restore fixes it.

  4. #14
    Newbie Array

    Join Date
    May 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hmm..what am I doing wrong?

    I'm having exactly the same problem with the 2nd unit as the 1st one
    I'm suspecting that after the iPwner process, the reboot doesn't go into recovery mode.
    I'm getting a blank screen again, like how it was the 1st round.

    Problem is, this time I can't even see it on iTunes and Zibri to perform a restore.

    Secretmrx: How did you solve your problem?

  5. #15
    Newbie Array

    Join Date
    May 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Right now I'm trying to get the phone into Recovery Mode or DFU Mode but whatever I do nothing appears on the display

    Even when I plug it into the USB port it doesn't recognize the iPhone.

    Spoke to a friend of mine, he had the same symptoms with his iPhone as well. Messed around with it and eventually got iTunes to recognize it but he can't really recall what he did

    Any ideas?


  6. #16
    Ninja Hack Array )law('s Avatar

    Join Date
    Mar 2008
    Location
    Some girls house...
    Posts
    3,325
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    194

    Smile

    if your having so many issues with pwned you might want to stick to ipl us/ilberty and save yourself some time
    Playstaion 3 gamer tag HackNinjaLaw

    Off the scene till i get a new lcd or a new iphone

  7. #17
    Newbie Array

    Join Date
    May 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    well i'll give that a go, if I can get iTunes to recognize my phone again

  8. #18
    Amazingly Knowledgeable Array

    Join Date
    Oct 2007
    Posts
    790
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    54

    Default

    This is so obvious that I hope I am wrong! As it is embarresing if I am right!

    But new iPhones DO NOT always come with 1.1.4!

    Pwnage only works on 1.1.4. If your iPhone OTB was an older firmware then it would of course fail.

    I do say in the FAQ to restore first even if the phone is new in case it has an older firmware.

    I have a friend that got a phone from o2 last week and it had 1.1.2 on it so ALWAYS restore first!
    Last edited by Spinstorm; 05-12-2008 at 03:41 AM.
    iPhone US 8GB
    FW 1.0.2--> iUnlock--> iPhoneSIMfree--> 1.1.1 --> 1.1.2--> Soft upgrade 1.1.3 --> 1.1.4 using signal.app
    iPhone UK 16GB
    FW 1.1.3 OOB --> 1.1.4 --> iPlus 1.2 unlocked!

    <----If I helped you out, rep points are always nice (thanks for that idea!)

  9. #19
    Professional Array

    Join Date
    Feb 2008
    Posts
    73
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Did you try plugging it in with the power button pressed ?

  10. #20
    Advanced Array

    Join Date
    Jul 2007
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    same problem for me last night.
    but i make a mistake with IPOD firmware not iphone.
    how to solove:
    1.Enter DFU mode
    2.restore by iTune,if fail ,donot worry about it.
    3.Pwnage it.


 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 3
    Last Post: 11-09-2008, 02:10 PM
  2. Replies: 6
    Last Post: 07-12-2008, 03:42 PM
  3. [PwnageTool] iTunes 7.7 and Pwned phones
    By Marco60 in forum PwnageTool
    Replies: 21
    Last Post: 07-11-2008, 06:43 PM
  4. [PwnageTool] How to restore a Pwned iPhone
    By ChaosAngel in forum PwnageTool
    Replies: 6
    Last Post: 05-01-2008, 02:01 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:17 PM.
twitter, follow us!