Page 1 of 2 12 LastLast
Results 1 to 10 of 11
Discuss [PwnageTool] "No Service" after upgrade to 2.0? at the PwnageTool - Hackint0sh.org; I just upgraded a vanilla 8GB 1.1.4 iPhone to the 2.0 beta (5A225c) using pwnage ...
  1. #1
    Newbie Array

    Join Date
    Jan 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question [PwnageTool] "No Service" after upgrade to 2.0?

    I just upgraded a vanilla 8GB 1.1.4 iPhone to the 2.0 beta (5A225c) using pwnage (first did the 1.1.4 ipsw with pretty much none of the options, then 2.0), and now it cannot seem to get service? The Baseband got upgraded to 04.04.05_G.

    Any ideas?



  2. #2
    Professional Array

    Join Date
    Apr 2008
    Posts
    64
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    You're probably AT&T...unfortunately, until someone can provide an activated 2.0 lockdownd, AT&T users won't get service.

  3. #3
    Rookie Array

    Join Date
    Apr 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    You can get it working if you unlock your baseband before going to 2.0. I am using 2.0 with AT&T using that method.


    Cal

  4. #4
    Senior Professional Array

    Join Date
    Jul 2006
    Posts
    222
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    Yes... to fix this, restore your phone with the 1.1.4 pwnd ipsw and let it run bootneuter to flash your bootloader/baseband. Once it does that you'll be all set to go with 2.0

  5. #5
    Newbie Array

    Join Date
    Apr 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    What do you have to unlock your baseband to? just the one you have? mine is 3.9 now so would i keep that?


  6. #6
    Former Bender
    Guest

    Default

    Quote Originally Posted by jelly View Post
    What do you have to unlock your baseband to? just the one you have? mine is 3.9 now so would i keep that?
    You are talking about the Bootloader when you say 3.9.

    The Baseband has a format like this > xx.xx.xx_G.

  7. #7
    Newbie Array

    Join Date
    Apr 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by XianLi View Post
    You are talking about the Bootloader when you say 3.9.

    The Baseband has a format like this > xx.xx.xx_G.
    My bad but you still want to keep that the same right?

  8. #8
    Rookie Array

    Join Date
    Jul 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by appleguru View Post
    Yes... to fix this, restore your phone with the 1.1.4 pwnd ipsw and let it run bootneuter to flash your bootloader/baseband. Once it does that you'll be all set to go with 2.0
    Unfortunately, that didn't work for me...

  9. #9
    Rookie Array

    Join Date
    Aug 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I too have no service... I am on AT&T and unlocked my phone using pwnage on 1.1.4 before upgrading to 2.0

    (I selected all options except for "Custom Images" and the two upgrade/downgrade bootloader options)

    I am using BL 3.9 (even though that shouldnt matter after bootneutering)

    My modem firmware is showing 04.04.05_G

  10. #10
    Rookie Array

    Join Date
    Jul 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by bboyredcel View Post
    I too have no service... I am on AT&T and unlocked my phone using pwnage on 1.1.4 before upgrading to 2.0

    (I selected all options except for "Custom Images" and the two upgrade/downgrade bootloader options)

    I am using BL 3.9 (even though that shouldnt matter after bootneutering)

    My modem firmware is showing 04.04.05_G
    I've read messages from a couple of people that claim to be running 1.2/2.0 on their iPhones with AT&T service. I wish I could figure out how they did it...


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. "No Service", "Searching...", and "No SIM" after unlocking
    By kimmy527 in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 2
    Last Post: 08-04-2010, 08:45 AM
  2. [Solved] "No Service", "Network Lost"
    By henryyan in forum iPhone "2G" (Rev. 1)
    Replies: 6
    Last Post: 06-07-2008, 10:46 AM
  3. "Unlock.app" can fix "no service","no wifi","IMEI 049.."
    By max9241 in forum iPhone "2G" (Rev. 1)
    Replies: 17
    Last Post: 11-11-2007, 04:12 PM
  4. Replies: 0
    Last Post: 10-02-2007, 04:10 AM
  5. Replies: 1
    Last Post: 09-15-2007, 09:15 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:06 PM.
twitter, follow us!