Results 1 to 2 of 2
Discuss Pwnagetool improperly installs Openssh at the PwnageTool - Hackint0sh.org; I have 16gb 3g iphone. Wifi completely stopped working after upgrade to 3.0. Did everything ...
  1. #1
    Newbie Array

    Join Date
    Aug 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Pwnagetool improperly installs Openssh

    I have 16gb 3g iphone.

    Wifi completely stopped working after upgrade to 3.0. Did everything possible to get it back, but only occasionally got it back after keeping it in a freezer for few hours. And that too for few minutes only. But now freezing it for more than 12 hours also does not get the wifi back for just few minutes so that I can install the important applications I need.

    Anyhow an idea struck my mind, to use my ethernet/wifi internet of my laptop on my iphone through USB. But for that I need to have Openssh installed in my iphone.

    Obviously, to install it I need to have wifi; which is not working at the moment!!!

    I figured another way to install openssh. Using the pwnage tool! Building my custom IPSW, I chose Fuzzyband(to downgrade my baseband), openssh(for internet-ing on my iphone through laptop) and bossprefs(same as openssh).

    All went well, I restored the custom built IPSW and even got the 3 applications loaded on my iphone. Now the only problem is, when I open the bossprefs and fuzzyband, it just crashes as soon as I open it. Furthermore, when I open cydia and browse to packages, fuzzyband, bossprefs and openssh are highlight in pink/reddish colour. What does this stupid annoying colour indicate?

    Please tell me a way to "SUCCESSFULLY" install atleast openssh, because it seems none of the 3 applications are installed correctly through pwnage.

    Maybe I did something wrong?

    Please guide.
    Last edited by qouiou; 08-25-2009 at 07:43 PM.



  2. #2
    Moderator Array vikram's Avatar

    Join Date
    Feb 2008
    Posts
    258
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    copy OpenSSL and OpenSSH here
    Code:
    /private/var/root/Media/Cydia/AutoInstall

 

 

Similar Threads

  1. Have tried several installs to no success
    By Nhialor in forum Installation
    Replies: 15
    Last Post: 03-07-2011, 09:02 AM
  2. New to Mac installs, please help
    By axiaeuxine in forum Installation
    Replies: 1
    Last Post: 03-09-2009, 03:37 PM
  3. [Pwnagetool] OpenSSH problem
    By boz in forum PwnageTool
    Replies: 13
    Last Post: 01-05-2009, 01:11 AM
  4. Replies: 20
    Last Post: 07-24-2008, 11:31 PM
  5. [OpenSSH Question] does Openssh consume more battery life
    By bob616 in forum Free Toolchain Software (Cydia App's)
    Replies: 19
    Last Post: 05-12-2008, 12:08 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:14 PM.
twitter, follow us!