Page 1 of 2 12 LastLast
Results 1 to 10 of 17
Discuss [PwnageTool] Endless reboot at the PwnageTool - Hackint0sh.org; I've got a brick with the pwnage tool application. Logo is coming up and after ...
  1. #1
    Newbie Array macfreaker's Avatar

    Join Date
    Dec 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [PwnageTool] Endless reboot

    I've got a brick with the pwnage tool application. Logo is coming up and after a few seconds the phone reboots and this goes on. Not possible to put it in restore mode. Anyone a solution for this ?



  2. #2
    Former Bender
    Guest

    Default

    Put it in DFU mode, by following the procedure given in the sticky.

  3. #3
    Newbie Array macfreaker's Avatar

    Join Date
    Dec 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I can't not get it even in DFU mode. Have try it several times.

  4. #4
    Former Bender
    Guest

    Default

    tried to unplug it, turn it off and plug it back while keeping the Home button pressed ?

  5. #5
    Amazingly Knowledgeable Array

    Join Date
    Oct 2007
    Posts
    790
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    54

    Default

    You CAN get it into DFU mode.

    This is a common problem - it takes a bit of practice to get it right!

    You phone has to be plugged into your computer with itunes running. You can always try Independence to put it in DFU mode for you - link in my FAQ.

    But rebooting apple logo can be put into DFU just like every other problem even if you think it can't- its just a case of getting the timing right!
    iPhone US 8GB
    FW 1.0.2--> iUnlock--> iPhoneSIMfree--> 1.1.1 --> 1.1.2--> Soft upgrade 1.1.3 --> 1.1.4 using signal.app
    iPhone UK 16GB
    FW 1.1.3 OOB --> 1.1.4 --> iPlus 1.2 unlocked!

    <----If I helped you out, rep points are always nice (thanks for that idea!)


  6. #6
    Moderated Russian Pimp Array Dave's Avatar

    Join Date
    Jul 2007
    Location
    Playboy Mansion
    Posts
    602
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    42

    Default

    Does it connect to the computer?
    Are You Questioning My Authority?

  7. #7
    Newbie Array macfreaker's Avatar

    Join Date
    Dec 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    It does not connect to the computer (mac). When i'm trying to run independence then i get the error "error registering for callbacks from iphone".

    It always reboot after the spinner has did 1 round(tour) then i see a white flash like a tv that is going out and again and again.

    Please help me.
    Last edited by macfreaker; 04-05-2008 at 09:55 PM.

  8. #8
    Moderated Russian Pimp Array Dave's Avatar

    Join Date
    Jul 2007
    Location
    Playboy Mansion
    Posts
    602
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    42

    Default

    DFU ,I think your doing it wrong
    Are You Questioning My Authority?

  9. #9
    Amazingly Knowledgeable Array

    Join Date
    Oct 2007
    Posts
    790
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    54

    Default

    Independence may not be able to detect it because its not loading up far enough.

    But you CAN manually put it in DFU mode.

    Watch this video to show you how:

    http://www.youtube.com/watch?v=fiTcKMZfyfk

    It DOES NOT have to show up in iTunes until it enters DFU mode so it will work.

    It is just a question of timing thats all! its tricky and your not the first person to have problems but it does work!
    iPhone US 8GB
    FW 1.0.2--> iUnlock--> iPhoneSIMfree--> 1.1.1 --> 1.1.2--> Soft upgrade 1.1.3 --> 1.1.4 using signal.app
    iPhone UK 16GB
    FW 1.1.3 OOB --> 1.1.4 --> iPlus 1.2 unlocked!

    <----If I helped you out, rep points are always nice (thanks for that idea!)

  10. #10
    Professional Array

    Join Date
    Mar 2008
    Posts
    83
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    I had the same problem. Try holding the power button till the phone powers off. Be patient, if you keep holding the power button eventually the phone will power off. Then you should be able to put it in restore mode by just hodling the home button and putting it in the dock, keep holding the home button untill you see steve restore image.

    I am pretty sure you are having the same problem as me.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Endless Reboot BEFORE Installation
    By _br3ad in forum Installation
    Replies: 23
    Last Post: 06-04-2010, 12:24 AM
  2. [SpringBoard] Endless Reboot on 1.1.3
    By a_to_da_jay in forum General
    Replies: 2
    Last Post: 02-04-2008, 12:59 PM
  3. [Solution] Endless Reboot Fix
    By 996911 in forum General
    Replies: 0
    Last Post: 01-31-2008, 05:14 AM
  4. Endless reboot (1.0.2) and can't even upgrade
    By bung_goo in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 11-24-2007, 03:09 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:15 PM.
twitter, follow us!