Page 10 of 11 FirstFirst 1234567891011 LastLast
Results 91 to 100 of 103
Discuss [PwnageTool] Battery life decrease at the PwnageTool - Hackint0sh.org; I have 2 iphones uploaded to the version 2.0 with the pwnage tool, one battery ...
  1. #91
    Newbie Array Noisemaker's Avatar

    Join Date
    Jan 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have 2 iphones uploaded to the version 2.0 with the pwnage tool, one battery was unloading fast but at another it works well.


  2. #92
    Newbie Array

    Join Date
    Jul 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    HAs anyone looked at the Location Services? I find when I'm connected to wifi, I get the refresh icon (next to wifi) about every 5 minutes. I'm not using push and have ssh turned off. I just turned the location services off and the refresh seems to have stopped.

  3. #93
    Senior Professional Array st1172's Avatar

    Join Date
    Nov 2007
    Posts
    147
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by st1172 View Post
    Seems to me like I get half the battery life with 2.0, must be push. I will try tomorrow with all push and updates turned off and see if it makes a difference.
    Ok, so I turned off ALL E-Mail and my battery bar never budged all day..... seems as though Push is the big cause of the battery not lasting. BTW my phone is fresh refurb from Apple with new battery.

  4. #94
    Advanced Array

    Join Date
    Dec 2007
    Posts
    48
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    AppStore
    The apps I had were Zenbe, AIM, Aurora Feint, JirboBreak, Restaurants, Yelp, Tomato, and Yes|No Free.
    Ran these programs, plus installed Google and SmugShot. Didn't reboot phone. Battery life is fine - about 75% full after my usual test. (about 18 hour test)

    Next thing to test is Cydia and SSH. For those keeping track, so far just Push, Exchange, or my unusual work Wifi were causing problems.

  5. #95
    Rookie Array

    Join Date
    Dec 2007
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Push mail is the issue. battery charged 2 days ago and still half way through. it is even better than 1.1.4 battery performance.


  6. #96
    Advanced Array

    Join Date
    Dec 2007
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    My experience as below :

    I pwned my 3.9BL 1.1.1 OTB Ziphone to 1.1.4 8GB to 2.0, and the battery is real bad, plus the sluggish/lagging problem. I then repwn with winpwn 2.0.0.3 without Cydia and phew... the battery performance become amazing and the phone is like a well oiled brand new engine. After overnight full charge, the 'time since last full charge' still show standby of 12 hrs with 2 hr of usage!!! more details :
    - Wifi on all time, EDGE off
    - Push mail on - exchange, yahoo and gmail
    - 20+ apps but not used during this 12 hrs
    - location service off
    - few phone calls

    With this can we conclude that Cydia and Location service are the culprit as they are the only things i turn off after repwn? Or is the repwn that clean up things???
    CH iPhone 3G + pwned + ultrasn0w = iOS 4.0 unlocked

  7. #97
    Professional Array KerryXEX's Avatar

    Join Date
    Jan 2008
    Location
    Munich, Germany
    Posts
    95
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Quote Originally Posted by cbong69 View Post
    My experience as below :

    I pwned my 3.9BL 1.1.1 OTB Ziphone to 1.1.4 8GB to 2.0, and the battery is real bad, plus the sluggish/lagging problem. I then repwn with winpwn 2.0.0.3 without Cydia and phew... the battery performance become amazing and the phone is like a well oiled brand new engine. After overnight full charge, the 'time since last full charge' still show standby of 12 hrs with 2 hr of usage!!! more details :
    - Wifi on all time, EDGE off
    - Push mail on - exchange, yahoo and gmail
    - 20+ apps but not used during this 12 hrs
    - location service off
    - few phone calls

    With this can we conclude that Cydia and Location service are the culprit as they are the only things i turn off after repwn? Or is the repwn that clean up things???
    Yes, I really think the re-pwn, or better: the re-flash of the baseband, that BootNeuter does first after the repwn, does the trick.

    Maybe someone who had exactly that experience, (slow -> fast after pwn w/o cydia) could repwn again but WITH cydia to see whether this is really the problem.
    I ONE of you really would have the experience, that it gets BAD again when repwning with cydia, I'd believe it... otherwise it doesn't make sense ;-)

    I STILL have Cydia on, all I did was reflashing the BL (and thus also the baseband) and right after this (no repwn, no delete of cydia or anything else), my battery life jumped from 18hrs to 2 full days!
    Those 2 days were the first run after the flasing. Yesterday I did a really FULL unload of the battery until it showed the battery signal at boot (refusing to boot) and had it load the whole night. Today (with PUSH on!) it ran 6 hrs until the battery took off the first bar at all. So I'm expecting even better battery life still.
    Last edited by KerryXEX; 07-27-2008 at 07:59 PM.
    iBaReS - The iPhone/iPT Backup and Restore Solution
    MacBook & OS/X 10.5.4, iPhone 2G & 2.0 pwned

  8. #98
    Professional Array hunter087's Avatar

    Join Date
    Jul 2008
    Posts
    82
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    agree with above:
    using BL46 with Cydia and Wifi: 19:50 standby, 3:18 usage (iPod music, about 30min video, 20min youtube) and still 50% leftsince yesterday night, unpluged it before going to sleep.

    in comparison to cbong69's settings:
    - Wifi on all time, EDGE off
    - Push mail OFF, mail checking: manual
    - 15-20 apps used remote, that guide-ball game.
    - location service on
    - few phone calls, 2 using headphone, 1 using loud speaker

    basically, IMHO, Push mail is to blame.
    My Rig:
    Core2Quad q6600 overclocked @ 3.4Ghz cooled by Thermalright Ultra 120 Extreme // 8GB Corsair XMS2 RAM // Abit iP35 Pro //
    BFG GTX260 Maxcore 896MB // Samsung 64GB SSD + WD Raptor 74GB + 1TB Black + 1TB Green // Corsair Hx620w // Antec p182 //
    Samsung T240 24inch Monitor // Logitech G5 //

    My iPhone:
    8GB Pwned at 3.0 with working MMS

  9. #99
    Advanced Array

    Join Date
    Dec 2007
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks Kerry for your clarification. I read about your 're-flash' thread but never dare to do it, now it seems the repwn does the same trick.

    As for hunter, I still don't think Push mail is to blame. My push mail is on ( with 100+ exchange emails in these 2 days ) and now i have Standby 1 day 13 hours and Usage 3 Hrs 42 minutes, and my battery bar is 50%!!! This is as good as ( if not better than ) my brand new 1.1.1 OTB jailbroken with Installer SSH off.
    CH iPhone 3G + pwned + ultrasn0w = iOS 4.0 unlocked

  10. #100
    Advanced Array

    Join Date
    Dec 2007
    Posts
    48
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Cydia & SSH
    I ran Cydia and SSH for two tests, fully updated as of Sunday morning. The first time, battery ran down to under 50% in 12 hours. This happened to me once before when I just got 2.0 and was playing with apps, push, etc. I rebooted the phone, and the second day the battery lasted a decent amount. A little more drained than usual, but not enough to indicate that Cydia/SSH were doing something. Could be that I used my phone more, though I don't think I did.

    However, my phone did crash twice requiring a hard reset - both times viewing photos. Not saying Cydia is to blame, but in all the other tests I've done I haven't had my phone require a hard rest once. The thing about having Cydia installed is that it's always easy to blame it. When I experienced the volume bug w/o Cydia, I blamed Apple's firmware first. When my phone crashes with Cydia, I blame Cydia first. It's Psychology 101 unfortunately, which places Cydia is in a very tough position. My phone seems faster and more stable without Cydia or SSH. Could be Psychology, don't know honestly. But I never used SSH or Installer for more than TZones, so it's not worth the worrying for me. I'll just go without.


 

 

Similar Threads

  1. Promo codes for Battery stand: know your exact Battery life
    By tinagrace in forum AppStore Software
    Replies: 0
    Last Post: 10-12-2011, 09:24 AM
  2. Replies: 1
    Last Post: 06-23-2009, 04:12 AM
  3. 2g Battery life
    By Minikid in forum General
    Replies: 5
    Last Post: 05-21-2009, 03:01 PM
  4. Replies: 3
    Last Post: 08-02-2008, 04:22 PM
  5. battery life
    By thesutex in forum General
    Replies: 14
    Last Post: 09-24-2007, 12:39 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:57 AM.
twitter, follow us!