Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22
Discuss [PwnageTool] Battery is going down so fast at the PwnageTool - Hackint0sh.org; My Battery is infact better than what it used to be (well compared to 1.1.4). ...
  1. #11
    Senior Professional Array

    Join Date
    Jan 2008
    Location
    London
    Posts
    302
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    23

    Default

    My Battery is infact better than what it used to be (well compared to 1.1.4).

    1.1.2 lasted the longest (4days), but since upgrading to 1.1.4 and using ziphone my battery was crap(1.5-2days). with pwnage, my battery life has improved significantly. I get through 3 days on one charge!
    Macbook 13.3 (2.2GHZ, 2GB Ram, Leopard OSX)
    Advent 3Ghz Pentium 4 Laptop (Windows XP)
    Phone History: Sony ericsson t20e: Motorloa v525: Nokia 7600: SOny ericsson k700i: sony ericsson k800i: Orange spvm3100 : sony ericsson w880i: Nokia n95: Apple iPhone (sold on ebay).
    currently using: old shitty blackberry till 11th July.


  2. #12
    Professional Array

    Join Date
    Jan 2008
    Posts
    56
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Talking

    Quote Originally Posted by romenator View Post
    My Battery is infact better than what it used to be (well compared to 1.1.4).

    1.1.2 lasted the longest (4days), but since upgrading to 1.1.4 and using ziphone my battery was crap(1.5-2days). with pwnage, my battery life has improved significantly. I get through 3 days on one charge!

    I brought my phone on 1.0.2 and didnt notice any problems until 1.1.4.
    It wouldnt last a day. SSH turned off.

    I rebuilt it 5 times and tired ziphone,iplus, etc etc etc. All the same problems.

    Each time I rebuilt I went back to 1.0.2 and virgin the BB etc etc . It was a totally clean upgrade.

    Still poor battery.

    Now I'm using Pwnage and its all good. I'm on 2-3 days again....Happy as pie

  3. #13
    Newbie Array

    Join Date
    Jan 2008
    Location
    The Netherlands
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by znote View Post
    I brought my phone on 1.0.2 and didnt notice any problems until 1.1.4.
    It wouldnt last a day. SSH turned off.

    I rebuilt it 5 times and tired ziphone,iplus, etc etc etc. All the same problems.

    Each time I rebuilt I went back to 1.0.2 and virgin the BB etc etc . It was a totally clean upgrade.

    Still poor battery.

    Now I'm using Pwnage and its all good. I'm on 2-3 days again....Happy as pie
    Good to hear. May I ask how the setting "Ask to Join Network" in Setting|Wi-Fi is set after Pwnage?
    Last edited by ControlSje_Dutch; 04-08-2008 at 12:22 PM.
    Original: iPhone US 1.1.2 OTB BL4.6 Current firmware: 1.1.4 | Bootloader: 4.6 | Baseband: 04.04.05_G Unlock: BootNeuter

  4. #14
    Advanced Array

    Join Date
    Dec 2007
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I don't use any background apps. I only have a few games, nothing else. I almost use no wifi! It's so strange. I've got SSH turned off. Any idea that I should also try? So far:

    No navizon
    No Wifi
    No SSH
    No background apps
    Just phone (without EDGE) and ipod.

  5. #15
    Senior Professional Array DeadRobot's Avatar

    Join Date
    Aug 2007
    Posts
    217
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    18

    Default

    I've dropped to 1 day as well.

    1.1.4 via ZiPhone 2.6b, patiently waiting for Pwnage for PC.

    I've tried turning off Gmail, SSH, Ask Networks, no Map location apps

    #TOP gives me this result:

    93 top
    93 sh
    91 Term-vt100
    62 MobileMusi
    60 SCHelper
    33 notifyd
    25 mediaserve
    24 ptpd

    And all are fluctuating wildly between 7% and 12728%??
    Can I sync my iPhone to my Newton?


  6. #16
    Professional Array

    Join Date
    Jan 2008
    Posts
    70
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    No problems for me,
    I clean restored 1.1.4 before pwning and my battery runs as long as it should.

    I would guess you have a program running and I recommend a clean restore if nothing helps.
    MacBook Santa Rosa OSX 10.5.4
    iPhone2G(week 46)

  7. #17
    Supporter Array abc12345's Avatar

    Join Date
    Dec 2007
    Posts
    155
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Dont be unhappy about thıs because this is a cycle about the battery issue.
    before I had a problem with the battery and it suddenly disappeared .I am charging mine like 1,5 -2 days.
    Doctor of the all iPhone'S

  8. #18
    Rookie Array

    Join Date
    Apr 2008
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    My iPhone got noticeably hot today while I was doing nothing on it at all. I was sitting in class when I realized that my leg was getting hot. I pulled it out of my pocket and was shocked at how warm it was for being in sleep mode. I turned it off for a minute and turned it back on and it remained hot. I eventually turned it off again and left it that way for a minute, and after turning it back on it has been normal since.

  9. #19
    Rookie Array

    Join Date
    Jan 2008
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    People that have now good battery life seem to have downgraded to 3.9 in the past. Now that you upgraded again to the "default" bootloader (read 4.6) you're getting good battery life, this just proves more and more rafi007's theory. It's weird since there's no "technical reason" for this to work, but it works as we can see!

    Read this topic.

  10. #20
    Advanced Array

    Join Date
    Dec 2007
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Does pwnagetool downgrade your bootloader by default? I didn't downgrade the bootloader, but now i'm not really sure of it. I'll try that bootneuter method.

    EDIT: Bootloader 4.6. It's never been downgraded. Not FB or any other BL. Just OTB 4.6 BL.
    Last edited by slipknux; 04-09-2008 at 03:13 PM.


 

 
Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Replies: 0
    Last Post: 11-30-2010, 05:36 PM
  2. Enabled mms, now battery dies fast!
    By irish4usa in forum iPhone 3GS
    Replies: 1
    Last Post: 09-30-2009, 06:27 PM
  3. Battery Draining Very very Fast 2.0 FW
    By Afdals in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 07-23-2008, 05:57 PM
  4. 1.1.2 OTB WiFi DOA, drains battery fast
    By Liquid1 in forum Hardware
    Replies: 4
    Last Post: 02-17-2008, 09:17 PM
  5. No Wi-Fi and fast battery drain
    By pakal in forum General
    Replies: 0
    Last Post: 12-01-2007, 07:09 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:00 AM.
twitter, follow us!