Page 1 of 2 12 LastLast
Results 1 to 10 of 16
Discuss PwnageTool 4.1.3 No Service 3Gs 8GB at the PwnageTool - Hackint0sh.org; Hi So this is my first jailbreak and it is not going well. This is ...
  1. #1
    Rookie Array

    Join Date
    Mar 2011
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default PwnageTool 4.1.3 No Service 3Gs 8GB

    Hi

    So this is my first jailbreak and it is not going well. This is what I have done so far.

    I first started with redsn0w for mac and the Tutorial from iclarified. I got as far as restoring the 4.3.1 firmware ipsw in itunes and then found out I need an Intel Mac to use the redsn0w app which I do not have, I'm on a G4 Mac Mini.

    So after that attempt I used PwnageTool and the Tutorial from iclarified again. This time from what I can tell everything went according to plan, but when I rebooted the iphone I could not make any calls, and I have a No Service message where the Network meter should be.

    So does Jail braking brake an Unlocked Iphone, and how the hell do I get the phone back on the T-Mobile network again. Can anyone out their give me some friendly advise please.

    Before I did all this I did backup my SHSHs with TinyUmbrella.

    iPhone3GS 4.0 (8A293)
    iPhone3GS 4.0.1 (8A306)
    iPhone3GS 4.0.2 (8A400)
    iPhone3GS 4.1 (8B117)
    iPhone3GS 4.2.1 (8C148a)
    iPhone3GS 4.3 (8F190)
    Last edited by Leelock123; 04-09-2011 at 11:20 PM.



  2. #2
    Moderator Array

    Join Date
    Aug 2007
    Posts
    781
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    51

    Default

    You really should have read before attempting all this. First, if you rely on unlock you should not have restored to original 4.3.1 as you did, this updated your baseband to a non-unlockable version. Also, you should know that ultrasn0w does not work with 4.3.1 yet, they should release an update tonight.
    Here's what you can do:
    -Launch redsn0w, select your current firmware, select Install iPad baseband and follow instructions.
    -When it's done, wait until the Dev-Team releases the new ultrasn0w (probably tonight) so you can unlock.

  3. #3
    Rookie Array

    Join Date
    Mar 2011
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by element View Post
    You really should have read before attempting all this. First, if you rely on unlock you should not have restored to original 4.3.1 as you did, this updated your baseband to a non-unlockable version. Also, you should know that ultrasn0w does not work with 4.3.1 yet, they should release an update tonight.
    Here's what you can do:
    -Launch redsn0w, select your current firmware, select Install iPad baseband and follow instructions.
    -When it's done, wait until the Dev-Team releases the new ultrasn0w (probably tonight) so you can unlock.

    Well I did do some research before I did the jailbreak, from my understanding, jailbreak and Unlocking are to different hacks, and the Tutorial from iclarified did not mention this would effect the Unlock on the iphone. and when I looked on this website I did not see any advance warning about this effecting an unlocked iphone.

    Is it possible just to restore the iphone as I had it. Which was unlocked on any network.

  4. #4
    Rookie Array

    Join Date
    Mar 2011
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Anyone out there welling to help a Newbie get this phone up and running again.

  5. #5
    Moderator Array

    Join Date
    Aug 2007
    Posts
    781
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    51

    Default

    You're right, jailbreak and unlock are two different things, but what you did was update, not jailbreak. And yes, updating affects unlock. I'm sorry but there's no way to go back to your previous unlocked version, you can only install the iPad baseband to unlock, this is the only way.


  6. #6
    Rookie Array

    Join Date
    Mar 2011
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by element View Post
    You're right, jailbreak and unlock are two different things, but what you did was update, not jailbreak. And yes, updating affects unlock. I'm sorry but there's no way to go back to your previous unlocked version, you can only install the iPad baseband to unlock, this is the only way.

    Well I just reinstalled the PwnageTool 4.1.3 jailbreak again but this time I uncheck “Activate” when I did the Custom_Restore.ipsw and my T-Mobile network came back online so everything seem to be working at last, lucky me.

  7. #7
    Moderator Array

    Join Date
    Aug 2007
    Posts
    781
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    51

    Default

    Oh ok, I must have misunderstood then. Awesome, I am glad it worked out!

  8. #8
    Rookie Array

    Join Date
    Mar 2011
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by element View Post
    Oh ok, I must have misunderstood then. Awesome, I am glad it worked out!
    Cheers mate.

  9. #9
    Rookie Array

    Join Date
    Mar 2011
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quick Q: Is there a difference between a Factory Unlock, and a Unlock done with software online.

  10. #10
    Moderator Array

    Join Date
    Aug 2007
    Posts
    781
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    51

    Default

    Yes, factory unlock is permanent and resists firmware upgrades.
    Software unlock (such as ultrasn0w) may or may not be broken by firmware upgrades, you should always be careful.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 1
    Last Post: 03-26-2009, 07:06 AM
  2. Replies: 3
    Last Post: 11-09-2008, 02:10 PM
  3. [PwnageTool 2.0] Lost Wireless Service
    By ennx99 in forum PwnageTool
    Replies: 6
    Last Post: 07-21-2008, 04:05 PM
  4. Replies: 1
    Last Post: 07-21-2008, 02:54 AM
  5. [PwnageTool] "No Service" after upgrade to 2.0?
    By weirded in forum PwnageTool
    Replies: 10
    Last Post: 04-07-2008, 07:26 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:38 PM.
twitter, follow us!