Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21
Discuss PwnageTool 4.0 is out at the PwnageTool - Hackint0sh.org; Originally Posted by hquest Sorry by sounding rude. Anyway, as the GM version you'd installed ...
  1. #11
    Rookie Array

    Join Date
    Oct 2008
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by hquest View Post
    Sorry by sounding rude.

    Anyway, as the GM version you'd installed is "older" than the final iOS4, I believe you may be able to use Dev-Team PwnageTool without any issues. In fact, the main issues aren't for the jailbreak but for the unlock. As you are not going to unlock, I would go for it.
    its ok lol

    no i am still on 3.1.3 but used spirit to jailbreak it.. but i think they said if you used spirit not to jailbreak?


  2. #12
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by alpineflip View Post
    GM is technically not the same as the final release as many people keep thinking that Twitter / MuscleNerd: @davidszego No, the GM was ... even confirms that in on his twitter but there were some changes within the ipsw
    Yes the GM release candidate had extra debugging turned on (so slightly slower/more memory usage) and references to beta5 all over the place. This was all cleaned up in the final publicly released version.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  3. #13
    Newbie Array

    Join Date
    Oct 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I need help getting my cydia to work.

    I have installed the new custom ipsw with no problem. But whenever I click on cydia, it crashed immediately and never opens.

    I have searched for the past 3 hours and no luck, I tried deleting content of var/lib/apt/whatever folder and the /updates folder as well, still no luck.

    I really don't know what else to do, I even wanted to reinstall cydia manually through SSH, but I can't neither find the required files for iOs 4 nor know how to install it properly as I have very basic knowledge of this task.

    I should mention that I have actually chosen the proper options under pwnage and would appreciate if there's any way of getting this right.

    cheers all.

  4. #14
    Newbie Array

    Join Date
    Jun 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default PwnageTool 4.01 did NOT work on my factory unlocked 3G

    Although this seems to have worked for some, I had a serious issue. The jailbreak procedure itself worked fine, but after reboot I had no more 3G network... as if the baseband were not there anymore. Switching "Airplane mode" on an off, trying another SIM, nothing worked.

    Luckily, I was able to restore a non-customized ipsw, and it came back. I'm running iTunes 9.2 BETA, so I can't confirm I would have been able to do that using the final 9.2 release. Just to confirm, I repeated my attempt to jailbreak with PwnageTool and again got the same result. After again restoring the official 4.0 ipsw, I was able to jailbreak with redsn0w and this time had no problem.

    This is a 3G phone that has never been SIM-locked. It was sold new that way.
    Last edited by bunnyphone; 06-23-2010 at 04:16 PM.

  5. #15
    Rookie Array

    Join Date
    Sep 2007
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default To Update Baseband or not

    I have 3GS in 3.12 jb with pwnage prev version', old bootrom with ssh submited to Saurik, unlocked with prev version of ultrasn0w
    I have 042608 baseband
    Previously did not upgrade baseband because other basebands could not be unlocked
    Now can all be unlocked
    What baseband best fits IOS4
    What if I ever need to downgrade back to 3.12
    What are pros and cons of checking off update baseband in pwnage tool 4.01

    Thanks


  6. #16
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by tarainfo View Post
    I have 3GS in 3.12 jb with pwnage prev version', old bootrom with ssh submited to Saurik, unlocked with prev version of ultrasn0w
    I have 042608 baseband
    Previously did not upgrade baseband because other basebands could not be unlocked
    Now can all be unlocked
    What baseband best fits IOS4
    What if I ever need to downgrade back to 3.12
    What are pros and cons of checking off update baseband in pwnage tool 4.01
    There is no way to downgrade the baseband if you upgrade it.

    I am running iOS 4 with 04.26.08 (but not ultrasn0w because I don't need unlock) - it's working fine.

    Recommend going to iOS 4.0 with the old baseband for at least 1 or two weeks to see if any problems are reported.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  7. #17
    Rookie Array

    Join Date
    Nov 2008
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Have some question,

    i have read what you wrote on this thread. what im confusing is that. you said it only jailbreak on previous 3gs jailbroken iphone with old bootrom. what about if i have a phone which is just upgraded on fw 4.0 and with old bootrom. can i jailbreak it? ive been trying to following the instruction but it kept error 1600. and i can't restore my custom restore of fw 4.0 using MAC. any idea?

  8. #18
    Rookie Array

    Join Date
    Nov 2007
    Location
    New Delhi
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I had accidentally upgraded 3G iphone to 3.1.3 which upgraded modem firmware to 5.12.01. I could jailbreak with redsn0w 0.9.4 and installed cydia and fuzzyband, found out that bootloader version is 06.04 and thus not supported by fuzzyband for downgrade. Thus, I was stuck up with jailbroken but unlocked phone. Earlier, it was working all right.

    Now will this pwnage tool with ultrasn0w would do the unlocking for jailbroken 3G 3.1.3 with modem 5.12.01??

  9. #19
    Moderator Array vikram's Avatar

    Join Date
    Feb 2008
    Posts
    258
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by goyalvimal View Post
    I had accidentally upgraded 3G iphone to 3.1.3 which upgraded modem firmware to 5.12.01. I could jailbreak with redsn0w 0.9.4 and installed cydia and fuzzyband, found out that bootloader version is 06.04 and thus not supported by fuzzyband for downgrade. Thus, I was stuck up with jailbroken but unlocked phone. Earlier, it was working all right.

    Now will this pwnage tool with ultrasn0w would do the unlocking for jailbroken 3G 3.1.3 with modem 5.12.01??

    your phone is ok now.
    just install ultrasn0w 0.93 using cydia
    no need to do anything.

  10. #20
    Advanced Array

    Join Date
    Jan 2008
    Posts
    35
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hey vikram

    i have a 3gs with 3.1.3

    SN xx948WNP3NQ

    Model MC132ZA

    The mobile is Factory unlocked by Vodafone

    can i JB it using Pwnage tool on 4.0 .. as i guess i wont need the unlock as this is factory unlocked ?

    Can i use it on 4.0 without the JB ? as this is factory unlocked ?

    Cause i need many Cydia apps


 

 
Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. [3G] PwnageTool 3.1.3 for Mac OS X is out
    By vikram in forum PwnageTool
    Replies: 9
    Last Post: 05-30-2010, 12:25 AM
  2. Pwnagetool 3.1.3 for Mac OS X
    By n350z in forum PwnageTool
    Replies: 10
    Last Post: 10-12-2009, 08:19 AM
  3. pwnagetool 3.0
    By IPHONE2007IPHONE in forum PwnageTool
    Replies: 1
    Last Post: 07-06-2009, 10:33 PM
  4. Replies: 20
    Last Post: 07-24-2008, 11:31 PM
  5. 3.9fb to pwnagetool
    By galaxy121 in forum PwnageTool
    Replies: 6
    Last Post: 04-04-2008, 09:28 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:08 AM.
twitter, follow us!