Page 1 of 2 12 LastLast
Results 1 to 10 of 11
Discuss Pwnagetool 3.1.3 for Mac OS X at the PwnageTool - Hackint0sh.org; ...
  1. #1
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default Pwnagetool 3.1.3 for Mac OS X

    Dev-Team Blog

    iPhone 2G (1st Generation)

    Use PwnageTool to do the magic and then restore with iTunes using your newly created .ipsw ‘nuff said, you don’t need to worry about anything, the baseband will be unlocked, the phone jailbroken.


    All aboard the update train!
    Here are some details on our latest version of PwnageTool for Mac OS X that adds support for the 3.1 release of the iPhone software for iPhone 3GS and iPod Touch 2G.

    SUMMARY:

    The iPhone 3GS is now supported in PwnageTool 3.1.3, assuming the phone was pwned at 3.0 or 3.0.1 - PwnageTool does not support the 3GS out of the box. If your iPhone 3GS has 3.1 preinstalled and is not Pwned then there is no tested jailbreak solution at the moment.

    The iPod 2G is now supported in PwnageTool 3.1.3, assuming the iPod 2G was pwned at 3.0 or 3.0.1 - PwnageTool does not support the iPod 2G with 3.1 software out of the box.

    DETAILS:

    GOLDEN RULE: If you are using a iPhone 3G or iPhone 3G(S) with ultrasn0w and rely on ultrasn0w to obtain cellular service then you should only update your device with an .ipsw that is made with the new PwnageTool. There are no second chances with this. You need to remember that PwnageTool will provide an upgrade path to newer versions of the iPhone software in the future.
    Please read all parts of this post before downloading and using these tools.
    Read items 1, 2 and 3 again and again.
    At the bottom of this post are the bittorrent files for the 3.1 capable version of PwnageTool.
    PwnageTool will work for the iPhone 3GS assuming you have already Pwned it at 3.0 or 3.0.1
    PwnageTool will work for the iPod touch 2G assuming you have already Pwned it at 3.0 or 3.0.1
    PwnageTool WILL work for Original iPhone (1st Generation), the iPhone 3G and iPhone 3G(S) and the iPod touch (1st Generation and 2nd Generation) but NOT the iPod touch 3rd generation.
    For 3G and 3G(S) users who are Pwned, PwnageTool is your key to updating in the future, just remember to never install an update directly from Apple, always use an .ipsw that has been created with PwnageTool.
    There is no Windows version of PwnageTool it is a Mac OS X tool only, we are not developing a Windows version of PwnageTool.
    http://nevyn.nu/files/PwnageTool__3.1.3.dmg
    http://mirrors.c2wifi.org/iPhone/PwnageTool__3.1.3.dmg
    http://www.spiralnine.com/bin/PwnageTool__3.1.3.dmg
    http://www.hackthatphone.net/PwnageTool__3.1.3.dmg
    http://downloads2.touch-mania.com/PwnageTool__3.1.3.dmg
    http://coldgame.de/PwnageTool__3.1.3.dmg
    http://files.mackgoodstein.com/PwnageTool__3.1.3.dmg
    http://dev.poorlad.com/PwnageTool__3.1.3.dmg



  2. #2
    Newbie Array

    Join Date
    Oct 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default need help

    After jailbreaking 3.1.. Att logo is gone...I tried resetting network..No good... Is there a fix for this...

  3. #3
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by eyeculkn View Post
    After jailbreaking 3.1.. Att logo is gone...I tried resetting network..No good... Is there a fix for this...
    Do you have a signal or is it just the logo that gone?
    -
    Read the stickies and search the forum before posting!
    Did we solve your problem? +1 us above
    If you want to become a Hackint0sh supporter click here
    ----------
    Follow Hackint0sh Follow Me

  4. #4
    Newbie Array

    Join Date
    Oct 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default need help

    I get signal but no att or 3g logo..

  5. #5
    Newbie Array

    Join Date
    Oct 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by eyeculkn View Post
    After jailbreaking 3.1.. Att logo is gone...I tried resetting network..No good... Is there a fix for this...
    I have signal just no att or 3g lost...


  6. #6
    Newbie Array

    Join Date
    Oct 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by n350z View Post
    Do you have a signal or is it just the logo that gone?
    I have signal just the att and 3g logo lost

  7. #7
    Professional Array

    Join Date
    Sep 2007
    Posts
    56
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by n350z View Post
    Do you have a signal or is it just the logo that gone?
    No signal... no logo's.. no telephone? I am searching around the forum for the fix now, but if you know of it or can direct me, I'd appreciate it.

    UPDATE: Since my iPhone is actual on the AT&T, I *did not* need to have the "Activate" setting active. So, I rebuilt my IPSW without that setting checked, and OPTION+RESTORED the iPhone. All good now!
    Last edited by iPhoneWriter; 10-03-2009 at 07:19 PM.
    iPhoneWriter.com
    Blogging about the Apple iPhone from an Apple iPhone.
    Recent Article: How To: Silence Phone Spammers with Silent Running

  8. #8
    Newbie Array

    Join Date
    Oct 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by iPhoneWriter View Post
    No signal... no logo's.. no telephone? I am searching around the forum for the fix now, but if you know of it or can direct me, I'd appreciate it.

    UPDATE: Since my iPhone is actual on the AT&T, I *did not* need to have the "Activate" setting active. So, I rebuilt my IPSW without that setting checked, and OPTION+RESTORED the iPhone. All good now!
    Yeah i have att as well.. I did the same custom rebuild and this is whats happening.. actually i have signal, 3g logo but no att.. Everything works fine other than that.. I guess it's not that bad as long as Im able to use the phone..lol..

  9. #9
    Senior Professional Array

    Join Date
    Jul 2009
    Posts
    177
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Me facing the same experience here. After jailbreaking everything is working fine. I get the signal properly. No problem in network happened. But the att logo is gone. Any solution?

  10. #10
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    The operator logo missing on 3.1 is a known problem and has been discussed before. It is believed to be an apple bug. Some suspect it is due to not having the latest radio baseband, but for the 2G phone, the baseband has not been updated since 1.1.4 so... I don't buy that theory.

    It has no negative effect.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. [3G] PwnageTool 3.1.3 for Mac OS X is out
    By vikram in forum PwnageTool
    Replies: 9
    Last Post: 05-30-2010, 12:25 AM
  2. pwnagetool 3.0
    By IPHONE2007IPHONE in forum PwnageTool
    Replies: 1
    Last Post: 07-06-2009, 10:33 PM
  3. Replies: 20
    Last Post: 07-24-2008, 11:31 PM
  4. [PwnageTool 2.0][2.0] Am I The only one?
    By iTarek in forum PwnageTool
    Replies: 11
    Last Post: 07-20-2008, 04:52 PM
  5. 3.9fb to pwnagetool
    By galaxy121 in forum PwnageTool
    Replies: 6
    Last Post: 04-04-2008, 09:28 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:01 AM.
twitter, follow us!