Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 38
Discuss Pwnagetool 3.0 - Official JB for firmware 3.0 at the PwnageTool - Hackint0sh.org; Originally Posted by jumphopspin did you first try putting your phone into dfu mode? I ...
  1. #21
    Professional Array

    Join Date
    Jan 2008
    Posts
    72
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by jumphopspin View Post
    did you first try putting your phone into dfu mode?
    I followed the iClarified tutorial. I held the power and home button down until the phone restarted. Once the Apple logo appeared I released the power button and continued holding the home button.

    My phone displays a USB cable with the iTunes logo above it. Am I not in the right mode?


  2. #22
    Professional Array

    Join Date
    Jan 2008
    Posts
    72
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    It seems I was entering the wrong DFU mode. I was forced to restore to a normal Apple firmware and am not in the process of going to the custom firmware.

    Will report back once it's all done.

  3. #23
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    184
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default still on error (1)

    Still trying to get past error (1) problem. Successful going to DFU via pwnagetool but iTunes does not seem to detect my iphone: showing error(1).

  4. #24
    Senior Professional Array jumphopspin's Avatar

    Join Date
    Dec 2007
    Posts
    266
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    Quote Originally Posted by Otaviano_09 View Post
    I followed the iClarified tutorial. I held the power and home button down until the phone restarted. Once the Apple logo appeared I released the power button and continued holding the home button.

    My phone displays a USB cable with the iTunes logo above it. Am I not in the right mode?
    you need to time it just right. if the apple logo appears you held onto the power button too long. just keep trying until you get NOTHING on the screen. the screen must be all black and if you hear a usb connection sound that means you got it right.
    history of my iPhone 2G 8GB:

    1.1.2 - 04.02.13_G - geohot testpoint (sold)
    1.1.2 - 04.02.13_G - ziphone
    1.1.3 - 04.03.13_G - dev-team cydia update
    1.1.4 - 04.04.05_G - iLiberty+
    2.0.1 - 04.05.04_G - winpwn
    2.0.2 - 04.05.04_G - winpwn
    2.1 - 04.05.04_G - quickpwn
    2.2. - 04.05.04_G - quickpwn
    2.2.1 - 04.05.04_G - quickpwn
    3.0 - 04.05.04_G - redsn0w
    3.1.2 - 04.05.04_G - blackra1n
    3.1.3 - 04.05.04_G - redsn0w

  5. #25
    Professional Array

    Join Date
    Jan 2008
    Posts
    72
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by jumphopspin View Post
    you need to time it just right. if the apple logo appears you held onto the power button too long. just keep trying until you get NOTHING on the screen. the screen must be all black and if you hear a usb connection sound that means you got it right.
    I got it fixed and am now running 3.0 ... sweet

    The only thing that is bothering me is that it installed Icy, which I don't want. Is there a way to remove it without going through this again?


  6. #26
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    184
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    hey dtube, thanks for the info. Do you mean clicking 'update' via itunes to update my iphone 2G then use pwnagetool and enter DFU mode and restore with custom firmware? if i do click 'restore' via itunes, it says that it will restore to the original settings of the iphone but not sure if that will restore to apple's original 3.0 firmware. Could you please advice and thanks.


    Quote Originally Posted by dtube View Post
    If you continue to get error, try restore the iphone to Apple original 3.0 firmware. When done, put the phone in DFU mode and restore with your custom firmware. If you follow the iclarified tutorial i mentioned earlier, it should work perfectly.
    Finally got my iphone to 3.0. I seem to be having some errors as itunes detects my iphone so i used redsnow and had no problems with it. Been using it for a few days now without any problems.
    Last edited by bjlm; 06-22-2009 at 07:59 AM.

  7. #27
    Professional Array

    Join Date
    Sep 2007
    Posts
    84
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Ok some1 deleted my first post...

    My 2g pawned to 2.2.1 and now trying to use paw3.0 it crashes 3 sec into the CFW... and I can't figure it out..... Oh I'm on a Quad G5 ppc 10.5.7

    any help would be appreciated

    Thanks
    Last edited by Bianca; 06-20-2009 at 10:19 PM.

  8. #28
    Senior Professional Array TheGuide's Avatar

    Join Date
    Jul 2007
    Location
    Australia
    Posts
    101
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by nehvada View Post
    unfortunately while trying to choose a firmware on my mac this is giving me constant errors like "you have chosen the wrong firmware!".i suppose it is looking for the 2.0.2 firmware, but i also tried it with the 3.0 firmware, just in case, but anyway no luck.
    !
    I am getting the same problem! says "wrong firmware bundle selected"

    Anyone know a fix for this!!!!!!!??

    TG
    Running iPhone 4 white custom built!
    Running a 3Gs 32GB with 3.1beta
    Used to run a 3G iPhone 16GB white 3.0 software running.
    Used to run a 2G iPhone 8GB supersim.:iphone:

  9. #29
    Newbie Array

    Join Date
    Nov 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i followed the tutorial as i went through, and it never asked me for the bootloaders, so it never asks me if i'm legit user or not (i am, i just don't want data, i want texting, voice and wifi)ówill this be a problem?

  10. #30
    Rookie Array

    Join Date
    Jan 2008
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by K-ree View Post
    Hi,

    Have you accidentally managed to find any solution to this problem? 'Cause I have the same issue.
    Almost one week since the release of Pwnage Tool 3.0 and I'm still not on 3.0 because there are no tools for us PPC guys
    Or did I miss an update?


 

 
Page 3 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Pwnagetool 3.0 - Official JB for firmware 3.0
    By dtube in forum PwnageTool
    Replies: 11
    Last Post: 06-21-2009, 02:34 AM
  2. Official PwnageTool 2.2.5 for Mac OSX Released
    By dtube in forum PwnageTool
    Replies: 3
    Last Post: 02-16-2009, 10:59 AM
  3. Replies: 0
    Last Post: 01-30-2009, 06:01 PM
  4. Replies: 20
    Last Post: 07-24-2008, 11:31 PM
  5. Replies: 0
    Last Post: 07-11-2008, 10:41 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:08 AM.
twitter, follow us!