Page 1 of 2 12 LastLast
Results 1 to 10 of 16
Discuss [PwnageTool 2.0] Sound Volume Issue at the PwnageTool - Hackint0sh.org; i pwned my phone for 1.1.4 and now i used windows instructions to update to ...
  1. #1
    Rookie Array

    Join Date
    Feb 2008
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [PwnageTool 2.0] Sound Volume Issue

    i pwned my phone for 1.1.4 and now i used windows instructions to update to 2.0..

    it is successful but i have a problem..

    i increase the volume slider to max at preferences but after respring or restart it decrease to default level..

    i want to keep it at max always.. or i want to keep it what i set before?!

    how can i fix this issue?

    i realise that "the decreasin is only in image" it works fine it is at max volume but it shows at low volume?!
    Last edited by Leopar; 07-21-2008 at 01:47 AM.



  2. #2
    Rookie Array

    Join Date
    Apr 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Same problem on my phone. When I increase volume restart the phone volume level goes half of slide. My firmware 2.0 and 1st gen iphone I use.(pwnage 2.0)

    Any suggestin or solution.???

  3. #3
    Senior Professional Array

    Join Date
    Jul 2007
    Location
    Edinburgh, Scotland
    Posts
    109
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    you are not alone
    1st gen phone pwned with pwnage 2.0
    Is this one of the problems with the new 2.0 firmware, or is it limited to the unfortunate few?

  4. #4
    Supporter Array

    Join Date
    Feb 2008
    Posts
    72
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    add me to the list
    1.1.3 OTB > ILiberty 1.1.4 > Quickpwn 2.0-2.0.1-2.0.2- 2.1- 2.2 > RedSnow - 3.0

  5. #5
    Rookie Array

    Join Date
    Sep 2007
    Posts
    29
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    happens with me but my volume is fixed at maximum.
    i can lower it but when I restart it goes back to max.


  6. #6
    Board Hero Array jsalva's Avatar

    Join Date
    Sep 2007
    Posts
    1,173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    71

    Default

    you should post this on the PWNAGE section so that the dev team can take a look at it.

    Maybee one of the moderators can move this thread to that section

  7. #7
    Former Bender
    Guest

    Default

    Thread renamed and moved.

  8. #8
    Ghost in the Machine Array Doktaphex's Avatar

    Join Date
    Jan 2008
    Location
    UK
    Posts
    511
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    38

    Default

    My iphone was doing this on 2.0 before it was pwned, I think it is one of the many shitty bugs that Apple did not iron out of the new FW. We are seeing a lot of problems that people are attributing to pwnage 2.0/2.0.1 however these same people have only just upgraded to FW2.0 using pwnage. I personnaly believe that most if not all the problems people are having are simply due to Apple's shoddy 2.0 FW.

    In my opinion it is still in BETA form. It is fairly well documented that Apple are rushing to get a new FW out asap, and I believe that most problems that are currently being associated with pwnage2.0/2.0.1 will simply go away when you build a custom firmware with Apple's 2.0.1 FW.

    Just my 2 cents.
    Peace,

    Dok

    :iphone: + :hack: =

    If you ever need any help, check out this thread, or PM me

  9. #9
    Senior Professional Array

    Join Date
    Mar 2008
    Posts
    199
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    also happen to me.

  10. #10
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    117
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Same to my edge's iphone! It should be the firmware's fault!
    -> iPhone 2G 1.1.1 (OTB)
    -> iPhone 2G 1.1.2 (Anysim)
    -> iPhone 2G 1.1.4 (iPlus2.0b)
    -> iPhone 2G 2.0.1 (Winpwn 2.0.0.4)
    -> iPhone 2G 2.0.2 (Quickpwn RC3 [1.51])
    -> iPhone 2G 2.1.0 (WinQuickpwn 2.1)


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Sound volume
    By Last_Inquisitor in forum iPhone Developer Exchange
    Replies: 0
    Last Post: 09-06-2008, 04:01 PM
  2. [winpwnd 3G Volume prob] Sound volume changing
    By scudder in forum Old *pwn Solutions
    Replies: 1
    Last Post: 08-31-2008, 11:09 PM
  3. [Sound Volume Issue] Problem continues?
    By Leopar in forum Winpwn
    Replies: 4
    Last Post: 07-28-2008, 08:30 PM
  4. Keyboard sound volume
    By Nikola in forum General
    Replies: 0
    Last Post: 12-18-2007, 02:15 PM
  5. Volume Issue
    By kydee6039 in forum General
    Replies: 1
    Last Post: 10-23-2007, 04:08 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:18 PM.
twitter, follow us!