Results 1 to 4 of 4
Discuss [PwnageTool 2.0][iPhone 2G] O2 > Invalid Sim at the PwnageTool - Hackint0sh.org; I have an iPhone which was on a jailbroken 1.1.4 FW. I was using this ...
  1. #1
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    151
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default [PwnageTool 2.0][iPhone 2G] O2 > Invalid Sim

    I have an iPhone which was on a jailbroken 1.1.4 FW. I was using this messenger thing on my phone and it just froze. I pressed the home button but nothing happened. I then pressed the home button and the power button together and it shutdown the iphone. I turned it on again and that apple logo came but nothing happeded. I left it for 1 hour and still it was the apple booting logo. I called my iphone from another phone and call goes but the iphone doesn;t ring.

    I then decided to restore as my last option. As I have iTunes 7.7 it restored and updated my phone to 2.0. As I have an iPhone from the states it says my o2 sim is an invalid one. I put in my AT&T sim and asked me to activate. I haven't activated it. I just wanna know how can I use my phone again. Its frustrating..........Can someone help !!!!!!!!!!

    P.S. I use a PC and not MAC if that info is of any relevance .



  2. #2
    Senior Professional Array

    Join Date
    Jul 2007
    Location
    Edinburgh, Scotland
    Posts
    109
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Search for pwnage 2.0.1, read, download and follow instructions to jailbreak, activate and unlock.
    It's a piece of cake.
    Of course only on a mac though... I just reread your post.
    Search for downgrade to 1.1.4 from 2.0.
    The process is a pain in the ass, but if you want your phone back, then you will have to follow it.

  3. #3
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    151
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    I have tried to downgrade itto 1.1.4 via the tutorial on iClarified but it just doesnlt do it. comes back with an error as soon as i try to restore to 1.1.4.
    Please help !!!!!!!
    Last edited by bhubiz; 07-21-2008 at 02:28 PM. Reason: grammer mistake

  4. #4
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    151
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    can anyone help???
    Last edited by bhubiz; 07-22-2008 at 01:35 PM.

 

 

Similar Threads

  1. Solved: Restarted iPhone, now invalid SIM?
    By lbjandai in forum iOS 4.x (iPhone OS 4.x)
    Replies: 0
    Last Post: 03-27-2011, 04:15 AM
  2. Replies: 20
    Last Post: 07-24-2008, 11:31 PM
  3. Invalid iPhone O2 SIM after 1.1.3 Upgrade
    By rapidsd in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 01-25-2008, 05:39 PM
  4. Invalid Sim, I need help !
    By HappyLee in forum iPhone "2G" (Rev. 1)
    Replies: 6
    Last Post: 01-01-2008, 05:24 PM
  5. invalid sim
    By boaharu in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 10-16-2007, 12:07 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:15 AM.
twitter, follow us!