Page 1 of 8 12345678 LastLast
Results 1 to 10 of 77
Discuss [PwnageTool][2.0.3.1] Compatible with firmware 2.1? at the PwnageTool - Hackint0sh.org; Firmware 2.1 for iPhone has just been released. Has anyone tried updating? Will only jailbreaking ...
  1. #1
    Senior Professional Array

    Join Date
    Mar 2008
    Posts
    285
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    21

    Default [PwnageTool][2.0.3.1] Compatible with firmware 2.1?

    Firmware 2.1 for iPhone has just been released. Has anyone tried updating? Will only jailbreaking (presumably) be lost, or will something worse happen?

    Firmware 2.1 is available through iTunes 7.7.1, by the way, so it would be interesting to know which is better: updating through

    a) iTunes 7.7.1 to firmware 2.1

    b) iTunes 8.0 to firmware 2.1

    Curious minds want to know!



  2. #2
    Advanced Array

    Join Date
    Oct 2007
    Posts
    31
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I've just read that there are no problems when updating your pwned phone to 2.1 however I can't confirm it as I haven't been able to update it myself.

  3. #3
    Senior Professional Array

    Join Date
    Mar 2008
    Posts
    285
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    21

    Default

    Quote Originally Posted by Tommeh View Post
    I've just read that there are no problems when updating your pwned phone to 2.1 however I can't confirm it as I haven't been able to update it myself.
    Where did you read this?

  4. #4
    Advanced Array

    Join Date
    Oct 2007
    Posts
    31
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by odysseus View Post
    Where did you read this?

    The dutch iphone forum. Two people claimed to have updated to 2.1 but there's no way that I confirm if it's true. I just wanted to mention it, maybe more people have read about it.

  5. #5
    Senior Professional Array

    Join Date
    Mar 2008
    Posts
    285
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    21

    Default

    Quote Originally Posted by Tommeh View Post
    The dutch iphone forum. Two people claimed to have updated to 2.1 but there's no way that I confirm if it's true. I just wanted to mention it, maybe more people have read about it.
    I'd also be interested to know whether one gets all the benefits of the firmware upgrade with iTunes 7.7.1, such as the faster backup.


  6. #6
    Advanced Array

    Join Date
    Dec 2007
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    im curious as to whether an upgrade will work on an pwned 2g...

  7. #7
    Newbie Array

    Join Date
    Jan 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Tommeh View Post
    I've just read that there are no problems when updating your pwned phone to 2.1 however I can't confirm it as I haven't been able to update it myself.
    I can confirm that. Pwned 2.0.2 iPhone updated in iTunes 8 to 2.1 remains unlocked. It seems there is still the same baseband as in 2.0.x.

    3rd party apps and Cydia/Installer are gone of course.

  8. #8
    Senior Professional Array

    Join Date
    Mar 2008
    Posts
    285
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    21

    Default

    Quote Originally Posted by pedobry View Post
    I can confirm that. Pwned 2.0.2 iPhone updated in iTunes 8 to 2.1 remains unlocked. It seems there is still the same baseband as in 2.0.x.

    3rd party apps and Cydia/Installer are gone of course.
    You're speaking about the original (not 3G) iPhone, correct? (the 2.1 firmware for the 3G iPhone almost certainly has new baseband firmware)

    Jailbreaking is gone as well? (a test is whether DiskAid can access the root folder)

    If we upgrade now, will QuickPwn later be able to jailbreak our phones?

  9. #9
    Board Hero Array gaz919's Avatar

    Join Date
    Sep 2007
    Posts
    1,124
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    65

    Default

    That sounds promising for a quick update.
    But the only real clean update is a dfu restore.
    I really want to dfu to 2.1 to get the taste of 2.02 out of my mouth.
    And for that I need an activation method like quickpwn.

  10. #10
    Senior Professional Array

    Join Date
    Mar 2008
    Posts
    285
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    21

    Default

    Quote Originally Posted by gaz919 View Post
    That sounds promising for a quick update.
    But the only real clean update is a dfu restore.
    I really want to dfu to 2.1 to get the taste of 2.02 out of my mouth.
    And for that I need an activation method like quickpwn.
    Why can't you update to 2.1, then dfu restore to 2.1?


 

 
Page 1 of 8 12345678 LastLast

Similar Threads

  1. iOS 4 Firmware Not Compatible
    By zachxd in forum iPod Touch 2G
    Replies: 1
    Last Post: 06-28-2010, 06:58 AM
  2. firmware not compatible during jailbreak ??
    By sfaguy in forum iOS 3.x (iPhone OS 3.x)
    Replies: 3
    Last Post: 08-05-2009, 06:31 AM
  3. firmware not compatible
    By noob015 in forum Redsn0w
    Replies: 5
    Last Post: 07-22-2009, 08:10 PM
  4. Replies: 20
    Last Post: 07-24-2008, 11:31 PM
  5. Replies: 12
    Last Post: 05-14-2008, 08:27 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:36 AM.
twitter, follow us!