Page 1 of 2 12 LastLast
Results 1 to 10 of 11
Discuss [PwnageTool 2.0][2.0] iPhone with pineapple logo but NOT ACTIVATED at the PwnageTool - Hackint0sh.org; Hello there, I've used "simple mode" firmware created succesfully, DFU ok, restore from itunes ok.. ...
  1. #1
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    202
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default [PwnageTool 2.0][2.0] iPhone with pineapple logo but NOT ACTIVATED

    Hello there, I've used "simple mode" firmware created succesfully, DFU ok, restore from itunes ok.. then the iphone restarts with the pawnage logo and is not activated "slide for emergency".. anybody with the same problem???
    Because the people who are crazy enough to think
    they can change the world, are the ones who do.



  2. #2
    Professional Array wdelisi's Avatar

    Join Date
    Oct 2007
    Posts
    79
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    IF you are not a "legit" 3G user, you have to select no when it prompts you (Simple Mode)

  3. #3
    Rookie Array

    Join Date
    Dec 2007
    Location
    Porto, Portugal
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi!
    I followed everything PwnageTool told me to do. I didn't had any error and it didn't active mine either.
    I have an 2g iPhone with 3.9bl.
    Didn't had any trouble entering DFU mode and told No when asked if I had already pwned my iPhone.

    Thank you
    iPhone 1.1.2 OTB 4.6BL
    Set Free with DevTeam's PwnageTool 2.0
    now on: iPhone 2.2 3.9BL

  4. #4
    Rookie Array

    Join Date
    Dec 2007
    Location
    Porto, Portugal
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi!
    I followed everything PwnageTool told me to do. I didn't had any error and it didn't active mine either.
    I have an 2g iPhone with 3.9bl.
    Didn't had any trouble entering DFU mode and told No when asked if I had already pwned my iPhone.

    Thank you

    PS: Problem solved. Just use the advanced panel and make sure the activate tick is there. Mine already was but this time it worked
    Last edited by ZexX_pt; 07-20-2008 at 02:56 AM. Reason: Problem solved
    iPhone 1.1.2 OTB 4.6BL
    Set Free with DevTeam's PwnageTool 2.0
    now on: iPhone 2.2 3.9BL

  5. #5
    Supporter Array Dhalilahma's Avatar

    Join Date
    Dec 2007
    Location
    London
    Posts
    376
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    39

    Default

    When it asked you if you are a legit iphone user did you say yes? if so, then thats the problem


  6. #6
    Newbie Array dantesinferno08's Avatar

    Join Date
    Mar 2008
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    It seems as though if you use the simple mode on the pwnage tool then this happens so go back and remake a custom firmware using the advanced mode and then do the restore over again. Everything worked fine for me when I did this.
    "For oute of olde feldys, as men sey, Comyth al this newe corn from yere to yere; And out of old bokis, in good fey, Comyth al this newe science that men lere." ~Geoffrey Chaucer

  7. #7
    Newbie Array

    Join Date
    Mar 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default please help..

    please help.. I accidentally selected "legit" so now I can't activate it..
    I can't seem to get my iphone into recovery mode the normal way..how else can I get my iphone into recovery mode to redo the process..
    thanks

  8. #8
    Newbie Array dantesinferno08's Avatar

    Join Date
    Mar 2008
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    You can try using iLiberty to kick it into DFU mode. Then go back and recreate another custom firmware using advanced mode and do everything all over again. That's what I had to do.
    "For oute of olde feldys, as men sey, Comyth al this newe corn from yere to yere; And out of old bokis, in good fey, Comyth al this newe science that men lere." ~Geoffrey Chaucer

  9. #9
    Professional Array iTarek's Avatar

    Join Date
    Nov 2007
    Posts
    61
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    I have iPhone 2G
    I did all the steps, but when I restore using iTunes and the iPhone restarts after restore with the custome file i get the pineapple and it keep flashing and the phone restart agian and again, till i put it in recovery mode and restore the normal firmware 1,1 2.0 file , No matter how many times i Try I get the same thing..
    _________________________________
    Egypt-Vodafone
    (-->iphoneislam.com<--)

  10. #10
    Professional Array iTarek's Avatar

    Join Date
    Nov 2007
    Posts
    61
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Any Help Please?
    _________________________________
    Egypt-Vodafone
    (-->iphoneislam.com<--)


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. iPhone 3G 4.2.1 Stuck on Pineapple Logo?
    By kevintrannnnn in forum Redsn0w
    Replies: 3
    Last Post: 04-27-2013, 06:53 PM
  2. Stuck on the Pineapple logo....
    By bend007 in forum PwnageTool
    Replies: 0
    Last Post: 08-21-2009, 03:13 AM
  3. [iPhone 2G] [2.0] Restarts with Pineapple Logo
    By Kenas in forum PwnageTool
    Replies: 9
    Last Post: 08-03-2008, 08:14 PM
  4. where has my pineapple logo gone??
    By bobhope in forum PwnageTool
    Replies: 11
    Last Post: 04-11-2008, 12:28 PM
  5. [PwnageTool] Pineapple logo only once?
    By th_monk80 in forum PwnageTool
    Replies: 2
    Last Post: 04-06-2008, 11:48 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:48 PM.
twitter, follow us!