Page 1 of 2 12 LastLast
Results 1 to 10 of 12
Discuss [PwnageTool 2.0][2.0] Am I The only one? at the PwnageTool - Hackint0sh.org; I have iPhone 2G (Classic) with 1.1.4 First I did upgrade to iPhone1,1_2.0_5A347 then I ...
  1. #1
    Professional Array iTarek's Avatar

    Join Date
    Nov 2007
    Posts
    61
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default [PwnageTool 2.0][2.0] Am I The only one?

    I have iPhone 2G (Classic) with 1.1.4
    First I did upgrade to iPhone1,1_2.0_5A347 then I run the Pwnage 2.0
    I did all the steps, but when I restore using iTunes and the iPhone restarts after restore with the custome file i get the pineapple and it keep flashing and the phone restart agian and again, till i put it in recovery mode and restore the normal firmware 1,1 2.0 file , No matter how many times i Try I get the same thing..

    Tried Advanced mode, tried eveything. once i load the custom firmware I got the pineapple and the phone restart for ever..

    Now I am without a phone anyone can help please?
    _________________________________
    Egypt-Vodafone
    (-->iphoneislam.com<--)



  2. #2
    Newbie Array

    Join Date
    Sep 2007
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Iphone not successfully upgraded :(

    Same I was on 1.1.4, and mistakenly rushed into things. I upgraded the phone with Itunes to version 2.0 then started PWNAGE, it then asked for the Firmware and bootloader files. and created a new ipsw file one my desktop.

    I then placed the phone into restore mode and holding down option key navigated to this file (within Itunes it after itunes extracted the file I got the message.

    "The iphone "Iphone" could not be restored. An unknown error occurred (6).

    I then Tried to restore from my old firmware 1.1.4 still on my hardrive and shortly after itunes extracted the software I received the below message.

    "The iphone "Iphone" could not be restored. An unknown error occurred (20).

    Can anyone suggest a solution ! Gen 1 phone. Thanks heaps Woody.

  3. #3
    Rookie Array

    Join Date
    Jul 2007
    Location
    Australia
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I'm experienceing the same problem after the upgrade.

    Upgraded phone to official 2.0
    Ran PWNAGE 2.0
    Created custom IPSW
    Restored with custom IPSW
    Phone reboots with pineapple only and goes into continuous reboot. I havent managed to get it back to recovery or DFU yet...any suggestions?

  4. #4
    Rookie Array Monkey Ass's Avatar

    Join Date
    Mar 2008
    Location
    Sydney, Australia
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Downgrade to 1.1.4 using this link hxxp://www.iclarified.com/entry/index.php?enid=1504 (as a side note the only app that I could get to kick the phone out of DFU mode was... dare I say ziPhone).

    Once you have done this you can pwn your phone and everything should be fine.

  5. #5
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    295
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    guys you are going wrong because you upgraded to 2.0 first. Pwnage does not tell you to do that.

    I ran it sucessfully first time by just connecting to pwnage in 1.1.4 and just follow the instructions


  6. #6
    Rookie Array Monkey Ass's Avatar

    Join Date
    Mar 2008
    Location
    Sydney, Australia
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Like I said downgrade to 1.4, once this is done you can use Pwnage 2.0

  7. #7
    Advanced Array

    Join Date
    Jan 2008
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Monkey Ass View Post
    Like I said downgrade to 1.4, once this is done you can use Pwnage 2.0
    I have a same problem, go back to windows xp, folow iClarified instruction to downgrade to 1.1.4, do that ok, return to Leopard and try pwnage 2.0 again, restore custom file, but stil have a continius reboot of my iPhone,

    Please help!

  8. #8
    Newbie Array

    Join Date
    Sep 2007
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Things are looking up :)

    OK I was back to mucking around with this thing. and thanks everyone for their tips.

    I used my VM ware XP virtual machine to downgrade to 1.1.4 with instructions provided in this Thread it was difficult to get out of restore mode, I used ziphone in the end, don't use iliberty to put the phone into restore mode, that seemed to create problems for me,

    the Pwnage tool had problems detecting if I was in restore mode, I closed the program after it created the new IPSW file and ran the restore straight from itunes. The phone is currently being restored from a back but is running 2.0.

    For some reason I deselected the installer.app !! when creating the firmware so I hope it's easy to get back on there. ... or do I need to create the IPSW again ... gulp

    Thanks Everyone.

  9. #9
    Professional Array iTarek's Avatar

    Join Date
    Nov 2007
    Posts
    61
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by beba View Post
    I have a same problem, go back to windows xp, folow iClarified instruction to downgrade to 1.1.4, do that ok, return to Leopard and try pwnage 2.0 again, restore custom file, but stil have a continius reboot of my iPhone,

    Please help!
    I did the same thing and still have the problem of continuous reboot
    More I did back to 1.1.4 used pwnage version 1.1 to pwnage my phone, after than I restore to the costume firmware 2.0 in recovery mode not DFU because my Phone was pwnage before on 1.1.4 and i still get the same continuous reboot

    Please if anyone can fix that tell what should I do I am without working phone

  10. #10
    Senior Professional Array st1172's Avatar

    Join Date
    Nov 2007
    Posts
    147
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    One of my phones I updated to 2.0 official thinking I could use StealthSIM to unlock.... didn't work..... so it sat at 2.0 for about 4 days and I PWNED it fine first try. My wife's phone been PWNED at 1.1.4 for months and I just hooked it up and restored the hacked IPSW file in iTunes and hers works fine too. Make sure you are getting into DFU mode, and don't have the iPhone dev stuff installed. If all else fails try a different Mac, it's what I had to do to get PWNAGE to even run.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. PwnageTool 4.0 is out
    By vikram in forum PwnageTool
    Replies: 20
    Last Post: 07-22-2010, 12:31 PM
  2. PwnageTool 3.1.4 for Mac OS X
    By vikram in forum PwnageTool
    Replies: 52
    Last Post: 02-12-2010, 04:10 AM
  3. PwnageTool 3.1.5 for Mac OS X
    By vikram in forum PwnageTool
    Replies: 0
    Last Post: 02-08-2010, 08:20 AM
  4. Replies: 20
    Last Post: 07-24-2008, 11:31 PM
  5. 3.9fb to pwnagetool
    By galaxy121 in forum PwnageTool
    Replies: 6
    Last Post: 04-04-2008, 09:28 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:48 AM.
twitter, follow us!