Results 1 to 4 of 4
Discuss [PwnageTool 2.0] [1G] Jailbroken, but unlock didn't work at the PwnageTool - Hackint0sh.org; So Pwnage worked flawlessly in terms of jailbreaking my first gen iphone, but today I ...
  1. #1
    das
    das is offline
    Newbie Array

    Join Date
    Jul 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [PwnageTool 2.0] [1G] Jailbroken, but unlock didn't work

    So Pwnage worked flawlessly in terms of jailbreaking my first gen iphone, but today I tried swapping sims and it prompted me to connect to itunes to activate.

    Before, when I first ran Pwnage in expert, the only thing I changed was unchecking the "Activate the phone" box. I did this because my phone was already activated, and some guy had posted saying that's what you do if your phone's been activated before pwning.

    Should I not have done this?

    Also, my phone hadn't been Pwned before, and I clicked "NO" to "Legit iphone user"

    Where did I go wrong?



  2. #2
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    You uncheck the "activate phone" box only if you are an existing AT&T subscriber.
    ** If you just want to support hackint0sh.org with a donation click here **

  3. #3
    das
    das is offline
    Newbie Array

    Join Date
    Jul 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Right, and that's why I did it, but I wanted to unlock so my phone would accept other sims as well.

    Is this possible if I run pwnage again and tell it to activate the phone, or would that not be recommended?

  4. #4
    Rookie Array

    Join Date
    Oct 2007
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yes, make another ipsw with activation enabled. Activation info is stored on the phone, and restores destroys all information on the phone with a few exceptions.

    However, stay out of expert mode in the future. You've lost your expert mode privileges with these two posts, I'm afraid.

 

 

Similar Threads

  1. Help, Redsnow didn;t work!
    By xellos2099 in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 3
    Last Post: 09-04-2009, 10:16 PM
  2. Replies: 13
    Last Post: 02-16-2008, 01:54 PM
  3. Replies: 1
    Last Post: 01-27-2008, 12:32 AM
  4. Help. Anysim 1.1.1 didn't work
    By smallpotato in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 11-28-2007, 08:27 AM
  5. anySIM v 1.02 didn't work - used Unlock.app
    By reader in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 09-27-2007, 05:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:45 PM.
twitter, follow us!